Livrare gratuita pentru comenzi de peste 300 ron | Livrare rapida 1-3 zile

  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
    • Office & Aplicatii Desktop
    • Antivirus
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Promotii
  • Produse noi
IT Devices
  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
  • Retelistica
  • Promotii
  • Produse noi
  • Office & Aplicatii Desktop
  • Antivirus
  • Routere Wireless
  • Routere
  • Switch-uri
  • Access Point
  • Retelistica
  • AC input frequency: 50/60 Hz
Sumar
  • 50/60 Hz
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Branduri
    • ARUBA NETWORKS
    • ASUS
    • CUDY
    • D-LINK
    • HIKVISION
    • LINKSYS
    • TP-Link
    • ZYXEL
  • Antenna design
    • Internal
    • Internal & external
    • External
  • Wi-Fi roaming
    • Yes
  • Channels quantity
    • 1 channels
  • User guide
    • Yes
  • Backup function
    • Yes
  • PPPoE/PPTP/L2TP pass-through
    • Yes
  • DC-in jack
    • Yes
  • AC input voltage
    • 100 - 240 V
    • 100-240 V
    • 110 - 240 V
    • 200 - 240 V
    • 90 - 260 V
  • IGMP snooping
    • Yes
  • Packaging content
    • PRT-BE5000 RJ-45 cable Power adapter Quick Start Guide Warranty card
  • Bandwidth
    • 0.32 GHz
  • Type
    • Network repeater
    • Network transmitter & receiver
  • Total Power over Ethernet (PoE) budget
    • 68 W
    • 150 W
    • 240 W
    • 250 W
    • 370 W
    • 65 W
  • Forwarding rate
    • 7.44 Mpps
    • 77.4 Mpps
    • 11.9 Mpps
    • 23.8 Mpps
    • 29.76 Mpps
    • 41.66 Mpps
    • 41.67 Mpps
    • 59.52 Mpps
    • 89.28 Mpps
    • 89.29 Mpps
  • Data transfer rate
    • 2882 Mbit/s
    • 867 Mbit/s
  • Rack mounting
    • Yes
    • No
  • Installed SFP modules quantity
    • 0
  • Installed SFP+ modules quantity
    • 0
  • ICMP attack prevention
    • Yes
  • Combo SFP ports quantity
    • 4
  • Traffic statistics
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 25
  • Auto MDI/MDI-X
    • Yes
  • Jumbo frames support
    • Yes
  • Switching capacity
    • 10 Gbit/s
    • 104 Gbit/s
    • 40 Gbit/s
    • 56 Gbit/s
    • 100 Gbit/s
    • 12 Gbit/s
    • 120 Gbit/s
    • 16 Gbit/s
    • 32 Gbit/s
    • 80 Gbit/s
  • Jumbo frames
    • 10000
    • 15
    • 12
    • 12000
    • 15000
    • 16
    • 2
    • 9000
    • 9216
  • Packet buffer memory
    • 12 MB
    • 0.192 MB
    • 4 MB
    • 4.1 MB
  • Store-and-forward
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Auto-negotiation
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
  • Gigabit Ethernet (copper) ports quantity
    • 18
  • Power supply included
    • Yes
  • Power source
    • AC
    • AC/PoE
    • AC/DC
  • Stackable
    • No
    • Yes
  • Cloud-managed
    • Yes
  • Switch layer
    • L2
  • Switch type
    • Managed
    • Unmanaged
  • Multicast support
    • Yes
  • Virtual LAN features
    • Port-based VLAN
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
  • Port mirroring
    • Yes
  • Number of VLANs
    • 256
    • 32
    • 4000
    • 4096
  • 10G support
    • No
    • Yes
  • Broadcast storm control
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 3
    • 8
  • Loop protection
    • Yes
  • DHCP features
    • DHCP client
    • DHCP server, DHCP client
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP snooping
  • Surge protection
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
  • Management
    • Nu
    • Da
  • ARP inspection
    • Yes
  • Heat dissipation
    • 118.92 BTU/h
    • 243.68 BTU/h
    • 254.01 BTU/h
    • 44.62 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 85.65 BTU/h
    • 9.274 BTU/h
    • 996.35 BTU/h
  • Memory type
    • DDR3-SDRAM
  • Fanless
    • Yes
  • SFP module slots quantity
    • 2
    • 1
  • SFP+ module slots quantity
    • 2
  • Console port
    • RJ-45/micro-USB
  • Surge protection voltage
    • 6 kV
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
  • Traffic classification
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Rate limiting
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
  • Porturi SFP
    • 4
    • 5× 10G RJ45 Ports
  • Number of fans
    • 2 fan(s)
    • 1 fan(s)
  • IP routing
    • Yes
  • Authentication type
    • AAA, TACACS+
  • Authentication
    • MAC-based authentication, Port-based authentication
  • Number of static routes
    • 48
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
  • Number of multicast groups filtered
    • 128
  • Number of IP interfaces
    • 16
  • Multicast Listener Discovery (MLD) snooping
    • Y
  • Half duplex
    • Yes
  • Noise level
    • 0 dB
    • 20.1 dB
  • Number of queues
    • 8
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • BPDU filtering/protection
    • Yes
  • MIB support
    • Y
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
  • Rubber feet
    • Yes
  • 2.5G Ethernet (copper) ports quantity
    • 8
  • 10G Ethernet (copper) ports quantity
    • 2
  • Head-of-line (HOL) blocking
    • Yes
  • Networking features
    • Multi-Link Operation (MLO), 320 MHz Channel, 4K-QAM, Multi-RUs
  • Power plug type
    • Type B
  • Fit AP mode features
    • Mesh networking
  • Remote Authentication Dial-In User Service (RADIUS)
    • Yes
  • Cable length detection
    • Yes
  • LAN port type
    • Gigabit
  • Form factor
    • 1U
    • Desktop
  • Wi-Fi data rate (max)
    • 867 Mbit/s
  • Operating altitude
    • 5 - 90 m
  • Password protection
    • Yes
  • Antennas quantity
    • 2
    • 5
    • 6
    • 4
  • WPS push button
    • Yes
  • Product colour
    • Black
    • White
    • Grey
    • White, Black
  • Product type
    • Tabletop router
  • Reset button
    • Yes
  • ADSL
    • No
  • DHCP client
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 1000,2500 Mbit/s
    • 2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 100,1000,2500 Mbit/s
  • Ethernet LAN
    • Yes
  • Ethernet LAN interface type
    • 2.5 Gigabit Ethernet
    • Gigabit Ethernet
  • DHCP server
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Processor frequency
    • 2000 MHz
    • 1500 MHz
    • 2.2 MHz
  • Port forwarding
    • Yes
  • Universal Plug and Play (UPnP)
    • Yes
  • MIMO
    • Yes
  • Cabling technology
    • 10/100/1000Base-T(X)
  • Flash memory
    • 32 MB
    • 128 MB
    • 256 MB
    • 12 MB
  • Processor manufacturer
    • ARM
  • Processor cores
    • 4
  • Internal memory type
    • DDR4
  • Windows operating systems supported
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows XP
  • Built-in processor
    • Yes
  • VPN server
    • Y
  • Security algorithms
    • WPA, WPA2, WPA3
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, SHA-1, SHA-256, SHA-384, SHA-512
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
    • HTTPS, SSH, SSH-2, SSL/TLS
    • HTTPS, WPA, WPA2, WPA2-PSK, WPA3, WPS
    • WEP, WPA, WPA2, WPA3
    • WPA, WPA2, WPA3-Personal
    • WPA, WPA2, WPA3-Personal, WPA2-Enterprise, WPS, SSH
    • WPA, WPA2, WPA3-Personal, WPA3-Enterprise, WPS, SSH
    • WPA, WPA2-PSK, WPA3
  • Wi-Fi standards
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
  • Dynamic DNS (DDNS)
    • Yes
  • Port triggering
    • Yes
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
    • Tri-band (2.4 GHz / 5 GHz / 6 GHz)
  • Top Wi-Fi standard
    • Wi-Fi 7 (802.11be)
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
    • 50 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -5 - 50 C
    • 0 - 45 C
    • -5 - 40 C
    • -5 - 45 C
    • 5 - 50 C
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -40 - 85 C
    • 0 - 70 C
  • AC adapter included
    • Yes
  • Cables included
    • LAN (RJ-45)
    • AC
    • Power
    • DC
  • Quick installation guide
    • Yes
  • Package height
    • 60 mm
    • 89 mm
    • 104 mm
    • 106 mm
    • 78 mm
    • 80 mm
    • 82 mm
    • 95 mm
  • Package depth
    • 168 mm
    • 101.5 mm
    • 176 mm
    • 193 mm
    • 202 mm
    • 236 mm
    • 240 mm
    • 241 mm
    • 250 mm
    • 528 mm
  • Package type
    • Box
  • Package width
    • 244 mm
    • 156.5 mm
    • 175 mm
    • 230 mm
    • 231 mm
    • 273 mm
    • 285 mm
    • 309 mm
    • 442 mm
    • 528 mm
  • Mac operating systems supported
    • MacOS
    • Yes
  • Mac compatibility
    • Yes
  • Linux operating systems supported
    • Yes
  • Ethernet WAN
    • Yes
  • Ethernet LAN (RJ-45) ports
    • 1
    • 4
    • 5
    • 8
  • Output current
    • 1.5 A
    • 2 A
    • 2.5 A
    • 1 A
  • Power source type
    • DC
    • AC
  • Output voltage
    • 12 V
  • DMZ support
    • Yes
  • MAC address filtering
    • Yes
  • IP address filtering
    • Yes
  • Network address translation (NAT)
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • Browser supported
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser
  • DSL WAN
    • No
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • SIM card slot
    • No
  • WAN connection type
    • RJ-45
  • Width
    • 440 mm
    • 150 mm
    • 155 mm
    • 97 mm
    • 121 mm
    • 124 mm
    • 131 mm
    • 158 mm
    • 182.3 mm
    • 193 mm
    • 200 mm
    • 209 mm
    • 226 mm
    • 238 mm
    • 280 mm
    • 294 mm
    • 320 mm
    • 402.8 mm
    • 99.8 mm
  • Height
    • 44 mm
    • 35 mm
    • 26 mm
    • 25 mm
    • 15.8 mm
    • 158 mm
    • 191 mm
    • 200 mm
    • 207 mm
    • 220.4 mm
    • 52 mm
    • 59 mm
  • Depth
    • 180 mm
    • 150 mm
    • 210 mm
    • 46 mm
    • 85 mm
    • 101 mm
    • 118 mm
    • 131.2 mm
    • 140 mm
    • 179 mm
    • 193 mm
    • 220 mm
    • 220.8 mm
    • 37.5 mm
    • 442.5 mm
    • 48 mm
    • 69 mm
    • 75 mm
    • 80 mm
    • 98 mm
  • WLAN data transfer rate (max)
    • 2882 Mbit/s
    • 4320 Mbit/s
    • 5000 Mbit/s
    • 7200 Mbit/s
    • 9400 Mbit/s
  • WLAN data transfer rate (first band)
    • 688 Mbit/s
    • 1376 Mbit/s
  • WLAN data transfer rate (second band)
    • 2882 Mbit/s
    • 4320 Mbit/s
    • 5764 Mbit/s
  • Frequency-Band
    • DualBand
  • WAN-Ports
    • 1
    • 3
  • WR-LAN-Ports
    • 1
    • 0
    • ≥5
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • b/g/n
  • Antenna type
    • Internal
    • External
  • Processor architecture
    • ARM Cortex A7
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 10 - 90%
    • 0 - 95%
    • 10 - 95%
    • 5 - 95%
    • 20 - 90%
  • Package weight
    • 785 g
    • 1.06 kg
    • 1.16 kg
    • 1.25 kg
    • 1.39 kg
    • 10.5 kg
    • 2.84 kg
    • 290 g
    • 3.77 kg
    • 640.9 g
  • AC input frequency (1) 50/60 Hz
    • 50/60 Hz
    • 50 - 60 Hz
    • 50 Hz
  • Weight
    • 412 g
    • 3.46 kg
    • 1.75 kg
    • 172 g
    • 2.58 kg
    • 21.9 kg
    • 274 g
    • 307.3 g
    • 337 g
    • 339.8 g
    • 476 g
    • 506 g
    • 600 g
    • 750 g
    • 764 g
  • MU-MIMO technology
    • Yes
  • Modulation
    • 4096-QAM, OFDMA
    • 4096-QAM
  • Parental control
    • Yes
  • Management protocols
    • SNMPv1/v2c/v3, SNTP
  • Certification
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CE, FCC, RoHS
    • CB;CE-EMC;CE-LVD;CE-RoHS;IC-VoC;KC;RCM
  • On/off switch
    • Yes
  • Wall mountable
    • Yes
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11n, IEEE 802.11g, IEEE 802.11be
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ax, IEEE 802.11be
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • TCP, UDP,
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • Firmware upgradeable
    • Yes
  • Mounting kit
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • Schedule access
    • Yes
  • Guest access
    • Yes
  • Wireless-Speed
    • 72Mbps
    • 1200Mbps
  • Portabil
    • Nu
  • Tip Antena
    • Externa
  • Port USB
    • Da
  • Numar antene
    • 4
  • Band
    • Dual Band
  • Compatibil Mesh
    • Nu
  • Tehnologie
    • WIFI 7
  • Suport SIM
    • Nu
  • Compliance certificates
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC), RoHS
    • CB, CE, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, UL, WEEE
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), RoHS, UKCA
    • Federal Communications Commission (FCC), RoHS
    • RoHS, Federal Communications Commission (FCC), CE
  • Wi-FI
    • Yes
  • LED indicators
    • Yes
    • Power, LAN, WAN
    • Activity, Link, PoE, Power
    • Activity, Link, Power
    • LAN, Power
    • LAN, System, WAN, WLAN
    • Power, WAN, LAN, WLAN
    • WAN, WLAN, System
  • Antenna gain level (max)
    • 3 dBi
    • 6.8 dBi
  • Web-based management
    • Yes
  • Numar porturi RJ-45
    • 4
  • Quick start guide
    • Yes
  • Number of products included
    • 1 pc(s)
  • System event log
    • Yes
  • Bandwidth control
    • Yes
  • Wake-on-LAN ready
    • Yes
  • Warranty card
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • MAC address table
    • 16000 entries
    • 4000 entries
    • 8000 entries
    • 2 entries
    • 2000 entries
  • Maximum data transfer rate
    • 4324 Mbit/s
    • 1000 Mbit/s
    • 5012 Mbit/s
    • 5764 Mbit/s
  • USB 2.0 ports quantity
    • 0
  • Sustainability compliance
    • Yes
  • Housing material
    • Metal
    • Steel
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • Concurrent connections
    • 2300000
  • Ethernet interface type
    • Gigabit Ethernet
  • WAN/Ethernet LAN ports quantity
    • 8
  • URL filtering
    • Yes
  • SFP WAN
    • Yes
  • Additional-Slot
    • Slot-LAN/WAN
  • WAN-Port-Type
    • Gigabit
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • FastEthernet
    • Gigabit
  • LAN-Ports
    • 8
    • 5
    • 3
    • 48
  • Redundant-PSU
    • No
    • Yes
  • Transmitting power (FCC)
    • 30 dBm
  • Input voltage
    • 53.5 V
  • Power consumption (max)
    • 34.85 W
    • 13.08 W
    • 15 W
    • 182.43 W
    • 2 W
    • 2.718 W
    • 23.023 W
    • 25.19 W
    • 26.36 W
    • 292 W
    • 4.153 W
    • 400 W
    • 623 W
    • 7.3 W
    • 71.46 W
    • 74.54 W
    • 81.27 W
  • Montare in rack
    • Nu
    • Da
  • PoE
    • Nu
  • Viteza Transfer
    • Gigabit
    • 10G+
    • Fast Ethernet
  • Porturi RJ 45
    • 16 10/100 Mbps RJ45 Ports
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 5 Ports
    • 5× 10G RJ45 Ports
    • 8 - 16
  • WLAN data transfer rate (third band)
    • 5764 Mbit/s
  • Intelligent Mesh technology
    • Yes
  • Manual
    • Yes
  • Access Control List (ACL)
    • Yes
  • Placement
    • Ceiling
    • Desk
  • Band steering
    • Yes
  • 5 GHz
    • Yes
  • 2.4 GHz
    • Yes
  • Maximum data transfer rate (5 GHz)
    • 4324 Mbit/s
    • 2882 Mbit/s
  • Maximum data transfer rate (6 GHz)
    • 5764 Mbit/s
  • Fast roaming
    • Yes
  • Maximum data transfer rate (2.4 GHz)
    • 688 Mbit/s
  • 6 GHz
    • No
    • Yes
  • Quantity per pack
    • 1 pc(s)
  • Auto Wireless Distribution System (WDS)
    • Yes
  • Power over Ethernet (PoE) type supported
    • PoE+
  • Media server
    • Yes
  • Built-in FTP server
    • Yes
  • USB version
    • 3.2 Gen 1 (3.1 Gen 1)
  • Transmitting power (CE)
    • 17 dBm
  • Frequency band
    • 5 GHz
  • DC input voltage
    • 12 V
    • 5 V
    • 53.5 V
  • Processor model
    • ARM Cortex-A72
  • VLAN support
    • Yes
  • Traffic control
    • Yes
  • USB ports quantity
    • 2
  • Power consumption (typical)
    • 15 W
    • 19.12 W
  • Input current
    • 0.3 A
    • 1 A
    • 1.31 A
    • 2 A
    • 2.5 A
    • 4 A
    • 6.3 A
  • DC voltage range
    • 12 V
  • Basic switching RJ-45 Ethernet ports quantity
    • 5
    • 16
    • 48
    • 8
    • 10
    • 18
    • 25
    • 26
    • 6
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 10G Ethernet (100/1000/10000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 24
  • Power connector
    • AC-in jack
    • DC-in jack
  • MIMO type
    • Multi User MIMO
  • Harmonized System (HS) code
    • 301802749
    • 85176990
  • Mean time between failures (MTBF)
    • 400667 h
    • 1087100 h
    • 1375342 h
    • 1730334 h
    • 1749682 h
    • 320156 h
  • VPN tunnels quantity
    • 500
  • Routing protocols
    • RIP, OSPF
  • Support Samba (storage)
    • Yes
  • Full duplex
    • Yes
  • Flow control support
    • Yes
  • Channel bandwidth
    • 160 MHz
  • ARP attack prevention
    • Yes
  • Plug and Play
    • Yes
  • Pret
    -

Retelistica, AC input frequency: 50/60 Hz

Filtreaza 1
39%
Omada 5-Port Gigabit Desktop Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port SPEC: 802.3af/at, 65 W PoE Power, Desktop Steel Case FEATURE: Plug and Play
Omada 5-Port Gigabit Desktop Switch with 4-Port PoE+ PORT: 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port SPEC: 802.3af/at, 65 W PoE Power, Desktop Steel Case FEATURE: Plug and Play
246,99 RON 410,37 RON
NOU
Router wireless ASUS 90IG0A30-MO9C00, WIFI 7, Mesh, Tri-Band
Router wireless ASUS 90IG0A30-MO9C00, WIFI 7, Mesh, Tri-Band
1.824,99 RON
Switch PoE Hikvision SWITCH 24+2 GIGABIT POE: 24 × Gigabit PoE port,1 × Gigabit RJ45 port,1 × Gigabit fiber optical port, standard: IEEE 802.3af,IEEE 802.3at, buget PoE 370W, tensiune alimentara: 100~240 V AC, 50/60 Hz, Max. 6.3 A, dimensiuni: 440.0 mm ×
Switch PoE Hikvision SWITCH 24+2 GIGABIT POE: 24 × Gigabit PoE port,1 × Gigabit RJ45 port,1 × Gigabit fiber optical port, standard: IEEE 802.3af,IEEE 802.3at, buget PoE 370W, tensiune alimentara: 100~240 V AC, 50/60 Hz, Max. 6.3 A, dimensiuni: 440.0 mm ×
3.602,99 RON
ZYXEL NWA90BE-EU0102F
ZYXEL NWA90BE-EU0102F
718,99 RON
HPE Networking Instant On Switch 8p Gigabit CL4 4p SR2.5G CL6 PoE 2p 10GBT 2p SFP+ 480W 1960
HPE Networking Instant On Switch 8p Gigabit CL4 4p SR2.5G CL6 PoE 2p 10GBT 2p SFP+ 480W 1960
4.798,99 RON
Rezultate de la 25 la 29 din 29
  • 1
  • 2

Branduri

  • TP-Link
  • Bitdefender
  • HIKVISION
  • ASUS
  • D-LINK
  • ARUBA NETWORKS
  • UBIQUITI
  • APPLE
  • DELL
  • LENOVO
  • HP
  • ACER
  • MICROSOFT
  • SAMSUNG
  • LG
  • SONY
  • TCL
  • ALLIED TELESIS
  • GIGABYTE
  • AOC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
  • Informatii legale
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
NETOPIA Payments
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© IT Devices 2026 Magazin online creat cu MerchantPro