Livrare gratuita pentru comenzi de peste 300 ron | Livrare rapida 1-3 zile

  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
    • Office & Aplicatii Desktop
    • Antivirus
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Promotii
  • Produse noi
IT Devices
  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
  • Retelistica
  • Promotii
  • Produse noi
  • Office & Aplicatii Desktop
  • Antivirus
  • Routere Wireless
  • Routere
  • Switch-uri
  • Access Point
  • Retelistica
  • Firmware upgradeable: Yes
Sumar
  • Yes
  • Retelistica
    • Routere Wireless
    • Switch-uri
    • Access Point
  • Branduri
    • ASUS
    • HIKVISION
    • MERCUSYS
    • TP-Link
    • UBIQUITI
    • ZYXEL
  • Antenna design
    • External
    • Internal
    • Internal & external
  • DC-in jack
    • Yes
  • Indication light
    • Yes
  • AC input voltage
    • 100 - 240 V
    • 110 - 240 V
  • IGMP proxy
    • Yes
  • IGMP snooping
    • Yes
  • Packaging content
    • 1 x TP-Link Archer AX5400 Dual-Band Gigabit Wi-Fi 6 Router, Black
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
  • Bandwidth
    • 64 Gbit/s
  • Total Power over Ethernet (PoE) budget
    • 120 W
    • 180 W
    • 60 W
    • 130 W
    • 375 W
  • Forwarding rate
    • 15 Mpps
    • 33.48 Mpps
    • 23.81 Mpps
    • 38.7 Mpps
    • 59.5 Mpps
    • 77.376 Mpps
    • 8.9 Mpps
    • 89.2 Mpps
    • 95.23 Mpps
  • Rack mounting
    • Yes
  • Installed SFP modules quantity
    • 0
  • Installed SFP+ modules quantity
    • 0
  • Automatic channel selection
    • Yes
  • Combo SFP ports quantity
    • 2
  • Auto MDI/MDI-X
    • Yes
  • Jumbo frames support
    • Yes
  • Switching capacity
    • 20 Gbit/s
    • 45 Gbit/s
    • 52 Gbit/s
    • 12 Gbit/s
    • 120 Gbit/s
    • 128 Gbit/s
    • 32 Gbit/s
    • 80 Gbit/s
  • Jumbo frames
    • 10
    • 12000
    • 9000
  • Packet buffer memory
    • 1.5 MB
    • 0.525 MB
    • 0.64 MB
    • 12 MB
    • 4 MB
    • 4.1 MB
  • Store-and-forward
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-TX, 1000BASE-T
  • Auto-negotiation
    • Yes
  • Gigabit Ethernet (copper) ports quantity
    • 24
  • Power supply included
    • Yes
    • No
  • Power source
    • AC/PoE
    • AC
    • DC
    • DC/PoE
  • Stackable
    • No
    • Yes
  • Cloud-managed
    • Yes
  • Switch layer
    • L2
    • L2/L2+
    • L3
  • Switch type
    • Managed
  • Multicast support
    • Yes
  • Virtual LAN features
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
  • Port mirroring
    • Yes
  • Number of VLANs
    • 256
    • 4000
  • 10G support
    • No
    • Yes
  • Broadcast storm control
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
  • Loop protection
    • Yes
  • DHCP features
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP relay, DHCP server
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
  • Surge protection
    • Yes
  • Layer
    • Layer-2
  • ARP inspection
    • Yes
  • Heat dissipation
    • 1530.75 BTU/h
    • 19.21 BTU/h
    • 245.52 BTU/h
    • 37.51 BTU/h
    • 499.98 BTU/h
    • 66.87 BTU/h
    • 718.828 BTU/h
  • Management level
    • 4
  • Rack mount kit
    • Yes
  • Physical stacking (units)
    • 4
  • Telnet
    • Yes
  • Memory type
    • DRAM
  • Fanless
    • Yes
  • SFP module slots quantity
    • 2
    • 4
    • 1
  • SFP+ module slots quantity
    • 1
    • 2
    • 4
  • USB Type-C ports quantity
    • 1
  • Console port
    • RJ-45
  • Surge protection voltage
    • 6 kV
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 4
  • Configuring Location Settings (CLI)
    • Yes
  • Rate limiting
    • Yes
  • Spanning tree protocol
    • Yes
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 90 W
  • Authentication type
    • IEEE 802.1x, RADIUS
    • RADIUS
  • Authentication
    • Guest VLAN, MAC-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
  • Queue scheduling algorithms
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1, MLD v2
  • Multicast features
    • Multicast forwarding
  • Noise level
    • 0 dB
    • 40.1 dB
    • 41 dB
  • Number of queues
    • 8
  • Fiber ethernet cabling technology
    • 1000Base-X
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • BPDU filtering/protection
    • Yes
  • MIB support
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
  • Electromagnetic compatibility
    • CE, FCC, C-Tick, A; BSMI CNS13438
  • Automatic channel scanning
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Fit AP mode features
    • Mesh networking
  • Remote Authentication Dial-In User Service (RADIUS)
    • Yes
  • MAC address entries
    • Dynamic MAC address entries, Static MAC address entries
  • Antenna features
    • Integrated antenna
  • Form factor
    • Desktop/Wall-Mounting
  • Bluetooth
    • Yes
  • Password protection
    • Yes
  • Antennas quantity
    • 4
    • 2
    • 5
    • 6
  • WPS push button
    • Yes
  • Product colour
    • White
    • Black
    • Silver
  • Product type
    • Tabletop router
    • Desktop/pole router
    • Portable router
  • Reset button
    • Yes
  • ADSL
    • No
    • Yes
  • DHCP client
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 1000,2500 Mbit/s
    • 10,100 Mbit/s
    • 1000 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 2500 Mbit/s
  • Ethernet LAN
    • Yes
  • Ethernet LAN interface type
    • 2.5 Gigabit Ethernet
    • Gigabit Ethernet
    • 10 Gigabit Ethernet
    • Ethernet
    • Fast Ethernet
  • DHCP server
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Processor frequency
    • 1200 MHz
    • 1500 MHz
    • 2 MHz
    • 2000 MHz
  • Port forwarding
    • Yes
  • Universal Plug and Play (UPnP)
    • Yes
  • MIMO
    • Yes
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
  • Flash memory
    • 32 MB
    • 64 MB
    • 128 MB
    • 256 MB
    • 512 MB
  • Processor manufacturer
    • ARM
  • Processor cores
    • 4
    • 2
    • 3
  • Internal memory type
    • DDR4
  • Built-in processor
    • Yes
  • Mobile network generation
    • 4G
    • Not supported
  • SIM card type
    • NanoSIM
  • Dual SIM support
    • No
  • 3G standards
    • HSPA, HSPA+, UMTS
  • 4G standard
    • LTE-TDD & LTE-FDD
  • VPN server
    • OpenVPN, PPTP VPN
    • VPN Server IPSec, VPN Server Open VPN, VPN Server PPTP, VPN Server WireGuard
    • • OpenVPN Server • PPTP VPN Server • L2TP VPN Server • WireGuard VPN Server
  • VPN support
    • • OpenVPN Server • PPTP VPN Server • L2TP VPN Server • WireGuard VPN Server
  • Security algorithms
    • WPA, WPA-Enterprise, WPA2, WPA2-Enterprise, WPA3
    • SNMP, SNMPv2, SNMPv3
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • WPA, WPA2, WPA3-Personal
    • 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • SNMP, SNMPv2, SNMPv3, SSH, WEP, WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3, WPA3-PSK
    • SSL/TLS
    • WEP, WPA, WPA2, WPA2-PSK
    • WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3, WPA3-PSK
    • WPA, WPA2, WPA3
    • WPA-Enterprise, WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal
    • WPA-PSK, WPA2-PSK, WPA3-SAE
  • Wi-Fi standards
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • Wi-Fi 4 (802.11n), 802.11b, 802.11a, 802.11g, Wi-Fi 5 (802.11ac)
    • Wi-Fi 7 (802.11be)
  • Dynamic DNS (DDNS)
    • Yes
  • Port triggering
    • Yes
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
    • Single-band (2.4 GHz)
    • Tri-band (2.4 GHz / 5 GHz / 6 GHz)
  • Top Wi-Fi standard
    • Wi-Fi 7 (802.11be)
    • Wi-Fi 6 (802.11ax)
    • Wi-Fi 4 (802.11n)
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 5 - 95%
    • 10 - 95%
    • 50 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -20 - 50 C
    • -5 - 40 C
    • -15 - 40 C
    • -20 - 60 C
    • -40 - 70 C
    • -5 - 45 C
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • 0 - 70 C
  • AC adapter included
    • Yes
  • Cables included
    • LAN (RJ-45)
    • AC
  • Quick installation guide
    • Yes
  • Antenna included
    • Yes
  • Package height
    • 340 mm
    • 60 mm
    • 61 mm
    • 104 mm
    • 105 mm
    • 38 mm
    • 59 mm
    • 73 mm
    • 97 mm
  • Package depth
    • 235 mm
    • 240 mm
    • 118 mm
    • 155 mm
    • 188 mm
    • 193 mm
    • 211 mm
    • 219 mm
    • 310 mm
    • 73 mm
  • Package type
    • Box
  • Package width
    • 375 mm
    • 124 mm
    • 175 mm
    • 221 mm
    • 231 mm
    • 240 mm
    • 269 mm
    • 285 mm
    • 330 mm
    • 365 mm
    • 374 mm
  • Mac compatibility
    • Yes
  • Linux operating systems supported
    • Yes
  • Ethernet WAN
    • Yes
  • Ethernet LAN (RJ-45) ports
    • 3
    • 4
    • 1
    • 2
    • 5
  • Output current
    • 2 A
    • 1.5 A
    • 2.5 A
    • 0.6 A
    • 0.85 A
    • 1 A
    • 3 A
  • Power source type
    • DC
    • AC
  • External power adapter
    • Yes
  • Output voltage
    • 12 V
    • 5 V
    • 9 V
  • DMZ support
    • Yes
  • MAC address filtering
    • Yes
  • IP address filtering
    • Yes
  • Network address translation (NAT)
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • Browser supported
    • Internet Explorer 11+, Firefox 12.0+, Chrome 20.0+, Safari 4.0+
  • DSL WAN
    • No
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • SIM card slot
    • No
    • Yes
  • WAN connection type
    • RJ-45
  • Width
    • 267 mm
    • 121 mm
    • 140 mm
    • 153.1 mm
    • 154 mm
    • 155 mm
    • 158 mm
    • 160 mm
    • 193 mm
    • 209 mm
    • 238 mm
    • 240 mm
    • 247.2 mm
    • 250 mm
    • 260.2 mm
    • 272.5 mm
    • 281.7 mm
    • 286 mm
    • 30.8 mm
    • 330 mm
    • 440 mm
    • 441 mm
    • 442.4 mm
    • 90 mm
  • Height
    • 26 mm
    • 25.4 mm
    • 145 mm
    • 150.5 mm
    • 268.6 mm
    • 27 mm
    • 287.5 mm
    • 3.15 mm
    • 33 mm
    • 35 mm
    • 36 mm
    • 37.5 mm
    • 41.6 mm
    • 43.7 mm
    • 44 mm
    • 49.2 mm
    • 49.6 mm
    • 59 mm
  • Depth
    • 140 mm
    • 100.7 mm
    • 101.6 mm
    • 104 mm
    • 111.7 mm
    • 114 mm
    • 126 mm
    • 13.5 mm
    • 136.4 mm
    • 147.2 mm
    • 16.2 mm
    • 160 mm
    • 162 mm
    • 180 mm
    • 193 mm
    • 204.1 mm
    • 230 mm
    • 270 mm
    • 285 mm
    • 58.6 mm
    • 75 mm
    • 80 mm
    • 84 mm
    • 92 mm
  • WLAN data transfer rate (max)
    • 300 Mbit/s
    • 2402 Mbit/s
    • 2882 Mbit/s
    • 3000 Mbit/s
    • 5000 Mbit/s
    • 5400 Mbit/s
    • 5764 Mbit/s
    • 5765 Mbit/s
  • WLAN data transfer rate (first band)
    • 1032 Mbit/s
    • 11 Mbit/s
    • 2402 Mbit/s
    • 2882 Mbit/s
    • 4804 Mbit/s
    • 574 Mbit/s
    • 5765 Mbit/s
    • 688 Mbit/s
  • WLAN data transfer rate (second band)
    • 574 Mbit/s
    • 688 Mbit/s
    • 2402 Mbit/s
    • 2882 Mbit/s
    • 4320 Mbit/s
    • 54 Mbit/s
  • Frequency-Band
    • DualBand
    • SingleBand
    • TriBand
  • WAN-Ports
    • 1
  • WR-LAN-Ports
    • 4
    • 1
    • 2
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • ax
    • b/g/n
    • ac
    • be
  • Antenna type
    • External
    • Internal
  • 4G bands supported
    • 700,800,850,900,1800,2100,2300,2500,2600 MHz
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 90%
    • 10 - 95%
    • 20 - 90%
  • Package weight
    • 1.06 kg
    • 1.1 kg
    • 1.36 kg
    • 2.1 kg
    • 2.21 kg
    • 2.7 kg
    • 640.9 g
    • 668 g
    • 720 g
    • 790 g
    • 800 g
    • 887 g
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
  • Weight
    • 1.3 kg
    • 1.8 kg
    • 2.6 kg
    • 248 g
    • 3.58 kg
    • 3.9 kg
    • 307.3 g
    • 352 g
    • 400 g
    • 410 g
    • 506 g
    • 520 g
    • 580 g
    • 650 g
    • 780 g
    • 790 g
  • MU-MIMO technology
    • Yes
  • Modulation
    • 4096-QAM, OFDMA
    • 1024-QAM, OFDM
    • 4096-QAM
  • Parental control
    • Yes
  • Management protocols
    • HPP, HC
    • SNMP
  • Certification
    • CE, FCC, RoHS
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • CE, FCC, IC
    • CE, RoHS
  • On/off switch
    • Yes
  • Wall mountable
    • Yes
  • Networking standards
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3at
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
  • Supported network protocols
    • IPv4, IPv6
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • Receiver sensitivity
    • -99 dBm
    • 5GHz: -89dBm@HE80-MCS0 -60dBm@HE80-MCS11 2.4GHz: -93dBm@HT40-MCS0 -73dBm@HT40-MCS7
  • Firmware upgradeable (1) Yes
    • Yes
  • 4G
    • No
  • Mounting kit
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • Schedule access
    • Yes
  • Guest access
    • Yes
  • Stateful Packet Inspection (SPI)
    • Yes
  • Port-Type
    • Gigabit
    • FastEthernet
    • not applicable
  • Wireless-Speed
    • 300Mbps
    • 2900MBPS
    • 5300/5400MBPS
    • 900Mbps
    • Up to 4804Mbps
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, RoHS
    • RoHS, Federal Communications Commission (FCC), CE
  • Antenna direction type
    • Omni-directional
  • LED indicators
    • Yes
    • Activity, LAN, WLAN
    • Activity, Link, PoE, Power, Speed
    • LAN, Power, WAN
    • LAN, System
    • PoE, Power, System
    • Power, LAN, WAN
  • Number of guest networks (2.4 GHz)
    • 1
  • Number of guest networks (5 GHz)
    • 1
  • Memory card slot(s)
    • No
  • Antenna gain level (max)
    • 5 dBi
    • 3 dBi
    • 4 dBi
    • 6 dBi
  • Web-based management
    • Yes
  • Number of data streams
    • 4x4
  • Maximum Tx power (2.4 GHz)
    • 20 dBmW
  • Maximum Tx power (5 GHz)
    • 23 dBmW
  • Quick start guide
    • Yes
  • Number of products included
    • 1 pc(s)
  • System event log
    • Yes
  • Bandwidth control
    • Yes
  • Wake-on-LAN ready
    • Yes
  • Warranty card
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • MAC address table
    • 16000 entries
    • 8000 entries
    • 64 entries
  • Maximum data transfer rate
    • 1201 Mbit/s
    • 1775 Mbit/s
    • 2400 Mbit/s
    • 3500 Mbit/s
    • 5012 Mbit/s
  • USB 2.0 ports quantity
    • 0
    • 1
  • Sustainability compliance
    • Yes
  • Housing material
    • Steel
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • DoS attack prevention
    • Yes
  • URL filtering
    • Yes
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • LAN-Ports
    • 8
    • 16
    • 48
  • Redundant-PSU
    • No
  • Works with the Google Assistant
    • Yes
  • Works with Amazon Alexa
    • Yes
  • VoIP protocols
    • IPv4, IPv6
  • Port-based Network Access Control (PNAC)
    • Yes
  • Transmitting power (FCC)
    • 23 dBm
  • Input voltage
    • 54 V
  • Power consumption (max)
    • 11 W
    • 146.5 W
    • 150 W
    • 19.6 W
    • 210.8 W
    • 230.81 W
    • 40 W
    • 448.9 W
    • 5.63 W
    • 72 W
  • WLAN data transfer rate (third band)
    • 300 Mbit/s
    • 5764 Mbit/s
  • Intelligent Mesh technology
    • Yes
  • Access Control List (ACL)
    • Yes
  • Placement
    • Ceiling
    • Ceiling, Wall
    • Desk
    • Pole
  • Band steering
    • Yes
  • 5 GHz
    • Yes
  • 2.4 GHz
    • Yes
  • Maximum data transfer rate (5 GHz)
    • 1200 Mbit/s
    • 1201 Mbit/s
    • 2400 Mbit/s
    • 2402 Mbit/s
    • 4324 Mbit/s
  • Fast roaming
    • Yes
  • Maximum data transfer rate (2.4 GHz)
    • 575 Mbit/s
    • 1148 Mbit/s
    • 574 Mbit/s
    • 688 Mbit/s
  • 6 GHz
    • No
  • Quantity per pack
    • 1 pc(s)
  • Auto Wireless Distribution System (WDS)
    • Yes
  • Power over Ethernet (PoE) type supported
    • Active PoE, Passive PoE
    • PoE++ (4PPoE)
  • UMTS bands supported
    • 850,900,2100 MHz
  • Media server
    • Yes
  • Built-in FTP server
    • Yes
  • Transmitting power (CE)
    • 20/23 dBm
  • Frequency band
    • 2.4 - 5 GHz
  • DC input voltage
    • 52 - 57 V
    • 53.5 V
    • 54 V
  • VLAN support
    • Yes
  • Power consumption (typical)
    • 16 W
  • Input current
    • 0.3 A
    • 1.25 A
  • DC voltage range
    • 12 V
  • Number of users
    • 1020 user(s)
  • Spread spectrum method
    • OFDMA
  • BeamForming
    • Yes
  • Syslog
    • Yes
  • Basic switching RJ-45 Ethernet ports quantity
    • 5
    • 10
    • 16
    • 24
    • 48
    • 8
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 24
    • 4
    • 5
  • Power connector
    • DC-in jack
  • MIMO type
    • Multi User MIMO
  • Harmonized System (HS) code
    • 85176990
    • 8517620000
  • DDoS protection
    • Yes
  • Mean time between failures (MTBF)
    • 1213492 h
    • 1223587 h
    • 2021885.87 h
    • 394.499 h
    • 519.543 h
    • 587477 h
    • 888495 h
    • 954.032 h
  • Support Samba (storage)
    • Yes
  • Flow control support
    • Yes
  • WiFi standard
    • ax
    • b/g/n
  • Transmitting power
    • 26 dBmW
  • Channel bandwidth
    • 80 MHz
  • Master (outer) case gross weight
    • 1.3 kg
  • Products per master (outer) case
    • 7 pc(s)
  • Master (outer) case width
    • 315 mm
  • Master (outer) case length
    • 483 mm
  • Master (outer) case height
    • 332 mm
  • Plug and Play
    • Yes
  • Media access protocol
    • Access Control, Local Management, Remote Management
  • Pret
    -

Retelistica, Firmware upgradeable: Yes

Filtreaza 1
Access point ZyXEL NWA55AX, WiFi 6, Dual Band
Access point ZyXEL NWA55AX, WiFi 6, Dual Band
745,99 RON
Router wireless Hikvision DS-3WR30X 3000M, 5 antene 5-dBi, dual-band, wireless standard: IEEE 802.11a/n/ac/ax @5GHz; IEEE 802.11b/g/n/ax @ 2.4GHz, interfata: 1 × 10/100/1000 Mbps Adaptive WAN Port 3 × 10/100/1000 Mbps Adaptive LAN Ports, tensiune
Router wireless Hikvision DS-3WR30X 3000M, 5 antene 5-dBi, dual-band, wireless standard: IEEE 802.11a/n/ac/ax @5GHz; IEEE 802.11b/g/n/ax @ 2.4GHz, interfata: 1 × 10/100/1000 Mbps Adaptive WAN Port 3 × 10/100/1000 Mbps Adaptive LAN Ports, tensiune
592,99 RON
Rezultate de la 25 la 26 din 26
  • 1
  • 2

Branduri

  • TP-Link
  • Bitdefender
  • HIKVISION
  • ASUS
  • D-LINK
  • ARUBA NETWORKS
  • UBIQUITI
  • APPLE
  • DELL
  • LENOVO
  • HP
  • ACER
  • MICROSOFT
  • SAMSUNG
  • LG
  • SONY
  • TCL
  • ALLIED TELESIS
  • GIGABYTE
  • AOC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
  • Informatii legale
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
NETOPIA Payments
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© IT Devices 2026 Magazin online creat cu MerchantPro