Livrare gratuita pentru comenzi de peste 300 ron | Livrare rapida 1-3 zile

  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
    • Office & Aplicatii Desktop
    • Antivirus
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Promotii
  • Produse noi
IT Devices
  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
  • Retelistica
  • Promotii
  • Produse noi
  • Office & Aplicatii Desktop
  • Antivirus
  • Routere Wireless
  • Routere
  • Switch-uri
  • Access Point
  • Retelistica
  • Redundant-PSU: No
Sumar
  • No
  • Retelistica
    • Routere
    • Switch-uri
  • Branduri
    • ASUS
    • CUDY
    • D-LINK
    • MIKROTIK
    • TP-Link
    • UBIQUITI
    • ZYXEL
  • Antenna design
    • External
  • Numar porturi
    • 24x RJ45
  • User guide
    • Yes
  • Alimentare
    • 100 - 240 V
  • Viteza transfer LAN
    • 10/100/1000 Mbps
  • Tabela de adrese MAC
    • 16k
  • Tip Switch
    • Retea RJ45
  • Switch capacity
    • 48 Gbit/s
  • Memorie Buffer
    • 1 M
  • Putere consumata (W)
    • 12.21 W
  • Output operation voltage (min)
    • 220 V
  • Output operation voltage (max)
    • 240 V
  • Standarde
    • IEEE 802.1p,IEEE 802.3ab,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
  • Battery recharge time
    • 8 h
  • Battery voltage
    • 12 V
  • DC-in jack
    • Yes
  • SSID-based VLAN assignment
    • Yes
  • AC input voltage
    • 100 - 240 V
    • 110 - 240 V
    • 90 - 260 V
  • IGMP proxy
    • Yes
  • IGMP snooping
    • Yes
  • Fiber optic connector
    • SFP
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
  • Total Power over Ethernet (PoE) budget
    • 120 W
    • 68 W
    • 100 W
    • 150 W
    • 250 W
    • 42 W
    • 600 W
    • 77 W
  • Downlink/uplink speed
    • 150/50 Mbit/s
  • Forwarding rate
    • 7.44 Mpps
    • 33.48 Mpps
    • 11.9 Mpps
    • 1419519 Mpps
    • 161 Mpps
    • 23.8 Mpps
    • 23.81 Mpps
    • 29.76 Mpps
    • 35.7 Mpps
    • 41.67 Mpps
    • 44.6 Mpps
    • 59.52 Mpps
    • 77.376 Mpps
    • 89.28 Mpps
  • Rack mounting
    • No
    • Yes
  • Installed SFP modules quantity
    • 0
    • 4
  • Installed SFP+ modules quantity
    • 0
    • 4
  • ICMP attack prevention
    • Yes
  • Throughput
    • 14.88 Mpps
    • 8 Gbit/s
  • Combo SFP ports quantity
    • 1
  • Rack capacity
    • 2U
  • Auto MDI/MDI-X
    • Yes
  • Jumbo frames support
    • Yes
  • Switching capacity
    • 10 Gbit/s
    • 16 Gbit/s
    • 32 Gbit/s
    • 45 Gbit/s
    • 100 Gbit/s
    • 12 Gbit/s
    • 20 Gbit/s
    • 216 Gbit/s
    • 40 Gbit/s
    • 52 Gbit/s
    • 56 Gbit/s
    • 60 Gbit/s
    • 80 Gbit/s
  • Jumbo frames
    • 15
    • 10
    • 9000
    • 12
    • 12000
    • 12288
    • 15000
    • 2
  • Packet buffer memory
    • 0.192 MB
    • 0.64 MB
    • 4 MB
    • 1 MB
    • 12 MB
    • 2 MB
    • 4.1 MB
  • Store-and-forward
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Auto-negotiation
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
  • Gigabit Ethernet (copper) ports quantity
    • 18
  • Power supply included
    • Yes
    • No
  • Power source
    • AC
    • AC/PoE
    • DC/PoE
    • DC
    • AC/DC
  • Stackable
    • No
    • Yes
  • Cloud-managed
    • Yes
  • Switch layer
    • L2
    • L2/L2+
    • L3
  • Switch type
    • Managed
    • Unmanaged
  • Multicast support
    • Yes
  • Virtual LAN features
    • Port-based VLAN
    • MTU VLAN, Port-based VLAN
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Voice VLAN
  • Port mirroring
    • Yes
  • Number of VLANs
    • 32
    • 4000
  • 10G support
    • No
    • Yes
  • Broadcast storm control
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 3
    • 8
  • Loop protection
    • Yes
  • DHCP features
    • DHCP client
    • DHCP relay, DHCP server
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
  • Typical backup time at half load
    • 8 min
  • Typical backup time at full load
    • 2.3 min
  • Number of batteries included
    • 2 pc(s)
  • Control type
    • Buttons
  • Output power capacity
    • 1.5 kVA
  • Output power
    • 1000 W
  • Output voltage regulation
    • 10%
  • Surge protection
    • Yes
  • UPS topology
    • Line-Interactive
  • Output frequency
    • 50/60 Hz
  • Waveform
    • Sine
  • Input operation voltage (min)
    • 170 V
  • Input operation voltage (max)
    • 280 V
  • Transfer time (Line Mode to Battery Mode)
    • 10 ms
  • Overload capacity (5 minute)
    • 110%
  • Power plug
    • NEMA 5-15P
  • AC outlet types
    • C13 coupler, C14 coupler
  • AC outlets quantity
    • 8 AC outlet(s)
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • Management
    • Nu
    • Da
  • ARP inspection
    • Yes
  • Heat dissipation
    • 19.21 BTU/h
    • 243.68 BTU/h
    • 2571.52 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 499.98 BTU/h
    • 62.29 BTU/h
    • 85.65 BTU/h
    • 9.274 BTU/h
    • 91.1 BTU/h
  • Rack mount kit
    • Yes
  • Memory type
    • Flash
  • Fanless
    • Yes
  • SFP module slots quantity
    • 2
    • 1
    • 4
  • SFP+ module slots quantity
    • 1
    • 2
    • 4
  • Console port
    • RJ-45
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 1
    • 4
    • 8
  • Traffic classification
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Rate limiting
    • Yes
  • Spanning tree protocol
    • Yes
  • Routing entries
    • 64
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
    • 90 W
  • Porturi SFP
    • 2
    • 2 porturi SFP+
    • 5× 10G RJ45 Ports
  • Number of fans
    • 2 fan(s)
  • Authentication type
    • IEEE 802.1x, RADIUS, TACACS+
  • Authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
  • Number of multicast groups filtered
    • 128
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1, MLD v2
    • MLD v1/v2
  • Half duplex
    • Yes
  • Noise level
    • 20.1 dB
  • Number of queues
    • 8
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • BPDU filtering/protection
    • Yes
  • MIB support
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
  • Rubber feet
    • Yes
  • 10G Ethernet (copper) ports quantity
    • 2
  • MAC address entries
    • Dynamic MAC address entries, Static MAC address entries
  • Altele
    • Control DIP switch
  • Dimensiuni
    • 267 x 162 x 44 mm
  • Form factor
    • Desktop
    • Desktop/Wall-Mounting
    • Rackmount
  • Operating altitude
    • 0 - 3000 m
  • Processor family
    • ARM Cortex
  • Operating system installed
    • SwitchOS Lite
  • Greutate
    • 1.83 kg
  • Password protection
    • Yes
  • Antennas quantity
    • 2
    • 4
    • 5
  • Product colour
    • White
    • Black
    • Grey
    • Orange
    • Silver
  • Product type
    • Desktop/pole router
    • Portable router
    • Tabletop router
  • Reset button
    • Yes
  • ADSL
    • No
  • DHCP client
    • Yes
    • No
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 1000 Mbit/s
  • Ethernet LAN
    • Yes
  • Ethernet LAN interface type
    • Gigabit Ethernet
    • Fast Ethernet
  • DHCP server
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Processor frequency
    • 1.8 MHz
    • 1000 MHz
    • 1500 MHz
    • 2.2 MHz
  • Port forwarding
    • Yes
  • Universal Plug and Play (UPnP)
    • Yes
  • MIMO
    • Yes
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
  • Flash memory
    • 128 MB
    • 64 MB
    • 256 MB
    • 16384 MB
  • Processor manufacturer
    • ARM
  • Internal memory type
    • DDR4
    • DDR3
    • DDR3L
  • Built-in processor
    • Yes
  • Mobile network generation
    • 4G
  • SIM card type
    • NanoSIM
  • 3G standards
    • DC-HSDPA, HSDPA, HSPA+, HSUPA, WCDMA
    • HSDPA, HSUPA, WCDMA
  • Short Message Service (SMS)
    • Yes
  • 4G standard
    • LTE-TDD & LTE-FDD
  • VPN support
    • Zerotier/Wireguard/OpenVPN/IPSec/L2TP/PPTP
  • Security algorithms
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, SHA-1, SHA-256, SHA-384, SHA-512
    • 802.1x RADIUS, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • IPSec
    • SSH
  • Wi-Fi standards
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
  • Dynamic DNS (DDNS)
    • Yes
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
  • Top Wi-Fi standard
    • Wi-Fi 6 (802.11ax)
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • -5 - 40 C
    • 0 - 50 C
    • -10 - 40 C
    • -30 - 60 C
    • -15 - 40 C
    • -20 - 40 C
    • -20 - 50 C
    • -20 - 60 C
    • -5 - 45 C
    • 5 - 50 C
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 50 C
    • -20 - 70 C
  • AC adapter included
    • Yes
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
    • Input power cable
  • Quick installation guide
    • Yes
  • Package height
    • 75 mm
    • 78 mm
  • Package depth
    • 141 mm
    • 202 mm
  • Package width
    • 220 mm
    • 230 mm
  • Ethernet WAN
    • Yes
  • Ethernet LAN (RJ-45) ports
    • 5
    • 4
    • 1
    • 2
    • 3
    • 8
  • Output current
    • 1 A
    • 1.5 A
    • 2 A
    • 3 A
  • Power source type
    • DC
    • AC
  • Output voltage
    • 12 V
    • 5 V
  • DMZ support
    • Yes
  • MAC address filtering
    • Yes
  • IP address filtering
    • Yes
  • Network address translation (NAT)
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • DSL WAN
    • No
  • 3G/4G USB modem compatibility
    • No
  • SIM card slot
    • No
    • Yes
  • WAN connection type
    • RJ-45
  • Width
    • 226 mm
    • 440 mm
    • 121 mm
    • 158 mm
    • 200 mm
    • 442.4 mm
    • 100.4 mm
    • 141.8 mm
    • 155 mm
    • 193 mm
    • 203 mm
    • 209 mm
    • 240 mm
    • 250 mm
    • 286 mm
    • 294 mm
    • 441 mm
    • 98 mm
  • Height
    • 44 mm
    • 26 mm
    • 35 mm
    • 25.4 mm
    • 27 mm
    • 30 mm
    • 174.8 mm
    • 25 mm
    • 33 mm
    • 43.7 mm
    • 46 mm
    • 87.4 mm
  • Depth
    • 131 mm
    • 180 mm
    • 75 mm
    • 85 mm
    • 100.7 mm
    • 101 mm
    • 104 mm
    • 105 mm
    • 111.7 mm
    • 118 mm
    • 126 mm
    • 127.6 mm
    • 131.2 mm
    • 167 mm
    • 220 mm
    • 250 mm
    • 285 mm
    • 300 mm
    • 330 mm
    • 38.7 mm
    • 76 mm
    • 98 mm
  • WLAN data transfer rate (max)
    • 2402 Mbit/s
    • 3000 Mbit/s
  • WLAN data transfer rate (first band)
    • 574 Mbit/s
  • WLAN data transfer rate (second band)
    • 2402 Mbit/s
  • Frequency-Band
    • DualBand
  • WAN-Ports
    • 1
    • 3
    • 2
  • WR-LAN-Ports
    • ≥5
  • USB-Port
    • Yes
  • WiFi-Standard
    • b/g/n
  • Antenna type
    • External
  • 4G bands supported
    • 700,800,900,1800,2100,2300,2500,2600 MHz
    • 800,850,900,1800,2100,2300,2500,2600 MHz
  • 3G bands supported
    • 850,900,1800,2100 MHz
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
    • 10 - 90%
  • Package weight
    • 10.5 kg
    • 600 g
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
  • Weight
    • 320 g
    • 520 g
    • 13.7 kg
    • 172 g
    • 2.93 kg
    • 250 g
    • 274 g
    • 3.9 kg
    • 337 g
    • 5 kg
    • 600 g
    • 715 g
    • 720 g
  • MU-MIMO technology
    • Yes
  • Modulation
    • OFDMA
  • Management protocols
    • SNMP, RMON, ICMP, Syslog
  • VPN Passthrough
    • Yes
  • Certification
    • CE, FCC, RoHS
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CE, FCC, IC
    • CE, EAC, FCC, BSMI Class B
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, RoHS
    • CE,. FCC, IC
    • LVD; CE Class A, FCC Class A
  • Wall mountable
    • Yes
  • International Protection (IP) code
    • IP20
  • Networking standards
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3at, IEEE 802.3bt, IEEE 802.3af
  • Supported network protocols
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
  • Firmware upgradeable
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • Guest access
    • Yes
  • Compliance certificates
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC), RoHS
    • CE
    • CE, Federal Communications Commission (FCC)
  • Data network
    • LTE
  • Wi-FI
    • Yes
  • Battery capacity
    • 9 Ah
  • LED indicators
    • Yes
    • Status
    • Activity, Link, PoE, Status
    • Activity, Link, Power
    • LAN
    • LAN, LTE, Status, System, WAN
    • LAN, Power
    • LAN, System
    • PoE, Power, Link
    • PoE, Power, System
    • Power, USB
    • Power, WLAN
  • Firewall security
    • Yes
  • Number of guest networks (2.4 GHz)
    • 1
  • Number of guest networks (5 GHz)
    • 1
  • Web-based management
    • Yes
  • Quick start guide
    • Yes
  • Number of products included
    • 1 pc(s)
  • System event log
    • Yes
  • Bandwidth control
    • Yes
  • Wake-on-LAN ready
    • Yes
  • MAC address table
    • 4000 entries
    • 16000 entries
    • 8000 entries
    • 2 entries
    • 32000 entries
  • USB 2.0 ports quantity
    • 1
  • Housing material
    • Metal
    • Steel
    • Polycarbonate (PC)
    • Steel, Galvanized steel
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • Concurrent connections
    • 150000
    • 2300000
  • Ethernet interface type
    • Gigabit Ethernet
  • WAN/Ethernet LAN ports quantity
    • 2
    • 4
    • 8
  • WAN ports quantity
    • 1
  • URL filtering
    • Yes
  • SFP WAN
    • Yes
    • No
  • Additional-Slot
    • Slot-LAN/WAN
    • No
  • WAN-Port-Type
    • Gigabit
    • FastEthernet
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • LAN-Ports
    • 8
    • 24
    • 5
    • 1
    • 16
    • 3
    • 4
    • 48
  • Redundant-PSU (1) No
    • No
    • Yes
  • Mounting type
    • Wall mounting
  • Input voltage
    • 100 - 240 V
    • 5 V
    • 53.5 V
  • WAN connection
    • Ethernet (RJ-45)
  • Input frequency
    • 50/60 Hz
  • Power consumption (max)
    • 10 W
    • 11 W
    • 120 W
    • 146.5 W
    • 182.43 W
    • 19.135 W
    • 2 W
    • 2.718 W
    • 25.19 W
    • 26.36 W
    • 3.83 W
    • 4.153 W
    • 40 W
    • 5.63 W
    • 6.2 W
    • 7.5 W
    • 71.46 W
    • 754.11 W
    • 81.27 W
    • 9 W
    • 95.3 W
  • Montare in rack
    • Da
    • Nu
  • PoE
    • Nu
    • Da
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 16
    • 16 10/100 Mbps RJ45 Ports
    • 24
    • 5 Ports
    • 5× 10G RJ45 Ports
    • 6
    • 8 porturi Gigabit
  • USB sharing
    • Yes
  • USB charging port
    • Yes
  • Manual
    • Yes
  • Access Control List (ACL)
    • Yes
  • Power over Ethernet (PoE) type supported
    • Passive PoE
    • PoE+
    • PoE++ (4PPoE)
  • USB version
    • 3.2 Gen 1 (3.1 Gen 1)
  • Frequency band
    • 2.4 GHz
  • DC input voltage
    • 12 V
    • 12 - 57 V
    • 44 - 57 V
    • 5 V
    • 53.5 V
  • Processor model
    • Cortex-A53
    • ARM Cortex-A72
    • ARMv8
  • VLAN support
    • Yes
  • Traffic control
    • Yes
  • USB ports quantity
    • 1
    • 2
  • Power consumption (typical)
    • 19.12 W
    • 4.5 W
  • Enclosure material
    • Polycarbonate (PC)
  • Number of processors installed
    • 1
  • Control display unit
    • No
    • Yes
  • Input current
    • 1 A
    • 1.1 A
    • 2 A
    • 2.5 A
    • 3 A
    • 4 A
    • 5.4 A
  • Basic switching RJ-45 Ethernet ports quantity
    • 5
    • 8
    • 16
    • 48
    • 18
    • 26
    • 6
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
    • Fast Ethernet (10/100)
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 24
    • 50
    • 7
    • 8
  • Power connector
    • DC-in jack
    • AC-in jack
  • Harmonized System (HS) code
    • 85176990
  • Mean time between failures (MTBF)
    • 1223587 h
    • 1375342 h
    • 1730334 h
    • 1749682 h
    • 200000 h
    • 214.388 h
    • 320156 h
    • 800034.25 h
    • 800259 h
    • 858634 h
  • VPN tunnels quantity
    • 100
    • 500
  • Routing protocols
    • OSPF, RIP
    • RIP, OSPF
  • Full duplex
    • Yes
  • Flow control support
    • Yes
  • ARP attack prevention
    • Yes
  • Plug and Play
    • Yes
  • Pret
    -

Retelistica, Redundant-PSU: No

Filtreaza 1
44%
ASUS WIRED ROUTER 4 PORT EBG15, sTANDARDE RETEA: Bluetooth® 3.0, Bluetooth® 3.2, IEEE 802.1p, IEEE 802.1q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IPv4, IPv6, 1 X antena bluetooth interna, Procesor: 1.8GHz Dual-core ARMv8,
ASUS WIRED ROUTER 4 PORT EBG15, sTANDARDE RETEA: Bluetooth® 3.0, Bluetooth® 3.2, IEEE 802.1p, IEEE 802.1q, IEEE 802.3, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IPv4, IPv6, 1 X antena bluetooth interna, Procesor: 1.8GHz Dual-core ARMv8,
352,99 RON 637,42 RON
20%
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-5HPV3 5-Port Gigabit PoE Web-Managed Switch
254,99 RON 321,89 RON
20%
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
ZYXEL GS1200-8HPV3 8P 8-Port Gigabit PoE Web-Managed Switch
271,99 RON 343,33 RON
33%
Console Gateway Ubiquiti UCG-Ultra, procesor Quad-core ARM® Cortex®-A53 la 1,5 GHz, 3 GB DDR4
Console Gateway Ubiquiti UCG-Ultra, procesor Quad-core ARM® Cortex®-A53 la 1,5 GHz, 3 GB DDR4
600,99 RON 903,25 RON
14%
SWITCH ZYXEL XMG108HP 8 PORT POE 1 SPF+
SWITCH ZYXEL XMG108HP 8 PORT POE 1 SPF+
740,99 RON 871,50 RON
47%
Ubiquiti Gateway lite, UXG-LITE, Dimensiuni: 98 x 98 x 30 mm, greutate: 320g, Procesor: Dual-core ARM® Cortex®-A53 at 1 GHz, Memorie:1 GB DDR3L, Interfata: 1 x GbE RJ45, 1 x WAN GbE RJ45, Alimentare: USB type C (5V/3A), Bluetooth 5.1.
Ubiquiti Gateway lite, UXG-LITE, Dimensiuni: 98 x 98 x 30 mm, greutate: 320g, Procesor: Dual-core ARM® Cortex®-A53 at 1 GHz, Memorie:1 GB DDR3L, Interfata: 1 x GbE RJ45, 1 x WAN GbE RJ45, Alimentare: USB type C (5V/3A), Bluetooth 5.1.
624,99 RON 1.182,10 RON
Zyxel 24-port GbE L3 Access Switch with 6 10G Uplink
Zyxel 24-port GbE L3 Access Switch with 6 10G Uplink
6.334,99 RON
UBIQUITI 8 PORT GBE SWITC USW-ULTRA, dimensiuni: 203 x 76 x 33 mm, Greutate: 320g, Interfata: 8 x 10/100/1000Mbps, 7 porturi POE, Capacitate Switch: 16Gbps, Buget POE 42W.
UBIQUITI 8 PORT GBE SWITC USW-ULTRA, dimensiuni: 203 x 76 x 33 mm, Greutate: 320g, Interfata: 8 x 10/100/1000Mbps, 7 porturi POE, Capacitate Switch: 16Gbps, Buget POE 42W.
945,99 RON
Rezultate de la 25 la 32 din 32
  • 1
  • 2

Branduri

  • TP-Link
  • Bitdefender
  • HIKVISION
  • ASUS
  • D-LINK
  • ARUBA NETWORKS
  • UBIQUITI
  • APPLE
  • DELL
  • LENOVO
  • HP
  • ACER
  • MICROSOFT
  • SAMSUNG
  • LG
  • SONY
  • TCL
  • ALLIED TELESIS
  • GIGABYTE
  • AOC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
  • Informatii legale
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
NETOPIA Payments
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© IT Devices 2026 Magazin online creat cu MerchantPro