Livrare gratuita pentru comenzi de peste 300 ron | Livrare rapida 1-3 zile

  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
    • Office & Aplicatii Desktop
    • Antivirus
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Promotii
  • Produse noi
IT Devices
  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
  • Retelistica
  • Promotii
  • Produse noi
  • Office & Aplicatii Desktop
  • Antivirus
  • Routere Wireless
  • Routere
  • Switch-uri
  • Access Point
  • Retelistica
  • Switch-uri
  • Retelistica (1) Switch-uri
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Branduri
    • ALLIED TELESIS
    • ARUBA NETWORKS
    • ASUS
    • ATEN
    • CUDY
    • D-LINK
    • DELL
    • HIKVISION
    • LANBERG
    • MIKROTIK
    • MILESIGHT TECHNOLOGY
    • TP-Link
    • UBIQUITI
    • UNIVIEW
    • ZYXEL
  • Numar porturi
    • 4x RJ-45 PoE:
      1x RJ-45 in
      3x RJ-45 out
    • 16 x RJ45
    • 24x RJ45
    • 4x RJ-45 PoE
      1 × SFP
    • 9x RJ-45:
      8x RJ-45 PoE
      1x RJ-45 Uplink

      1 × SFP
  • Package volume
    • 5663.37 cm
  • Maximum operating distance
    • 30 m
  • User guide
    • Yes
  • Alimentare
    • 48~56V DC
    • 100 - 240 V
    • 100-240 V AC
    • PoE++
    • Sursa interna
  • Viteza transfer LAN
    • 10/100/1000 Mbps
    • 10/100 Mbps
    • 1 Gbps
  • Tabela de adrese MAC
    • 2 K
    • 16k
    • 8K
  • Tip Switch
    • Retea RJ45
  • PoE Budget
    • 120 W
    • 28 W
    • 85 W
    • 90 W
  • Switch capacity
    • 1 Gbps
    • 12 Gbps
    • 32 Gbps
    • 4.8 Gbps
    • 48 Gbit/s
  • Tensiune de intrare
    • 100 - 240 V AC, 50/60 Hz, Max. 0.3 A
  • Tehnologie de cablare
    • Base-T
  • Memorie Buffer
    • 0.8 Mb
    • 1 M
    • 4.1 Mbits
  • Putere consumata (W)
    • 1.6 W
    • 12 W (max)
      2.8 W (idle)
    • 12.21 W
  • Number of HDMI outputs
    • 1
  • Google Cast
    • Yes
  • Maximum resolution (VGA)
    • 1920 x 1080 pixels
  • Master (outer) case volume
    • 32847.54 cm
  • VGA (D-Sub) output ports
    • 1
  • Output operation voltage (min)
    • 220 V
  • Output operation voltage (max)
    • 240 V
  • Standarde
    • IEEE 802.3i 10Base-T, IEEE 802.3u 100Base-TX, IEEE 802.3x (Flow-Control)
    • IEEE 802.1p,IEEE 802.3ab,IEEE 802.3af,IEEE 802.3at,IEEE 802.3az,IEEE 802.3u,IEEE 802.3x,IEEE 802.3z
    • IEEE 802.3af PoE, IEEE 802.3at PoE+, IEEE 802.3i 10Base-T, IEEE 802.3u 100Base-TX, IEEE 802.3x (Flow-Control
    • IEEE 802.3af PoE, IEEE 802.3at PoE+, IEEE 802.3i 10Base-T, IEEE 802.3u 100Base-TX, IEEE 802.3x (Flow-Control), IEEE 802.3z 1000Base-LX/SX
  • Battery recharge time
    • 8 h
  • Battery voltage
    • 12 V
  • DC-in jack
    • Yes
  • AC input voltage
    • 100 - 240 V
    • 200 - 240 V
    • 220 - 240 V
    • 220 V
    • 90 - 260 V
  • IGMP proxy
    • Yes
  • IGMP snooping
    • Yes
  • Fiber optic connector
    • SFP+
    • SFP
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
    • IPv6 portal
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
  • Bandwidth
    • 1.6 Gbit/s
    • 64 Gbit/s
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 110 W
    • 370 W
    • 100 W
    • 120 W
    • 130 W
    • 180 W
    • 240 W
    • 375 W
    • 65 W
    • 68 W
    • 70 W
    • 123 W
    • 124 W
    • 150 W
    • 225 W
    • 230 W
    • 250 W
    • 400 W
    • 41 W
    • 42 W
    • 500 W
    • 600 W
    • 64 W
    • 67 W
    • 700 W
    • 77 W
    • 960 W
  • Forwarding rate
    • 7.44 Mpps
    • 14.88 Mpps
    • 11.9 Mpps
    • 7.4 Mpps
    • 35.7 Mpps
    • 59.52 Mpps
    • 77.4 Mpps
    • 0.8928 Mpps
    • 125 Mpps
    • 15 Mpps
    • 161 Mpps
    • 23.8 Mpps
    • 23.81 Mpps
    • 29.76 Mpps
    • 33.48 Mpps
    • 44.6 Mpps
    • 95.23 Mpps
    • 1.1904 Mpps
    • 10.42 Mpps
    • 11.5 Mpps
    • 119.04 Mpps
    • 178.5 Mpps
    • 18.6 Mpps
    • 2.38 Mpps
    • 33.5 Mpps
    • 35.71 Mpps
    • 357 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 41.6 Mpps
    • 41.66 Mpps
    • 41.67 Mpps
    • 42 Mpps
    • 5.3568 Mpps
    • 5.6544 Mpps
    • 51 Mpps
    • 59.5 Mpps
    • 7.14 Mpps
    • 77.376 Mpps
    • 8.9 Mpps
    • 8.928 Mpps
    • 89.2 Mpps
    • 89.28 Mpps
    • 89.29 Mpps
    • 8928 Mpps
  • Data transfer rate
    • 100 Mbit/s
    • 2000 Mbit/s
  • Rack mounting
    • Yes
    • No
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
    • 24
  • Throughput
    • 11.9 Mpps
    • 14.88 Mpps
    • 8 Gbit/s
    • 95.2 Mpps
  • Combo SFP ports quantity
    • 4
    • 2
    • 1
  • AirPlay mirroring
    • Yes
  • Rack capacity
    • 2U
  • Fast Ethernet (copper) ports quantity
    • 8
    • 6
    • 16
    • 25
    • 4
  • Auto MDI/MDI-X
    • Yes
  • Jumbo frames support
    • Yes
  • Switching capacity
    • 16 Gbit/s
    • 10 Gbit/s
    • 20 Gbit/s
    • 32 Gbit/s
    • 48 Gbit/s
    • 56 Gbit/s
    • 100 Gbit/s
    • 12 Gbit/s
    • 128 Gbit/s
    • 40 Gbit/s
    • 45 Gbit/s
    • 52 Gbit/s
    • 80 Gbit/s
    • 1.2 Gbit/s
    • 1.6 Gbit/s
    • 104 Gbit/s
    • 120 Gbit/s
    • 168 Gbit/s
    • 216 Gbit/s
    • 60 Gbit/s
    • 14 Gbit/s
    • 160 Gbit/s
    • 22 Gbit/s
    • 240 Gbit/s
    • 3.2 Gbit/s
    • 336 Gbit/s
    • 5.2 Gbit/s
    • 7.2 Gbit/s
    • 7.6 Gbit/s
    • 9.6 Gbit/s
  • Jumbo frames
    • 9000
    • 9216
    • 10000
    • 12000
    • 15
    • 10
    • 12
    • 15000
    • 16
    • 16000
    • 2
    • 12288
    • 2000
    • 9126
  • Packet buffer memory
    • 1.5 MB
    • 12 MB
    • 0.525 MB
    • 1 MB
    • 2 MB
    • 4.1 MB
    • 4 MB
    • 0.192 MB
    • 8 MB
    • 0.64 MB
    • 0.128 MB
    • 0.256 MB
    • 0.5 MB
    • 0.512 MB
    • 0.768 MB
    • 4000 MB
    • 525 MB
  • Store-and-forward
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 100BASE-TX, 1000BASE-T
    • 100BASE-TX, 1000BASE-T, 2500BASE-T
    • 10BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
    • 1000BASE-T
    • 1000BASE-T, 100BASE-TX, 10BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX
  • Auto-negotiation
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
  • Transmission distance (max)
    • 0.3 km
    • 10 km
  • Gigabit Ethernet (copper) ports quantity
    • 8
    • 24
    • 5
    • 2
    • 1
    • 16
    • 18
  • Power supply included
    • Yes
    • No
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/PoE
    • AC/DC
  • Stackable
    • No
    • Yes
  • Cloud-managed
    • Yes
    • No
  • Switch layer
    • L2
    • L3
    • L2+
    • L2/L3/L4
    • L2/L2+
    • L2/L3
  • Switch type
    • Managed
    • Unmanaged
  • Multicast support
    • Yes
  • Virtual LAN features
    • Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • MAC address-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN
    • Voice VLAN
  • Port mirroring
    • Yes
  • Number of VLANs
    • 256
    • 4000
    • 4094
    • 32
    • 8
    • 128
    • 4096
  • 10G support
    • No
    • Yes
  • Broadcast storm control
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 16
    • 4
    • 12
    • 20
    • 3
    • 6
  • Loop protection
    • Yes
  • DHCP features
    • DHCP client
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP server, DHCP client
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP snooping
    • DHCPv6 relay
  • Typical backup time at half load
    • 8 min
  • Typical backup time at full load
    • 2.3 min
  • Number of batteries included
    • 2 pc(s)
  • Control type
    • Buttons
  • Output power capacity
    • 1.5 kVA
  • Output power
    • 1000 W
  • Output voltage regulation
    • 10%
  • Surge protection
    • Yes
  • UPS topology
    • Line-Interactive
  • Output frequency
    • 50/60 Hz
  • Waveform
    • Sine
  • Input operation voltage (min)
    • 170 V
  • Input operation voltage (max)
    • 280 V
  • Transfer time (Line Mode to Battery Mode)
    • 10 ms
  • Overload capacity (5 minute)
    • 110%
  • Power plug
    • NEMA 5-15P
  • AC outlet types
    • C13 coupler, C14 coupler
  • AC outlets quantity
    • 8 AC outlet(s)
  • Layer
    • Layer-2
    • Unmanaged
    • Layer-3
  • Management
    • Nu
    • Da
    • Fara
  • ARP inspection
    • Yes
  • Heat dissipation
    • 118.92 BTU/h
    • 245.52 BTU/h
    • 107.5 BTU/h
    • 125.83 BTU/h
    • 1530.75 BTU/h
    • 16.03 BTU/h
    • 16.2 BTU/h
    • 160.61 BTU/h
    • 1617.36 BTU/h
    • 1626.57 BTU/h
    • 1658.78 BTU/h
    • 19.21 BTU/h
    • 195.43 BTU/h
    • 225.06 BTU/h
    • 243.68 BTU/h
    • 254.01 BTU/h
    • 257.11 BTU/h
    • 2571.52 BTU/h
    • 279.59 BTU/h
    • 30.32 BTU/h
    • 33.61 BTU/h
    • 35.6 BTU/h
    • 37.51 BTU/h
    • 44.62 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 482.17 BTU/h
    • 499.98 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 56.27 BTU/h
    • 6.99 BTU/h
    • 62.29 BTU/h
    • 66.87 BTU/h
    • 7.03 BTU/h
    • 7.83 BTU/h
    • 718.828 BTU/h
    • 76.73 BTU/h
    • 85.65 BTU/h
    • 864.1 BTU/h
    • 89 BTU/h
    • 9.274 BTU/h
    • 91.1 BTU/h
    • 996.35 BTU/h
  • Management level
    • 4
  • Rack mount kit
    • Yes
  • Physical stacking (units)
    • 4
    • 8
  • Telnet
    • Yes
  • Memory type
    • DDR3-SDRAM
    • DRAM
    • DDR4-SDRAM
    • Flash
    • SDRAM
  • Fanless
    • Yes
  • SFP module slots quantity
    • 2
    • 1
    • 4
  • SFP+ module slots quantity
    • 2
    • 1
    • 4
  • USB Type-C ports quantity
    • 1
  • Console port
    • RJ-45
    • RJ-45/micro-USB
    • USB
  • Surge protection voltage
    • 6 kV
    • 2 kV
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 4
    • 8
    • 1
    • 2
  • Traffic classification
    • Yes
  • Traffic shaping
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Rate limiting
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • Routing entries
    • 64
  • Number of power supply units
    • 1
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
    • 90 W
  • Porturi SFP
    • None
    • 2
    • 1 - 2
    • 2 - 4
    • 12x 25GbE SFP28
    • 1× Combo Gigabit SFP Slot
    • 2 porturi SFP+
    • 24X 25GBE SFP28
    • 4
    • 5× 10G RJ45 Ports
  • Number of fans
    • 0 fan(s)
    • 1 fan(s)
    • 2 fan(s)
    • 3 fan(s)
  • IP routing
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • IEEE 802.1x, RADIUS, TACACS+
    • RADIUS
    • RADIUS, TACACS+
    • AAA, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
  • Authentication
    • Guest VLAN, Port-based authentication
    • Guest VLAN, MAC-based authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • MAC-based authentication
    • MAC-based authentication, Port-based authentication
    • MAC-based authentication, Web-based authentication
  • MAC address auto-aging supported
    • Yes
  • MAC address auto-learning supported
    • Yes
  • Number of static routes
    • 48
  • Queue scheduling algorithms
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
  • Number of multicast groups filtered
    • 128
  • Number of IP interfaces
    • 16
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1/v2
    • MLD v1, MLD v2
    • v1/v2
    • Y
  • Multicast features
    • Multicast forwarding
  • Half duplex
    • Yes
  • Switching protocols
    • CSMA/CD
  • Noise level
    • 0 dB
    • 26 dB
    • 20.1 dB
    • 26.5 dB
    • 40.1 dB
    • 41 dB
  • Number of queues
    • 8
    • 4
  • Fiber ethernet cabling technology
    • 1000Base-X
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • BPDU filtering/protection
    • Yes
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 14880 pps
  • Packet forwarding rate (1 Gbps)
    • 1488000 pps
  • Uplink ports quantity
    • 2
  • USB Type-A ports quantity
    • 1
  • MIB support
    • Y
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
  • Rubber feet
    • Yes
  • 2.5G Ethernet (copper) ports quantity
    • 8
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
  • CPU defense
    • Yes
  • Head-of-line (HOL) blocking
    • Yes
  • Fiber ports quantity
    • 2
    • 1
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • LVD EN60950-1, BSMI CNS14336-1
    • CE, FCC, C-Tick, A; BSMI CNS13438
  • Buffer size
    • 128 KB
  • Cable length detection
    • Yes
  • MAC address entries
    • Dynamic MAC address entries, Static MAC address entries
  • VLAN mapping type
    • 1:1 VLAN mapping, N:1 VLAN mapping
  • Latency (1 Gbps)
    • 15 s
    • 2.28 s
  • Latency (10 Gbps)
    • 1.46 s
  • Airflow direction
    • Front-to-back airflow
  • MLD entries
    • 1024
  • LAN port type
    • Gigabit
    • FastEthernet
  • Maximum cable length
    • 100 m
  • Included power plug types
    • UK
  • Supported data transfer rates
    • 10/100/1000 Mbps
    • 10/100/1000Mbps
  • Power requirements
    • 100-240V AC, 50/60H
  • Master (outer) cases per pallet (sea)
    • 36 pc(s)
    • 54 pc(s)
    • 75 pc(s)
  • Products per pallet (air)
    • 120 pc(s)
    • 180 pc(s)
    • 750 pc(s)
  • Products per pallet (sea)
    • 180 pc(s)
    • 270 pc(s)
    • 750 pc(s)
  • Pallet height (sea)
    • 2.04 m
    • 2.03 m
  • Pallet gross width
    • 110 cm
    • 120 cm
  • Pallet gross length
    • 120 cm
    • 110 cm
  • Shipping (inner) case width
    • 23 cm
    • 34.6 cm
    • 39.2 cm
  • Shipping (inner) case height
    • 31.1 cm
    • 31.7 cm
    • 36.6 cm
  • Shipping (inner) case length
    • 33.5 cm
    • 38.2 cm
    • 42 cm
  • Shipping (inner) case net weight
    • 10.8 kg
    • 5 kg
    • 9.11 kg
  • Pallet gross weight (air)
    • 256.4 kg
    • 436.1 kg
    • 439.8 kg
  • Master (outer) cases per pallet (air)
    • 24 pc(s)
    • 36 pc(s)
    • 75 pc(s)
  • Pallet height (air)
    • 137.9 cm
    • 140.3 cm
    • 2.04 m
  • Pallet gross weight (sea)
    • 376.1 kg
    • 439.8 kg
    • 644.9 kg
  • Shipping (inner) case gross weight
    • 11.6 kg
    • 5.53 kg
    • 9.97 kg
  • Products per shipping (inner) case
    • 5 pc(s)
    • 10 pc(s)
  • Cable management
    • Yes
  • Power LED
    • Yes
  • Packet transfer speed
    • 14.9 Mp/s
  • Data link protocols
    • IP
  • Security features
    • 802.1X
  • SFP/SFP+ slots quantity
    • 2
  • Non-operating relative humidity (non-condensing)
    • 5 - 95%
  • Altele
    • Chipset: Airoha AN8855HN
      Matrial: plastic
    • Control DIP switch
    • Material: Metal
      Temperatura optima: -25 - 65 C
  • Dimensiuni
    • 79 x 24 x 58 mm
    • 119 x 30 x 94 mm
    • 124 x 44 x 152 mm
    • 267 x 162 x 44 mm
    • 440 x 44 x 160 mm
  • Caracteristici speciale
    • Automatic MDI / MDI-X, Extend mode, Flow control, Intelligent PoE port disconnection function, MAC auto-learning, VLAN
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
    • DIN rail
    • Rackmount
  • Operating altitude
    • 0 - 3000 m
    • 0 - 2000 m
    • 0 - 3048 m
  • Non-operating altitude
    • 0 - 4600 m
  • Operating system installed
    • SwitchOS Lite
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 1
  • Greutate
    • 0.59 kg
    • 0.40 kg
    • 0.53 kg
    • 1.3 kg
    • 1.83 kg
  • Password protection
    • Yes
  • Dimensions (WxDxH)
    • 100 x 98 x 28 mm
    • 324 x 231 x 44.5 mm
    • 440 x 257 x 43.2 mm
  • Antennas quantity
    • 2
  • Product colour
    • Black
    • Grey
    • White
    • Silver
    • Black, White
  • Reset button
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100 Mbit/s
    • 100,1000 Mbit/s
    • 1000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
  • Ethernet LAN
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Processor frequency
    • 1200 MHz
    • 125 MHz
    • 1800 MHz
  • Flash memory
    • 32 MB
    • 64 MB
    • 512 MB
    • 16 MB
    • 16384 MB
    • 2 MB
  • Processor manufacturer
    • ARM
  • Built-in processor
    • Yes
  • Security algorithms
    • 802.1x RADIUS
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS, SNMP, SNMPv3
    • SNMP
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • 802.1x RADIUS, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH-2
    • SNMP, SSL/TLS
    • SSL/TLS
    • WPA2-PSK, WEP, WPA, WPA2
  • Wi-Fi standards
    • Wi-Fi 5 (802.11ac)
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
    • 5 - 90%
    • -20 - 60%
    • 15 - 95%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -20 - 50 C
    • -5 - 50 C
    • -30 - 65 C
    • -20 - 40 C
    • -5 - 40 C
    • 0 - 45 C
    • -10 - 55 C
    • -5 - 45 C
    • 5 - 50 C
    • -10 - 50 C
    • -15 - 40 C
    • -20 - 60 C
    • -30 - 60 C
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -20 - 70 C
    • -25 - 70 C
    • -10 - 70 C
    • -20 - 50 C
    • -40 - 75 C
    • 0 - 80 C
  • AC adapter included
    • Yes
  • Cables included
    • AC
    • Power
    • Input power cable
    • LAN (RJ-45)
  • Package height
    • 78 mm
    • 107 mm
    • 61 mm
    • 64 mm
    • 90 mm
    • 62 mm
    • 67 mm
    • 68 mm
    • 71 mm
    • 72 mm
    • 79 mm
    • 80 mm
    • 82 mm
    • 84 mm
    • 85 mm
    • 89 mm
    • 92 mm
    • 95 mm
    • 97 mm
  • Package depth
    • 528 mm
    • 132 mm
    • 227 mm
    • 235 mm
    • 355 mm
    • 106 mm
    • 128 mm
    • 139 mm
    • 202 mm
    • 211 mm
    • 214 mm
    • 217 mm
    • 220 mm
    • 223 mm
    • 250 mm
    • 280 mm
    • 289 mm
    • 304 mm
    • 331 mm
    • 376 mm
    • 503 mm
    • 85 mm
  • Package type
    • Box
  • Package width
    • 210 mm
    • 250 mm
    • 302 mm
    • 375 mm
    • 616 mm
    • 100 mm
    • 125 mm
    • 136 mm
    • 170 mm
    • 223 mm
    • 228 mm
    • 230 mm
    • 231 mm
    • 256 mm
    • 282 mm
    • 288 mm
    • 309 mm
    • 325 mm
    • 496 mm
    • 528 mm
    • 558 mm
    • 561 mm
    • 580 mm
  • Ethernet LAN (RJ-45) ports
    • 1
    • 3
  • Output current
    • 1.3 A
  • Power source type
    • DC
  • Output voltage
    • 55 V
  • MAC address filtering
    • Yes
  • Width
    • 440 mm
    • 441 mm
    • 250 mm
    • 158 mm
    • 121 mm
    • 280 mm
    • 193 mm
    • 240 mm
    • 267 mm
    • 330 mm
    • 43.9 mm
    • 100 mm
    • 14.5 mm
    • 155 mm
    • 197 mm
    • 200 mm
    • 209 mm
    • 294 mm
    • 44 mm
    • 442.4 mm
    • 104 mm
    • 105 mm
    • 121.1 mm
    • 132 mm
    • 134.5 mm
    • 160 mm
    • 171 mm
    • 195.1 mm
    • 20.9 mm
    • 203 mm
    • 210 mm
    • 217.6 mm
    • 226 mm
    • 286 mm
    • 350.5 mm
    • 402.8 mm
    • 442 mm
    • 87 mm
    • 99.8 mm
  • Height
    • 44 mm
    • 26 mm
    • 27 mm
    • 25 mm
    • 114.2 mm
    • 25.4 mm
    • 25.6 mm
    • 264.7 mm
    • 27.6 mm
    • 101.2 mm
    • 22.5 mm
    • 247 mm
    • 268 mm
    • 276 mm
    • 28 mm
    • 28.3 mm
    • 31.6 mm
    • 322.6 mm
    • 33 mm
    • 35 mm
    • 38 mm
    • 42 mm
    • 43.7 mm
    • 43.9 mm
    • 44.5 mm
    • 46 mm
    • 60 mm
    • 87.4 mm
  • Depth
    • 180 mm
    • 104 mm
    • 330 mm
    • 442.5 mm
    • 126 mm
    • 210 mm
    • 75 mm
    • 98 mm
    • 101 mm
    • 105 mm
    • 270 mm
    • 110 mm
    • 131 mm
    • 16.2 mm
    • 220.8 mm
    • 230 mm
    • 422 mm
    • 442 mm
    • 68.5 mm
    • 83.1 mm
    • 85 mm
    • 100.7 mm
    • 101.2 mm
    • 108.5 mm
    • 111.7 mm
    • 118 mm
    • 120 mm
    • 121 mm
    • 131.2 mm
    • 162 mm
    • 167 mm
    • 170 mm
    • 20.1 mm
    • 200 mm
    • 220 mm
    • 24.5 mm
    • 245.1 mm
    • 250 mm
    • 285 mm
    • 300 mm
    • 316 mm
    • 327 mm
    • 44.3 mm
    • 51 mm
    • 7.9 mm
    • 76 mm
    • 84 mm
    • 84.1 mm
    • 90 mm
  • Antenna type
    • External
  • Storage relative humidity (H-H)
    • 5 - 95%
    • 5 - 90%
    • 10 - 95%
    • 0 - 95%
    • 10 - 90%
    • 15 - 90%
  • Package weight
    • 1.1 kg
    • 370 g
    • 1 kg
    • 1.11 kg
    • 1.15 kg
    • 1.2 kg
    • 1.26 kg
    • 1.4 kg
    • 1.97 kg
    • 10.5 kg
    • 18.2 kg
    • 2.04 kg
    • 2.05 kg
    • 2.17 kg
    • 2.21 kg
    • 2.28 kg
    • 2.7 kg
    • 2.84 kg
    • 2.85 kg
    • 2.91 kg
    • 240 g
    • 3.77 kg
    • 3.97 kg
    • 350 g
    • 4.83 kg
    • 439 g
    • 450 g
    • 5.25 kg
    • 5.77 kg
    • 6.45 g
    • 678 g
    • 750 g
    • 770 g
    • 834 g
    • 940 g
    • 950 g
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Weight
    • 3.46 kg
    • 5 kg
    • 600 g
    • 620 g
    • 780 g
    • 1.3 kg
    • 1.57 kg
    • 1.75 kg
    • 1.8 kg
    • 13.7 kg
    • 170 g
    • 172 g
    • 2.09 kg
    • 2.1 kg
    • 2.2 kg
    • 2.3 kg
    • 2.48 kg
    • 2.58 kg
    • 2.6 kg
    • 2.79 kg
    • 2.8 kg
    • 2.93 kg
    • 21.9 kg
    • 230 g
    • 235 g
    • 240 g
    • 245 g
    • 248 g
    • 267 g
    • 270 g
    • 274 g
    • 280 g
    • 3.1 kg
    • 3.5 kg
    • 3.58 kg
    • 3.9 kg
    • 320 g
    • 337 g
    • 380 g
    • 4.1 kg
    • 4.3 kg
    • 4.35 kg
    • 4.85 kg
    • 4.9 kg
    • 400 g
    • 410 g
    • 420 g
    • 470 g
    • 492 g
    • 520 g
    • 550 g
    • 58.5 g
    • 59 g
    • 610 g
    • 650 g
    • 662 g
    • 710 g
    • 715 g
    • 720 g
    • 730 g
    • 770 g
    • 950 g
  • Management protocols
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP v1 / v2c / v3
    • SNMP, RMON
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3, SNTP
    • SNMPv2c, SNMPv3
  • Certification
    • CE, FCC, RoHS
    • CE, EAC, FCC, BSMI Class B
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • RoHS
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, IC
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • CB;CE-EMC;CE-LVD;CE-RoHS;IC-VoC;KC;RCM
    • CE Class A
    • CE, FCC, BSMI, EAC
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, ICES 003, RCM
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • EAC certification, EN55024, ICES Class A, VCCI Class A, FCC Class A, RCM, CE, EN55022, CISPR 55022
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • FCC Class B, ICES-003 Class B, CE Class B, C-Tick Class B, VCCI Class B, cUL, CB, RoHS
    • FCC, CE, RoHS
    • LVD; CE Class A, FCC Class A
    • UL 1950 FCC/EN55022 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE
  • On/off switch
    • Yes
  • Wall mountable
    • Yes
  • International Protection (IP) code
    • IP40
    • IP20
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3az, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3az
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4
  • Firmware upgradeable
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • CB, CE, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, UL, WEEE
    • CB, CE, Industry Canada (IC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CE
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), RoHS
    • CE, Federal Communications Commission (FCC), REACH, RoHS, WEEE
    • REACH, RoHS, WEEE
  • Wi-FI
    • No
  • Battery capacity
    • 9 Ah
  • LED indicators
    • Yes
    • Activity, Link, PoE, Power
    • Activity, Link, Power
    • Link, Power
    • PoE, Power, Link
    • PoE, Power, System
    • Power
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, PoE, Status
    • Activity, Link, Power, Speed
    • LAN, Power
    • LAN, System
    • PoE, Power
    • Power, Link
    • Status
  • Web-based management
    • Yes
    • No
  • Quick start guide
    • Yes
  • System event log
    • Yes
  • Safety
    • LVD, BSMI
    • CB (AMD1:2009, AMD2:2013, IEC 62368-1: 2014 (Second Edition), CE-LVD (EN 62368-1: 2014+A11: 2017)
    • cUL, LVD
    • LVD
    • UL60950-1, 2nd Edition, CSA C22.2 No.60950-1-07, 2nd Edition, IEC60950-1(UL-EU, UL-CB)
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 4000 entries
    • 2000 entries
    • 32000 entries
    • 1000 entries
    • 2 entries
    • 2048 entries
    • 32768 entries
  • Maximum data transfer rate
    • 1 Gbit/s
    • 0.1 Gbit/s
    • 2 Gbit/s
  • Interface
    • HDMI + VGA (D-Sub)
  • Connectivity technology
    • Wired
  • USB 2.0 ports quantity
    • 1
  • Sustainability compliance
    • Yes
  • Housing material
    • Metal
    • Steel
    • Acrylonitrile butadiene styrene (ABS)
    • Polycarbonate (PC)
    • Steel, Galvanized steel
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • LAN-Ports
    • 8
    • 24
    • 5
    • 16
    • 48
  • Redundant-PSU
    • No
    • Yes
  • Input voltage
    • 54 V
    • 48 DC
    • 48 V
    • 5 V
    • 53.5 V
    • 9 V
  • Input frequency
    • 50/60 Hz
  • Power consumption (max)
    • 120 W
    • 65 W
    • 3 W
    • 72 W
    • 11 W
    • 34.85 W
    • 71.46 W
    • 10.44 W
    • 1161.6 W
    • 13.08 W
    • 141.4 W
    • 146.5 W
    • 15.5 W
    • 150 W
    • 156.1 W
    • 16 W
    • 182.43 W
    • 19.135 W
    • 19.5 W
    • 19.6 W
    • 2 W
    • 2.05 W
    • 2.06 W
    • 2.3 W
    • 2.718 W
    • 210.8 W
    • 22.5 W
    • 23.023 W
    • 230.81 W
    • 25.19 W
    • 250 W
    • 292 W
    • 31.2 W
    • 36.9 W
    • 387 W
    • 4.153 W
    • 4.5 W
    • 4.7 W
    • 40 W
    • 400 W
    • 448.9 W
    • 47.1 W
    • 474.3 W
    • 477 W
    • 486.2 W
    • 5 W
    • 5.63 W
    • 623 W
    • 74.54 W
    • 75.4 W
    • 754.11 W
    • 8.89 W
    • 81.27 W
    • 81.9 W
    • 864.1 W
    • 9 W
    • 9.12 W
    • 90 W
    • 95.3 W
  • Montare in rack
    • Nu
    • Da
    • Da
      Montare pe șină DIN TS-35 cu clips metalic
    • Da, 1U
    • Da
      Montare pe șină in rack de 19 inch
  • PoE
    • Nu
    • Da
    • Da
      802.3af, 802.3at, 802.3bt
    • 802.3af, 802.3at
    • 802.3af, 802.3at, 802.3bt
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 10G+
  • Porturi RJ 45
    • 6
    • 8 - 16
    • 1
    • 1 - 8
    • 16
    • 16 10/100 Mbps RJ45 Ports
    • 16 × 100 Mbps PoE RJ45 ports
    • 16X10/100MbpsPoEports(RJ45)
    • 2
    • 24
    • 24 - 32
    • 24X10/100MbpsPoEports(RJ45)
    • 28 x 10Gbase-T
    • 3
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 5
    • 5 Ports
    • 5 × Gigabit RJ45 port
    • 5 × Gigabit RJ45 ports
    • 5× 10G RJ45 Ports
    • 8
    • 8 porturi Gigabit
    • 8 × Gigabit RJ45 port
    • 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports
    • 8×100Mbps network ports (RJ45)
  • Number of simultaneously connected devices (max)
    • 4
  • Manual
    • Yes
  • Access Control List (ACL)
    • Yes
  • Power over Ethernet (PoE) type supported
    • PoE+
    • Passive PoE
    • PoE++ (4PPoE)
  • Frequency band
    • 2.4/5 GHz
  • DC input voltage
    • 53.5 V
    • 12 V
    • 5 V
    • 54 V
    • 12 - 57 V
    • 48 - 57 V
    • 44 - 57 V
    • 48 V
    • 52 - 57 V
    • 55 V
  • Processor model
    • ARM Cortex-A72
  • VLAN support
    • Yes
  • Power consumption (typical)
    • 5 W
    • 0.25 W
    • 10 W
    • 16.1 W
    • 2.1 W
    • 2.5 W
    • 206.5 W
    • 4.75 W
    • 66 W
    • 90 W
  • Input current
    • 0.6 A
    • 1 A
    • 1.31 A
    • 4 A
    • 2.43 A
    • 2.5 A
    • 0.2 A
    • 0.8 A
    • 0.81 A
    • 1.1 A
    • 1.2 A
    • 1.25 A
    • 1.3 A
    • 1.35 A
    • 2 A
    • 2.22 A
    • 5.4 A
    • 6.3 A
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 5
    • 24
    • 16
    • 10
    • 48
    • 6
    • 18
    • 44
    • 25
    • 26
    • 4
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • Fast Ethernet (10/100)
    • 10G Ethernet (100/1000/10000)
    • No
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 24
    • 50
    • 12
    • 16
    • 26
    • 28
    • 3
    • 48
    • 5
    • 7
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
  • Harmonized System (HS) code
    • 85176990
    • 301802749
  • Mean time between failures (MTBF)
    • 400667 h
    • 1000070 h
    • 1087100 h
    • 1144461 h
    • 1213492 h
    • 1223587 h
    • 1255904 h
    • 1375342 h
    • 1641000 h
    • 1647776 h
    • 1688338 h
    • 1730334 h
    • 1749682 h
    • 200000 h
    • 2021885.87 h
    • 214.388 h
    • 255003 h
    • 268.305 h
    • 298.735 h
    • 320156 h
    • 352.923 h
    • 394.499 h
    • 432.673 h
    • 502509 h
    • 519.543 h
    • 533086 h
    • 564658 h
    • 587477 h
    • 587922.31 h
    • 672235 h
    • 674068 h
    • 729258 h
    • 800034.25 h
    • 800259 h
    • 858634 h
    • 888495 h
    • 911301 h
    • 954.032 h
  • Routing protocols
    • OSPF
    • OSPFv2, OSPFv3, RIP-2
  • Full duplex
    • Yes
  • Flow control support
    • Yes
  • Master (outer) case gross weight
    • 13.7 kg
    • 6.37 kg
    • 9 kg
  • Products per master (outer) case
    • 5 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 232 mm
    • 283 mm
    • 323 mm
  • Master (outer) case length
    • 415 mm
    • 500 mm
    • 558 mm
  • Master (outer) case height
    • 275 mm
    • 282 mm
    • 283 mm
  • Plug and Play
    • Yes
  • Pret
    -

Switch-uri

Filtreaza
NOU
Switch Aruba CX 6000 S4R23A, Gigabit, 8 porturi, PoE
Switch Aruba CX 6000 S4R23A, Gigabit, 8 porturi, PoE
1.914,99 RON
NOU
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
7.600,99 RON
NOU
16 Port Gigabit Smart Switch Hikvision DS-3E1516-EI(V3) 16 × Gigabit RJ45 port Support IEEE 802.3az Support STP/RSTP loop prevention with storm control Support cable detection to locate failure Support DHCP snooping Support 6 kV surge protection
16 Port Gigabit Smart Switch Hikvision DS-3E1516-EI(V3) 16 × Gigabit RJ45 port Support IEEE 802.3az Support STP/RSTP loop prevention with storm control Support cable detection to locate failure Support DHCP snooping Support 6 kV surge protection
906,99 RON
Switch D-Link DGS-1210-08P, 8 port, 10/100/1000 Mbps
Switch D-Link DGS-1210-08P, 8 port, 10/100/1000 Mbps
1.453,99 RON
Switch Uniview NSW2020-8T2GT-POE-IN; Porturi:8×100Mbps network ports (RJ45)+2×1000Mbps ports, including 8 PoE ports; Maxim 30 W per port, Buget 120 W; Performanta: Switching capacity 5.6 Gbps, Forwarding 4.17Mpps; Functii: Up to 250m transmission
Switch Uniview NSW2020-8T2GT-POE-IN; Porturi:8×100Mbps network ports (RJ45)+2×1000Mbps ports, including 8 PoE ports; Maxim 30 W per port, Buget 120 W; Performanta: Switching capacity 5.6 Gbps, Forwarding 4.17Mpps; Functii: Up to 250m transmission
241,99 RON
Switch PoE Hikvision DS-3E0326P-E(C): 24 x 10/100Mbps PoE port,2 × Gigabit combo, buget PoE 370 W, tensiune alimentare 100 to 240 V AC, 50/60 Hz, Max. 6.5 A, dimensiuni: 440.00 mm × 44.00 mm × 220.80 mm, greutate: 3.54kg, montare in rack.
Switch PoE Hikvision DS-3E0326P-E(C): 24 x 10/100Mbps PoE port,2 × Gigabit combo, buget PoE 370 W, tensiune alimentare 100 to 240 V AC, 50/60 Hz, Max. 6.5 A, dimensiuni: 440.00 mm × 44.00 mm × 220.80 mm, greutate: 3.54kg, montare in rack.
2.576,99 RON
24-Port Gigabit Switch Hikvision DS-3E0524-E(C) 24 × 10/100/1000 Mbps RJ45 Port Easy Plug-and-Play Installation Rack-Mounting Rugged Metal Case
24-Port Gigabit Switch Hikvision DS-3E0524-E(C) 24 × 10/100/1000 Mbps RJ45 Port Easy Plug-and-Play Installation Rack-Mounting Rugged Metal Case
895,99 RON
16 Port Fast Ethernet Unmanaged POE Switch Hikvision DS-3E0318P-E(C) Intelligent PoE management. Up to 300 m long range PoE transmission. Port isolation to improve network security. 6 KV surge protection to improve reliability in harsh environment. PoE
16 Port Fast Ethernet Unmanaged POE Switch Hikvision DS-3E0318P-E(C) Intelligent PoE management. Up to 300 m long range PoE transmission. Port isolation to improve network security. 6 KV surge protection to improve reliability in harsh environment. PoE
2.007,99 RON
Zyxel 24-port GbE L3 Access Switch with 6 10G Uplink
Zyxel 24-port GbE L3 Access Switch with 6 10G Uplink
6.339,99 RON
UBIQUITI 8 PORT GBE SWITC USW-ULTRA, dimensiuni: 203 x 76 x 33 mm, Greutate: 320g, Interfata: 8 x 10/100/1000Mbps, 7 porturi POE, Capacitate Switch: 16Gbps, Buget POE 42W.
UBIQUITI 8 PORT GBE SWITC USW-ULTRA, dimensiuni: 203 x 76 x 33 mm, Greutate: 320g, Interfata: 8 x 10/100/1000Mbps, 7 porturi POE, Capacitate Switch: 16Gbps, Buget POE 42W.
943,99 RON
SWITCH GIGABIT
SWITCH GIGABIT
655,99 RON
Switch PoE Hikvision SWITCH 24+2 GIGABIT POE: 24 × Gigabit PoE port,1 × Gigabit RJ45 port,1 × Gigabit fiber optical port, standard: IEEE 802.3af,IEEE 802.3at, buget PoE 370W, tensiune alimentara: 100~240 V AC, 50/60 Hz, Max. 6.3 A, dimensiuni: 440.0 mm ×
Switch PoE Hikvision SWITCH 24+2 GIGABIT POE: 24 × Gigabit PoE port,1 × Gigabit RJ45 port,1 × Gigabit fiber optical port, standard: IEEE 802.3af,IEEE 802.3at, buget PoE 370W, tensiune alimentara: 100~240 V AC, 50/60 Hz, Max. 6.3 A, dimensiuni: 440.0 mm ×
3.605,99 RON
"Switch Milesight MS-S0208-GL; Porturi:8×100Mbps PoE ports (RJ45) +2×1000Mbps unlink ports; Maxim 30 W per port, Buget 120 W; Performanta: Switching capacity 11.8Gbps, Forwarding 4.17Mpps Alimentare: AC 100~240V, 50-60Hz, 2.2A; Dimensiuni: 195mm x 130mm
"Switch Milesight MS-S0208-GL; Porturi:8×100Mbps PoE ports (RJ45) +2×1000Mbps unlink ports; Maxim 30 W per port, Buget 120 W; Performanta: Switching capacity 11.8Gbps, Forwarding 4.17Mpps Alimentare: AC 100~240V, 50-60Hz, 2.2A; Dimensiuni: 195mm x 130mm
494,99 RON
POE Switch Milesight 24 Porturi POE MS-S0224-GL, Porturi: 24X10/100MbpsPoEports(RJ45)+2X1000Mbps uplink ports, Alimentare: Built- in switching power supply AC 100~240 V, 50-60 Hz, 5A; Standard POE: IEEE802.3af/at; Buget POE: max. 400W, max 30W per port,
POE Switch Milesight 24 Porturi POE MS-S0224-GL, Porturi: 24X10/100MbpsPoEports(RJ45)+2X1000Mbps uplink ports, Alimentare: Built- in switching power supply AC 100~240 V, 50-60 Hz, 5A; Standard POE: IEEE802.3af/at; Buget POE: max. 400W, max 30W per port,
1.431,99 RON
Switch Hikvision DS-3E0520HP-E, 16-port, PoE
Switch Hikvision DS-3E0520HP-E, 16-port, PoE
2.668,99 RON
Switch PoE Hikvision DS-3E1106P-EI: 4 × 10/100 Mbps PoE port,2 × 10/100 Mbps RJ45 port, 4 porturi PoE maxim 30W, buget PoE 60W, tensiune alimentare 65 W, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.270kg, montare pe birou sau pe perete.
Switch PoE Hikvision DS-3E1106P-EI: 4 × 10/100 Mbps PoE port,2 × 10/100 Mbps RJ45 port, 4 porturi PoE maxim 30W, buget PoE 60W, tensiune alimentare 65 W, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.270kg, montare pe birou sau pe perete.
454,99 RON
HPE Networking Instant On Switch 8p Gigabit CL4 PoE 2p SFP 124W 1930
HPE Networking Instant On Switch 8p Gigabit CL4 PoE 2p SFP 124W 1930
1.611,99 RON
HPE Networking Instant On Switch 8p Gigabit CL4 PoE 65W 1830
HPE Networking Instant On Switch 8p Gigabit CL4 PoE 65W 1830
979,99 RON
HPE Networking Instant On Switch 12p 10GBT 4p SFP+ 1960
HPE Networking Instant On Switch 12p 10GBT 4p SFP+ 1960
4.472,99 RON
Switch Hikvision DS-3E0505-O: 5 × Gigabit RJ45 ports, 10 Gbps, 1000M network access, alimentare: 5VDC, 0.6A, dimensiuni: 105.00 mm × 27.60 mm × 83.10 mm, greutate: 0.17kg, montare pe birou sau pe perete.
Switch Hikvision DS-3E0505-O: 5 × Gigabit RJ45 ports, 10 Gbps, 1000M network access, alimentare: 5VDC, 0.6A, dimensiuni: 105.00 mm × 27.60 mm × 83.10 mm, greutate: 0.17kg, montare pe birou sau pe perete.
180,99 RON
HPE Networking Instant On Switch 24p Gigabit CL4 PoE 4p SFP+ 195W 1930
HPE Networking Instant On Switch 24p Gigabit CL4 PoE 4p SFP+ 195W 1930
2.175,99 RON
HPE Aruba Networking CX 6000 24G Class4 PoE 4SFP 370W Switch
HPE Aruba Networking CX 6000 24G Class4 PoE 4SFP 370W Switch
4.093,99 RON
Switch POE 4 porturi Hikvision DS-3E0105P-E/M(C), fara management; 4 × 10/100 Mbps PoE port,1 × 10/100 Mbps RJ45 port, IEEE 802.3af,IEEE 802.3at, PoE power budget 45W, distanta transmisie: 300m;
Switch POE 4 porturi Hikvision DS-3E0105P-E/M(C), fara management; 4 × 10/100 Mbps PoE port,1 × 10/100 Mbps RJ45 port, IEEE 802.3af,IEEE 802.3at, PoE power budget 45W, distanta transmisie: 300m;
319,99 RON
Switch PoE Hikvision DS-3E1310HP-EI(B): 8 x 10/100M PoE Ports, 2 x Gigabit Uplink Ports, 8 porturi PoE maxim 90W, buget PoE 110W, tensiune alimentare 54 VDC, 2.22 A, dimensiuni: 217.6 mm × 27.6 mm × 108.5 mm, greutate: 0.55kg, montare pe birou sau pe
Switch PoE Hikvision DS-3E1310HP-EI(B): 8 x 10/100M PoE Ports, 2 x Gigabit Uplink Ports, 8 porturi PoE maxim 90W, buget PoE 110W, tensiune alimentare 54 VDC, 2.22 A, dimensiuni: 217.6 mm × 27.6 mm × 108.5 mm, greutate: 0.55kg, montare pe birou sau pe
1.068,99 RON
Rezultate de la 97 la 120 din 144
  • 1
  • ...
  • 3
  • 4
  • 5
  • 6

Branduri

  • TP-Link
  • Bitdefender
  • HIKVISION
  • ASUS
  • D-LINK
  • ARUBA NETWORKS
  • UBIQUITI
  • APPLE
  • DELL
  • LENOVO
  • HP
  • ACER
  • MICROSOFT
  • SAMSUNG
  • LG
  • SONY
  • TCL
  • ALLIED TELESIS
  • GIGABYTE
  • AOC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
  • Informatii legale
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
NETOPIA Payments
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© IT Devices 2026 Magazin online creat cu MerchantPro