Livrare gratuita pentru comenzi de peste 300 ron | Livrare rapida 1-3 zile

  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
    • Office & Aplicatii Desktop
    • Antivirus
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Promotii
  • Produse noi
IT Devices
  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
  • Retelistica
  • Promotii
  • Produse noi
  • Office & Aplicatii Desktop
  • Antivirus
  • Routere Wireless
  • Routere
  • Switch-uri
  • Access Point
  • Retelistica
  • AC input voltage: 100 - 240 V
Sumar
  • 100 - 240 V
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Branduri
    • ALLIED TELESIS
    • ARUBA NETWORKS
    • ASUS
    • CUDY
    • D-LINK
    • HIKVISION
    • LINKSYS
    • TP-Link
    • UBIQUITI
    • ZYXEL
  • Antenna design
    • Internal & external
    • Internal
  • Wi-Fi roaming
    • Yes
  • Channels quantity
    • 1 channels
  • User guide
    • Yes
  • Backup function
    • Yes
  • DC-in jack
    • Yes
  • AC input voltage (1) 100 - 240 V
    • 100 - 240 V
    • 200 - 240 V
    • 100-240 V
    • 110 - 240 V
    • 220 - 240 V
    • 220 V
    • 48 V
    • 90 - 260 V
  • AC adapter input current
    • 0.4 A
  • IGMP proxy
    • Yes
  • IGMP snooping
    • Yes
  • Packaging content
    • PRT-BE5000 RJ-45 cable Power adapter Quick Start Guide Warranty card
  • Fiber optic connector
    • SFP+
    • SFP
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
  • Total Power over Ethernet (PoE) budget
    • 100 W
    • 130 W
    • 180 W
    • 370 W
    • 375 W
    • 60 W
    • 68 W
    • 70 W
    • 120 W
    • 150 W
    • 240 W
    • 250 W
    • 400 W
    • 500 W
    • 600 W
    • 700 W
    • 77 W
    • 960 W
  • Forwarding rate
    • 77.4 Mpps
    • 125 Mpps
    • 15 Mpps
    • 161 Mpps
    • 33.48 Mpps
    • 35.7 Mpps
    • 44.6 Mpps
    • 7.4 Mpps
    • 7.44 Mpps
    • 11.9 Mpps
    • 119.04 Mpps
    • 14.88 Mpps
    • 178.5 Mpps
    • 2.38 Mpps
    • 23.8 Mpps
    • 29.76 Mpps
    • 33.5 Mpps
    • 35.71 Mpps
    • 38.7 Mpps
    • 39 Mpps
    • 41.66 Mpps
    • 41.67 Mpps
    • 42 Mpps
    • 59.5 Mpps
    • 59.52 Mpps
    • 77.376 Mpps
    • 89.2 Mpps
    • 89.29 Mpps
    • 95.23 Mpps
  • Rack mounting
    • Yes
    • No
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
    • 24
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
    • 24
  • ICMP attack prevention
    • Yes
  • Throughput
    • 11.9 Mpps
    • 14.88 Mpps
    • 95.2 Mpps
  • Combo SFP ports quantity
    • 4
    • 2
  • Traffic statistics
    • Yes
  • Fast Ethernet (copper) ports quantity
    • 16
    • 25
    • 8
  • Auto MDI/MDI-X
    • Yes
  • Jumbo frames support
    • Yes
  • Switching capacity
    • 16 Gbit/s
    • 20 Gbit/s
    • 10 Gbit/s
    • 45 Gbit/s
    • 48 Gbit/s
    • 52 Gbit/s
    • 56 Gbit/s
    • 100 Gbit/s
    • 104 Gbit/s
    • 120 Gbit/s
    • 128 Gbit/s
    • 168 Gbit/s
    • 216 Gbit/s
    • 40 Gbit/s
    • 60 Gbit/s
    • 80 Gbit/s
    • 1.6 Gbit/s
    • 160 Gbit/s
    • 240 Gbit/s
    • 3.2 Gbit/s
    • 32 Gbit/s
  • Jumbo frames
    • 9000
    • 12000
    • 10000
    • 15
    • 9216
    • 10
    • 12
    • 15000
    • 9126
  • Packet buffer memory
    • 1.5 MB
    • 12 MB
    • 2 MB
    • 0.192 MB
    • 0.525 MB
    • 1 MB
    • 4 MB
    • 4.1 MB
    • 0.64 MB
    • 0.256 MB
    • 0.768 MB
    • 525 MB
    • 8 MB
  • Store-and-forward
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 10BASE-TX, 1000BASE-T
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Auto-negotiation
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat5, Cat5e
  • Transmission distance (max)
    • 10 km
  • Gigabit Ethernet (copper) ports quantity
    • 16
    • 18
    • 8
  • Power supply included
    • Yes
    • No
  • Power source
    • AC
    • AC/PoE
    • DC
    • AC/DC
  • Stackable
    • No
    • Yes
  • Cloud-managed
    • Yes
  • Switch layer
    • L2
    • L3
    • L2+
  • Switch type
    • Managed
    • Unmanaged
  • Multicast support
    • Yes
  • Virtual LAN features
    • Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Voice VLAN
  • Port mirroring
    • Yes
  • Number of VLANs
    • 256
    • 32
    • 4000
    • 128
    • 4094
    • 4096
  • 10G support
    • No
    • Yes
  • Broadcast storm control
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 16
    • 12
    • 20
    • 4
    • 8
  • Loop protection
    • Yes
  • DHCP features
    • DHCP client
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP server, DHCP client
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCPv6 relay
    • DHCP server, DHCP snooping
  • Surge protection
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
  • Management
    • Da
  • ARP inspection
    • Yes
  • Heat dissipation
    • 118.92 BTU/h
    • 107.5 BTU/h
    • 125.83 BTU/h
    • 1530.75 BTU/h
    • 1617.36 BTU/h
    • 1626.57 BTU/h
    • 1658.78 BTU/h
    • 19.21 BTU/h
    • 195.43 BTU/h
    • 225.06 BTU/h
    • 2571.52 BTU/h
    • 33.61 BTU/h
    • 35.6 BTU/h
    • 37.51 BTU/h
    • 44.62 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 53 BTU/h
    • 55 BTU/h
    • 56.27 BTU/h
    • 6.99 BTU/h
    • 7.03 BTU/h
    • 718.828 BTU/h
    • 76.73 BTU/h
    • 864.1 BTU/h
    • 89 BTU/h
    • 9.274 BTU/h
    • 91.1 BTU/h
    • 996.35 BTU/h
  • Rack mount kit
    • Yes
  • Physical stacking (units)
    • 8
  • Memory type
    • DDR3-SDRAM
    • DDR4-SDRAM
    • DRAM
  • Fanless
    • Yes
  • SFP module slots quantity
    • 2
    • 1
    • 4
  • SFP+ module slots quantity
    • 2
    • 1
    • 4
  • Console port
    • RJ-45
    • RJ-45/micro-USB
    • USB
  • Surge protection voltage
    • 6 kV
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 4
    • 8
  • Traffic classification
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Rate limiting
    • Yes
  • Active link detection
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • Routing entries
    • 64
  • Number of power supply units
    • 1
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 90 W
  • Porturi SFP
    • 4
  • Number of fans
    • 0 fan(s)
    • 1 fan(s)
    • 2 fan(s)
    • 3 fan(s)
  • IP routing
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS
    • IEEE 802.1x, RADIUS, TACACS+
    • RADIUS
    • RADIUS, TACACS+
    • AAA, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
  • Authentication
    • Guest VLAN, Port-based authentication
    • Guest VLAN, MAC-based authentication
    • Auto VLAN, Guest VLAN
    • MAC-based authentication, Port-based authentication
    • MAC-based authentication, Web-based authentication
  • MAC address auto-learning supported
    • Yes
  • Number of static routes
    • 48
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
  • Number of multicast groups filtered
    • 128
  • Number of IP interfaces
    • 16
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1/v2
    • Y
  • Multicast features
    • Multicast forwarding
  • Half duplex
    • Yes
  • Noise level
    • 0 dB
    • 26 dB
    • 20.1 dB
    • 26.5 dB
    • 40.1 dB
    • 41 dB
  • Number of queues
    • 8
    • 4
  • Fiber ethernet cabling technology
    • 1000Base-X
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • BPDU filtering/protection
    • Yes
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 14880 pps
  • Packet forwarding rate (1 Gbps)
    • 1488000 pps
  • USB Type-A ports quantity
    • 1
  • MIB support
    • Y
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
  • Rubber feet
    • Yes
  • 2.5G Ethernet (copper) ports quantity
    • 8
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
  • CPU defense
    • Yes
  • Head-of-line (HOL) blocking
    • Yes
  • Electromagnetic compatibility
    • FCC 15 A, CE A, BSMI EMC
    • CE, FCC, C-Tick, A; BSMI CNS13438
  • Buffer size
    • 128 KB
  • Fit AP mode features
    • Mesh networking
  • Cable length detection
    • Yes
  • Latency (1 Gbps)
    • 2.28 s
  • Latency (10 Gbps)
    • 1.46 s
  • Airflow direction
    • Front-to-back airflow
  • MLD entries
    • 1024
  • LAN port type
    • Gigabit
    • FastEthernet
  • Maximum cable length
    • 100 m
  • Included power plug types
    • UK
  • Antenna features
    • Integrated antenna
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
  • Operating altitude
    • 0 - 2000 m
    • 0 - 3048 m
    • 5 - 90 m
  • Non-operating altitude
    • 0 - 4600 m
  • AC adapter output current
    • 1.2 A
  • AC adapter output voltage
    • 12 V
  • Password protection
    • Yes
  • Antennas quantity
    • 2
    • 5
    • 4
  • WPS push button
    • Yes
  • Product colour
    • Black
    • White
    • Grey
    • Silver
  • Product type
    • Tabletop router
  • Reset button
    • Yes
  • ADSL
    • No
  • DHCP client
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 100,1000 Mbit/s
    • 1000,2500 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 100,1000,2500,5000,10000 Mbit/s
    • 2500 Mbit/s
  • Ethernet LAN
    • Yes
  • Ethernet LAN interface type
    • 2.5 Gigabit Ethernet
    • Gigabit Ethernet
  • DHCP server
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Processor frequency
    • 2000 MHz
    • 125 MHz
    • 1800 MHz
    • 2.2 MHz
  • Port forwarding
    • Yes
  • Universal Plug and Play (UPnP)
    • Yes
  • MIMO
    • Yes
  • Cabling technology
    • 10/100/1000Base-T(X)
  • Flash memory
    • 32 MB
    • 64 MB
    • 128 MB
    • 12 MB
    • 16 MB
    • 16384 MB
    • 256 MB
  • Processor manufacturer
    • ARM
  • Processor cores
    • 4
  • Internal memory type
    • DDR4
  • Built-in processor
    • Yes
  • Security algorithms
    • 802.1x RADIUS
    • SNMP, SNMPv2, SNMPv3
    • 802.1x RADIUS, SNMP, SNMPv3
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • WPA, WPA2, WPA3
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, SHA-1, SHA-256, SHA-384, SHA-512
    • 802.1x RADIUS, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, SSH, SSH-2, SSL/TLS
    • HTTPS, WPA, WPA2, WPA2-PSK, WPA3, WPS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • SNMP, SSL/TLS
    • SSL/TLS
    • WPA, WPA2, WPA3-Personal
    • WPA, WPA2, WPA3-Personal, WPA2-Enterprise, WPS, SSH
    • WPA-PSK, WPA2-PSK
  • Wi-Fi standards
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
  • Dynamic DNS (DDNS)
    • Yes
  • Port triggering
    • Yes
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
  • Top Wi-Fi standard
    • Wi-Fi 7 (802.11be)
    • Wi-Fi 5 (802.11ac)
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • 5 - 95%
    • 15 - 95%
    • 5 - 90%
    • 50 - 90%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -20 - 50 C
    • -5 - 50 C
    • -20 - 40 C
    • -5 - 40 C
    • 0 - 45 C
    • -15 - 40 C
    • -5 - 45 C
    • 5 - 50 C
  • Storage temperature (T-T)
    • -40 - 70 C
    • -20 - 70 C
    • -25 - 70 C
    • -40 - 85 C
    • 0 - 70 C
  • AC adapter included
    • Yes
  • Cables included
    • AC
    • LAN (RJ-45)
    • Power
  • Quick installation guide
    • Yes
  • Package height
    • 107 mm
    • 60 mm
    • 61 mm
    • 104 mm
    • 106 mm
    • 241 mm
    • 67 mm
    • 71 mm
    • 78 mm
    • 79 mm
    • 80 mm
    • 82 mm
    • 85 mm
    • 89 mm
    • 90 mm
    • 95 mm
    • 97 mm
  • Package depth
    • 528 mm
    • 235 mm
    • 355 mm
    • 105 mm
    • 132 mm
    • 139 mm
    • 155 mm
    • 176 mm
    • 193 mm
    • 211 mm
    • 214 mm
    • 217 mm
    • 223 mm
    • 240 mm
    • 250 mm
    • 289 mm
    • 304 mm
    • 503 mm
  • Package type
    • Box
  • Package width
    • 231 mm
    • 250 mm
    • 375 mm
    • 616 mm
    • 100 mm
    • 175 mm
    • 210 mm
    • 228 mm
    • 240 mm
    • 285 mm
    • 309 mm
    • 325 mm
    • 365 mm
    • 496 mm
    • 528 mm
    • 558 mm
    • 561 mm
    • 580 mm
  • Ethernet WAN
    • Yes
  • Ethernet LAN (RJ-45) ports
    • 4
    • 1
    • 2
    • 5
    • 8
  • Output current
    • 2 A
    • 1 A
    • 1.3 A
    • 1.5 A
  • Power source type
    • DC
    • AC
  • Output voltage
    • 12 V
    • 55 V
  • DMZ support
    • Yes
  • MAC address filtering
    • Yes
  • IP address filtering
    • Yes
  • Network address translation (NAT)
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • DSL WAN
    • No
  • 3G/4G USB modem compatibility
    • No
  • SIM card slot
    • No
  • WAN connection type
    • RJ-45
  • Width
    • 441 mm
    • 440 mm
    • 250 mm
    • 121 mm
    • 267 mm
    • 155 mm
    • 209 mm
    • 240 mm
    • 280 mm
    • 294 mm
    • 330 mm
    • 131 mm
    • 134.5 mm
    • 140 mm
    • 158 mm
    • 160 mm
    • 193 mm
    • 210 mm
    • 238 mm
    • 442 mm
    • 442.4 mm
    • 90.7 mm
    • 97 mm
  • Height
    • 44 mm
    • 26 mm
    • 27 mm
    • 15.8 mm
    • 190 mm
    • 200 mm
    • 22.5 mm
    • 220.4 mm
    • 25.4 mm
    • 35 mm
    • 37.5 mm
    • 38 mm
    • 42 mm
    • 43.7 mm
    • 43.9 mm
    • 44.5 mm
    • 59 mm
  • Depth
    • 180 mm
    • 330 mm
    • 104 mm
    • 210 mm
    • 270 mm
    • 75 mm
    • 105 mm
    • 131 mm
    • 140 mm
    • 16.2 mm
    • 220 mm
    • 230 mm
    • 85 mm
    • 100.7 mm
    • 110 mm
    • 121 mm
    • 126 mm
    • 162 mm
    • 193 mm
    • 220.8 mm
    • 285 mm
    • 327 mm
    • 37.5 mm
    • 46 mm
    • 48 mm
    • 7.9 mm
    • 90.7 mm
  • WLAN data transfer rate (max)
    • 2882 Mbit/s
    • 4320 Mbit/s
    • 5000 Mbit/s
  • WLAN data transfer rate (first band)
    • 688 Mbit/s
  • WLAN data transfer rate (second band)
    • 4320 Mbit/s
    • 2882 Mbit/s
  • Frequency-Band
    • DualBand
  • WAN-Ports
    • 1
    • 3
  • WR-LAN-Ports
    • 1
    • ≥5
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • b/g/n
    • ax
  • Antenna type
    • External
    • Internal
  • Processor architecture
    • ARM Cortex A7
  • Storage relative humidity (H-H)
    • 5 - 95%
    • 10 - 95%
    • 5 - 90%
    • 10 - 90%
    • 0 - 95%
    • 15 - 90%
    • 20 - 90%
  • Package weight
    • 1.06 kg
    • 1.1 kg
    • 1.16 kg
    • 1.97 kg
    • 2.04 kg
    • 2.05 kg
    • 2.21 kg
    • 2.28 kg
    • 2.7 kg
    • 2.84 kg
    • 2.85 kg
    • 2.91 kg
    • 240 g
    • 3.77 kg
    • 3.97 kg
    • 4.83 kg
    • 5.25 kg
    • 5.77 kg
    • 640.9 g
    • 668 g
    • 834 g
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
  • Weight
    • 3.46 kg
    • 5 kg
    • 780 g
    • 1.3 kg
    • 1.57 kg
    • 1.75 kg
    • 1.8 kg
    • 172 g
    • 2.09 kg
    • 2.1 kg
    • 2.2 kg
    • 2.48 kg
    • 2.58 kg
    • 2.6 kg
    • 2.8 kg
    • 21.9 kg
    • 235 g
    • 248 g
    • 274 g
    • 3.5 kg
    • 3.58 kg
    • 3.9 kg
    • 307.3 g
    • 337 g
    • 339.8 g
    • 352 g
    • 4.1 kg
    • 4.35 kg
    • 4.85 kg
    • 4.9 kg
    • 476 g
    • 492 g
    • 506 g
    • 520 g
    • 650 g
    • 662 g
    • 710 g
    • 715 g
    • 720 g
    • 730 g
  • MU-MIMO technology
    • Yes
  • Modulation
    • 4096-QAM
    • 4096-QAM, OFDMA
  • Parental control
    • Yes
  • Management protocols
    • SNMP
    • SNMP v1 / v2c / v3
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3, SNTP
    • SNMPv2c, SNMPv3
  • Certification
    • CE, FCC, RoHS
    • CE, EAC, FCC, BSMI Class B
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • RoHS
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • CB;CE-EMC;CE-LVD;CE-RoHS;IC-VoC;KC;RCM
    • CE, FCC, BSMI, EAC
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, IC
    • CE, FCC, IC, NCC, BSMI, IDA, RCM, JPA, JRF, VCCI, KC, RoHS
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • EAC certification, EN55024, ICES Class A, VCCI Class A, FCC Class A, RCM, CE, EN55022, CISPR 55022
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
  • On/off switch
    • Yes
  • Wall mountable
    • Yes
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11n, IEEE 802.11g, IEEE 802.11be
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • CSMA/CD, TCP/IP
    • IPv4
    • TCP, UDP,
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • Firmware upgradeable
    • Yes
  • Mounting kit
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • Schedule access
    • Yes
  • Guest access
    • Yes
  • Port-Type
    • Gigabit
  • Wireless-Speed
    • 72Mbps
    • Up to 4804Mbps
  • Portabil
    • Nu
  • Tip Antena
    • Externa
  • Port USB
    • Da
  • Numar antene
    • 4
  • Band
    • Dual Band
  • Compatibil Mesh
    • Nu
  • Tehnologie
    • WIFI 7
  • Suport SIM
    • Nu
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
    • CB, CE, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, UL, WEEE
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC)
    • Federal Communications Commission (FCC), RoHS
  • LED indicators
    • Yes
    • PoE, Power, Link
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, Power
    • LAN, Power, WLAN
    • LAN, System
    • LAN, System, WAN, WLAN
    • Link, Power
    • Power, LAN, WAN
    • Power, WAN, LAN, WLAN
  • Firewall security
    • SPI
  • Antenna gain level (max)
    • 3 dBi
    • 4 dBi
    • 6.8 dBi
  • Web-based management
    • Yes
  • Numar porturi RJ-45
    • 4
  • Quick start guide
    • Yes
  • System event log
    • Yes
  • Safety
    • LVD, BSMI
    • UL60950-1, 2nd Edition, CSA C22.2 No.60950-1-07, 2nd Edition, IEC60950-1(UL-EU, UL-CB)
  • Bandwidth control
    • Yes
  • Warranty card
    • Yes
  • MAC address table
    • 16000 entries
    • 8000 entries
    • 4000 entries
    • 32000 entries
    • 1000 entries
    • 2048 entries
    • 32768 entries
  • Maximum data transfer rate
    • 1000 Mbit/s
    • 2400 Mbit/s
    • 5012 Mbit/s
  • USB 2.0 ports quantity
    • 0
  • Sustainability compliance
    • Yes
  • Housing material
    • Metal
    • Steel
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • Concurrent connections
    • 2300000
  • Ethernet interface type
    • Gigabit Ethernet
  • WAN/Ethernet LAN ports quantity
    • 8
  • URL filtering
    • Yes
  • SFP WAN
    • Yes
  • Additional-Slot
    • Slot-LAN/WAN
  • WAN-Port-Type
    • Gigabit
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • LAN-Ports
    • 8
    • 24
    • 48
    • 5
    • 3
  • Redundant-PSU
    • No
    • Yes
  • Input voltage
    • 54 V
  • Power consumption (max)
    • 34.85 W
    • 10.44 W
    • 11 W
    • 1161.6 W
    • 120 W
    • 13.08 W
    • 15 W
    • 15.5 W
    • 150 W
    • 156.1 W
    • 16 W
    • 182.43 W
    • 19.5 W
    • 2.05 W
    • 2.06 W
    • 2.718 W
    • 210.8 W
    • 22.5 W
    • 23.023 W
    • 230.81 W
    • 26.36 W
    • 292 W
    • 31.2 W
    • 36.9 W
    • 4.153 W
    • 4.5 W
    • 40 W
    • 400 W
    • 448.9 W
    • 474.3 W
    • 477 W
    • 486.2 W
    • 5 W
    • 5.63 W
    • 754.11 W
    • 81.27 W
    • 864.1 W
    • 9.12 W
    • 90 W
    • 95.3 W
  • Montare in rack
    • Da
  • PoE
    • Nu
  • Viteza Transfer
    • Gigabit
  • Porturi RJ 45
    • 8 - 16
  • Intelligent Mesh technology
    • Yes
  • Manual
    • Yes
  • Access Control List (ACL)
    • Yes
  • Placement
    • Ceiling
    • Desk
  • Band steering
    • Yes
  • 5 GHz
    • Yes
  • 2.4 GHz
    • Yes
  • Maximum data transfer rate (5 GHz)
    • 2400 Mbit/s
    • 2882 Mbit/s
    • 4324 Mbit/s
  • Fast roaming
    • Yes
  • Maximum data transfer rate (2.4 GHz)
    • 688 Mbit/s
    • 575 Mbit/s
  • 6 GHz
    • No
  • Quantity per pack
    • 1 pc(s)
  • Power over Ethernet (PoE) type supported
    • PoE+
    • PoE++ (4PPoE)
  • USB version
    • 3.2 Gen 1 (3.1 Gen 1)
  • Frequency band
    • 5 GHz
  • DC input voltage
    • 54 V
    • 5 V
  • Processor model
    • ARM Cortex-A72
  • VLAN support
    • Yes
  • Traffic control
    • Yes
  • USB ports quantity
    • 2
  • Power consumption (typical)
    • 19.12 W
    • 206.5 W
    • 66 W
    • 90 W
  • Input current
    • 0.3 A
    • 0.2 A
    • 0.6 A
    • 0.8 A
    • 1.25 A
    • 2.5 A
    • 4 A
    • 6.3 A
  • DC voltage range
    • 12 V
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 24
    • 5
    • 48
    • 16
    • 10
    • 44
    • 18
    • 25
    • 26
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
    • Fast Ethernet (10/100)
    • No
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 24
    • 4
    • 50
    • 26
    • 28
    • 48
  • Power connector
    • AC-in jack
    • DC-in jack
  • MIMO type
    • Multi User MIMO
  • Harmonized System (HS) code
    • 85176990
    • 301802749
  • Mean time between failures (MTBF)
    • 400667 h
    • 1000070 h
    • 1087100 h
    • 1213492 h
    • 1223587 h
    • 1255904 h
    • 1375342 h
    • 1647776 h
    • 1730334 h
    • 1749682 h
    • 214.388 h
    • 255003 h
    • 268.305 h
    • 298.735 h
    • 320156 h
    • 352.923 h
    • 394.499 h
    • 432.673 h
    • 502509 h
    • 533086 h
    • 587477 h
    • 587922.31 h
    • 672235 h
    • 674068 h
    • 800259 h
    • 858634 h
    • 888495 h
    • 911301 h
    • 954.032 h
  • VPN tunnels quantity
    • 500
  • Routing protocols
    • OSPFv2, OSPFv3, RIP-2
    • RIP, OSPF
  • Full duplex
    • Yes
  • Flow control support
    • Yes
  • Channel bandwidth
    • 160 MHz
  • Master (outer) case gross weight
    • 13.7 kg
  • Products per master (outer) case
    • 8 pc(s)
  • Master (outer) case width
    • 323 mm
  • Master (outer) case length
    • 558 mm
  • Master (outer) case height
    • 275 mm
  • ARP attack prevention
    • Yes
  • Plug and Play
    • Yes
  • Pret
    -

Retelistica, AC input voltage: 100 - 240 V

Filtreaza 1
7%
ZYXEL GS1100-10HP 10PORT GBE POE SWITCH
ZYXEL GS1100-10HP 10PORT GBE POE SWITCH
691,99 RON 751,01 RON
7%
Zy GS1900-24, 24-port GbE L2, 12 Prt POE
Zy GS1900-24, 24-port GbE L2, 12 Prt POE
1.384,99 RON 1.504,23 RON
NOU
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
ZY XGS2220-54 48GBE 2x10mG 4x10G SW POE
7.594,99 RON
Zyxel 24-port GbE L3 Access Switch with 6 10G Uplink
Zyxel 24-port GbE L3 Access Switch with 6 10G Uplink
6.334,99 RON
Switch PoE Hikvision SWITCH 24+2 GIGABIT POE: 24 × Gigabit PoE port,1 × Gigabit RJ45 port,1 × Gigabit fiber optical port, standard: IEEE 802.3af,IEEE 802.3at, buget PoE 370W, tensiune alimentara: 100~240 V AC, 50/60 Hz, Max. 6.3 A, dimensiuni: 440.0 mm ×
Switch PoE Hikvision SWITCH 24+2 GIGABIT POE: 24 × Gigabit PoE port,1 × Gigabit RJ45 port,1 × Gigabit fiber optical port, standard: IEEE 802.3af,IEEE 802.3at, buget PoE 370W, tensiune alimentara: 100~240 V AC, 50/60 Hz, Max. 6.3 A, dimensiuni: 440.0 mm ×
3.602,99 RON
Switch ALLIED TELESIS 910, 8 port, 10/100/1000 Mbps
Switch ALLIED TELESIS 910, 8 port, 10/100/1000 Mbps
576,99 RON
HPE Aruba Networking CX 6200F 24G Class4 PoE 4SFP+ 370W Switch
HPE Aruba Networking CX 6200F 24G Class4 PoE 4SFP+ 370W Switch
28.858,99 RON
Rezultate de la 49 la 55 din 55
  • 1
  • 2
  • 3

Branduri

  • TP-Link
  • Bitdefender
  • HIKVISION
  • ASUS
  • D-LINK
  • ARUBA NETWORKS
  • UBIQUITI
  • APPLE
  • DELL
  • LENOVO
  • HP
  • ACER
  • MICROSOFT
  • SAMSUNG
  • LG
  • SONY
  • TCL
  • ALLIED TELESIS
  • GIGABYTE
  • AOC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
  • Informatii legale
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
NETOPIA Payments
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© IT Devices 2026 Magazin online creat cu MerchantPro