Livrare gratuita pentru comenzi de peste 300 ron | Livrare rapida 1-3 zile

  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
    • Office & Aplicatii Desktop
    • Antivirus
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Promotii
  • Produse noi
IT Devices
  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
  • Retelistica
  • Promotii
  • Produse noi
  • Office & Aplicatii Desktop
  • Antivirus
  • Routere Wireless
  • Routere
  • Switch-uri
  • Access Point
  • Retelistica
  • Operating temperature (T-T): 0 - 40 C
Sumar
  • 0 - 40 C
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Branduri
    • ALLIED TELESIS
    • ARUBA NETWORKS
    • ASUS
    • ATEN
    • BARCO
    • CUDY
    • D-LINK
    • HIKVISION
    • LINKSYS
    • MERCUSYS
    • TP-Link
    • UBIQUITI
    • ZYXEL
  • Antenna design
    • External
    • Internal
    • Internal & external
  • Service Set Identifier (SSID) features
    • Multiple SSIDs
  • PoE adapter included
    • Yes
  • Wi-Fi roaming
    • Yes
  • Numar porturi
    • -
  • Package volume
    • 5663.37 cm
  • Wireless isolation
    • Yes
  • Maximum operating distance
    • 30 m
  • Channels quantity
    • 1 channels
  • Number of HDMI outputs
    • 1
  • Google Cast
    • Yes
  • Maximum resolution (VGA)
    • 1920 x 1080 pixels
  • Master (outer) case volume
    • 32847.54 cm
  • VGA (D-Sub) output ports
    • 1
  • Output operation voltage (min)
    • 220 V
  • Output operation voltage (max)
    • 240 V
  • Antena
    • Externa
  • Battery recharge time
    • 8 h
  • Supported video modes
    • 2160p
  • Battery voltage
    • 12 V
  • DC-in jack
    • Yes
  • SSID-based VLAN assignment
    • Yes
  • Bluetooth header cable
    • Yes
  • Indication light
    • Yes
  • AC input voltage
    • 100 - 240 V
    • 100-240 V
    • 110 - 240 V
    • 200 - 240 V
    • 220 - 240 V
    • 220 V
    • 90 - 260 V
  • Ethernet cable
    • Yes
  • Number of devices supported
    • 150
  • AC adapter input current
    • 0.4 A
    • 0.6 A
  • IGMP proxy
    • Yes
  • IGMP snooping
    • Yes
  • Dynamic IP
    • Yes
  • Point-to-point protocol over Ethernet (PPPoE)
    • Yes
  • Static IP
    • Yes
  • Tagged VLAN
    • Yes
  • Parental control features
    • Custom profiles, Time controls, Weekly/monthly reports
  • MU-MIMO
    • Yes
  • Packaging content
    • 1 x TP-Link Archer AX5400 Dual-Band Gigabit Wi-Fi 6 Router, Black
  • USB connector form factor
    • Straight
  • Apps supported
    • TP-Link Deco
  • Number of units included
    • 3 pc(s)
    • 1 pc(s)
    • 2 pc(s)
  • Fiber optic connector
    • SFP
    • SFP+
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
    • IPv6 portal
  • Compatible operating systems
    • Microsoft Windows 2000/XP/2003/Vista/2008/7/2012/8/10 MacOS NetWare UNIX Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10, Windows 11, Linux
  • Operating modes
    • Infrastructure mode
    • Router Mode, Access Point Mode
  • Bandwidth
    • 0.32 GHz
    • 1.6 Gbit/s
  • Type
    • Network repeater
    • Network transmitter & receiver
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 110 W
    • 120 W
    • 123 W
    • 124 W
    • 130 W
    • 180 W
    • 41 W
    • 500 W
    • 64 W
    • 77 W
  • Firmware upgradeable via
    • Auto upgrade wizard, Network
    • Network
  • Forwarding rate
    • 11.9 Mpps
    • 7.44 Mpps
    • 23.8 Mpps
    • 1.1904 Mpps
    • 10.42 Mpps
    • 14.88 Mpps
    • 18.6 Mpps
    • 2.38 Mpps
    • 23.81 Mpps
    • 35.7 Mpps
    • 5.6544 Mpps
    • 59.5 Mpps
    • 59.52 Mpps
    • 7.14 Mpps
    • 7.4 Mpps
    • 8.928 Mpps
    • 89.2 Mpps
    • 95.23 Mpps
  • Data transfer rate
    • 1300 Mbit/s
    • 2882 Mbit/s
    • 867 Mbit/s
  • Rack mounting
    • No
    • Yes
  • Installed SFP modules quantity
    • 0
  • Installed SFP+ modules quantity
    • 0
  • ICMP attack prevention
    • Yes
  • Automatic channel selection
    • Yes
  • Throughput
    • 14.88 Mpps
  • Combo SFP ports quantity
    • 1
    • 4
  • AirPlay mirroring
    • Yes
  • Supported video streaming resolutions
    • 4096 x 2160
  • Transmit power range
    • 0 - 20 dBmW
  • Rack capacity
    • 2U
  • Fast Ethernet (copper) ports quantity
    • 8
    • 16
    • 6
  • Auto MDI/MDI-X
    • Yes
  • Jumbo frames support
    • Yes
  • Switching capacity
    • 10 Gbit/s
    • 16 Gbit/s
    • 32 Gbit/s
    • 1.6 Gbit/s
    • 20 Gbit/s
    • 100 Gbit/s
    • 12 Gbit/s
    • 120 Gbit/s
    • 128 Gbit/s
    • 14 Gbit/s
    • 3.2 Gbit/s
    • 48 Gbit/s
    • 7.6 Gbit/s
    • 80 Gbit/s
    • 9.6 Gbit/s
  • Jumbo frames
    • 9000
    • 10000
    • 12000
    • 16000
    • 12
    • 16
    • 2
    • 2000
    • 9126
    • 9216
  • Packet buffer memory
    • 0.525 MB
    • 1 MB
    • 1.5 MB
    • 12 MB
    • 4 MB
    • 8 MB
    • 0.5 MB
    • 0.512 MB
    • 0.768 MB
    • 2 MB
    • 4.1 MB
    • 525 MB
  • Store-and-forward
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 100BASE-TX, 1000BASE-T, 2500BASE-T
    • 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
    • 10GBASE-T, 100BASE-TX
    • 10GBASE-T, 100BASE-TX, 1000BASE-T
  • Auto-negotiation
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
  • Transmission distance (max)
    • 0.3 km
  • Gigabit Ethernet (copper) ports quantity
    • 5
    • 8
    • 16
    • 2
  • Power supply included
    • Yes
    • No
  • Power source
    • AC
    • DC
    • DC/PoE
    • AC/PoE
  • Stackable
    • No
    • Yes
  • Cloud-managed
    • Yes
  • Switch layer
    • L2
    • L2+
    • L2/L2+
  • Switch type
    • Unmanaged
    • Managed
  • Multicast support
    • Yes
  • Virtual LAN features
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN
    • VLAN mapping
    • Voice VLAN
  • Port mirroring
    • Yes
  • Number of VLANs
    • 8
    • 32
    • 4000
    • 4094
  • 10G support
    • No
    • Yes
  • Broadcast storm control
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 16
    • 4
  • Loop protection
    • Yes
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP client, DHCP relay
    • DHCP client, DHCP relay, DHCP server
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCPv6 relay
  • Typical backup time at half load
    • 8 min
  • Typical backup time at full load
    • 2.3 min
  • Number of batteries included
    • 2 pc(s)
  • Control type
    • Buttons
  • Output power capacity
    • 1.5 kVA
  • Output power
    • 1000 W
  • Output voltage regulation
    • 10%
  • Surge protection
    • Yes
  • UPS topology
    • Line-Interactive
  • Output frequency
    • 50/60 Hz
  • Waveform
    • Sine
  • Input operation voltage (min)
    • 170 V
  • Input operation voltage (max)
    • 280 V
  • Transfer time (Line Mode to Battery Mode)
    • 10 ms
  • Overload capacity (5 minute)
    • 110%
  • Power plug
    • NEMA 5-15P
  • AC outlet types
    • C13 coupler, C14 coupler
  • AC outlets quantity
    • 8 AC outlet(s)
  • Layer
    • Layer-2
  • Management
    • Nu
  • ARP inspection
    • Yes
  • Heat dissipation
    • 16.03 BTU/h
    • 16.2 BTU/h
    • 160.61 BTU/h
    • 1658.78 BTU/h
    • 245.52 BTU/h
    • 30.32 BTU/h
    • 35.6 BTU/h
    • 482.17 BTU/h
    • 499.98 BTU/h
    • 53 BTU/h
    • 6.99 BTU/h
    • 7.03 BTU/h
    • 7.83 BTU/h
    • 85.65 BTU/h
  • Rack mount kit
    • Yes
  • Fanless
    • Yes
  • SFP module slots quantity
    • 2
    • 1
    • 4
  • SFP+ module slots quantity
    • 2
    • 1
    • 4
  • Console port
    • RJ-45
    • RJ-45/micro-USB
  • Surge protection voltage
    • 6 kV
    • 2 kV
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 8
  • Configuring Location Settings (CLI)
    • Yes
  • Rate limiting
    • Yes
  • Spanning tree protocol
    • Yes
  • Number of power supply units
    • 1
  • Power over Ethernet (PoE) power per port
    • 30 W
  • Porturi SFP
    • None
    • 1× Combo Gigabit SFP Slot
    • 5× 10G RJ45 Ports
  • Number of fans
    • 0 fan(s)
    • 3 fan(s)
  • Authentication type
    • RADIUS
  • Authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication, Port-based authentication
  • MAC address auto-aging supported
    • Yes
  • MAC address auto-learning supported
    • Yes
  • Queue scheduling algorithms
    • SP, Weighted Round Robin (WRR)
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1, MLD v2
  • Multicast features
    • Multicast forwarding
  • Half duplex
    • Yes
  • Switching protocols
    • CSMA/CD
  • Number of queues
    • 8
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • BPDU filtering/protection
    • Yes
  • Packet forwarding rate (100 Mbps)
    • 148800 pps
  • Packet forwarding rate (10 Mbps)
    • 14880 pps
  • Packet forwarding rate (1 Gbps)
    • 1488000 pps
  • Uplink ports quantity
    • 2
  • MIB support
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • Y
  • Rubber feet
    • Yes
  • Head-of-line (HOL) blocking
    • Yes
  • Fiber ports quantity
    • 2
  • Electromagnetic compatibility
    • LVD EN60950-1, BSMI CNS14336-1
  • Buffer size
    • 128 KB
  • Networking features
    • Multi-Link Operation (MLO), 320 MHz Channel, 4K-QAM, Multi-RUs
  • Power plug type
    • Type B
  • Automatic channel scanning
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Fit AP mode features
    • Mesh networking
  • Remote Authentication Dial-In User Service (RADIUS)
    • Yes
  • Cable length detection
    • Yes
  • MAC address entries
    • Dynamic MAC address entries, Static MAC address entries
  • LAN port type
    • FastEthernet
    • Gigabit
  • Maximum cable length
    • 100 m
  • Supported data transfer rates
    • 10/100/1000Mbps
  • Power requirements
    • 100-240V AC, 50/60H
  • Power LED
    • Yes
  • Security features
    • 802.1X
  • SFP/SFP+ slots quantity
    • 2
  • Non-operating relative humidity (non-condensing)
    • 5 - 95%
  • Antenna features
    • Integrated antenna
  • Quantity
    • 1
  • Optical drive required
    • Yes
  • Form factor
    • 1U
    • Desktop
    • Dongle
    • Rackmount
  • Bluetooth
    • Yes
  • Wi-Fi data rate (max)
    • 1300 Mbit/s
    • 867 Mbit/s
  • Operating altitude
    • 0 - 3000 m
    • 5 - 90 m
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 1
  • HDMI version
    • 1.4b
  • AC adapter output current
    • 1.5 A
    • 1.2 A
  • AC adapter output voltage
    • 12 V
  • Password protection
    • Yes
  • Cable lock slot
    • Yes
  • Cable lock slot type
    • Kensington
  • Bluetooth Low Energy (BLE)
    • Yes
  • Chipset
    • Atheros
  • Dimensions (WxDxH)
    • 440 x 257 x 43.2 mm
  • Antennas quantity
    • 2
    • 4
    • 5
    • 6
    • 3
  • WPS push button
    • Yes
  • Product colour
    • White
    • Black
    • Grey
    • Black, White
    • Black, Metallic
    • Green
    • Black, Grey
    • Black, Red
    • Black, Silver
    • Silver
  • Product type
    • Tabletop router
    • Mesh system
    • Desktop/pole router
    • Portable router
    • Mesh router
  • Reset button
    • Yes
  • ADSL
    • No
    • Yes
  • DHCP client
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 1000 Mbit/s
    • 10,100 Mbit/s
    • 2500 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 1000,2500 Mbit/s
    • 10,100,1000,2500,5000,10000 Mbit/s
    • 100,1000 Mbit/s
    • 25000 Mbit/s
  • Ethernet LAN
    • Yes
  • Ethernet LAN interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet
    • Fast Ethernet
    • Ethernet
  • DHCP server
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Processor frequency
    • 2000 MHz
    • 1 GHz
    • 1000 MHz
    • 1500 MHz
    • 2.2 MHz
  • Port forwarding
    • Yes
  • Universal Plug and Play (UPnP)
    • Yes
  • MIMO
    • Yes
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100Base-T(X)
  • Flash memory
    • 128 MB
    • 32 MB
    • 2 MB
    • 256 MB
    • 4096 MB
  • Processor manufacturer
    • ARM
  • Processor cores
    • 2
    • 4
    • 1
    • 3
  • Internal memory type
    • DDR4
  • Windows operating systems supported
    • Windows 10, Windows 11
    • Windows 10, Windows 11, Windows 7, Windows 8.1
    • Yes
    • Windows 10, Windows 11, Windows 7
    • Windows 10, Windows 11, Windows 7, Windows 8, Windows 8.1
    • Windows 10, Windows 11, Windows 8, Windows 8.1
    • Windows 10, Windows 2000, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows XP
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows XP
    • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows XP
    • Windows 10, Windows 8, Windows 8.1
  • Built-in processor
    • Yes
  • Mobile network generation
    • 4G
    • Not supported
  • SIM card type
    • NanoSIM
    • MicroSIM
  • Dual SIM support
    • No
  • 3G standards
    • DC-HSDPA, HSDPA, HSPA+, HSUPA, WCDMA
    • HSPA+, HSUPA, WCDMA
    • HSPA, HSPA+, UMTS
  • 4G standard
    • LTE-TDD & LTE-FDD
    • LTE-A
  • VPN server
    • OpenVPN Server, PPTP VPN Server, L2TP VPN Server, WireGuard VPN Server
    • OpenVPN, PPTP VPN
    • Y
    • • OpenVPN Server • PPTP VPN Server • L2TP VPN Server • WireGuard VPN Server
  • VPN support
    • Open VPN Client PPTP VPN Client L2TP VPN Client WireGuard VPN Client
    • PPTP, L2TP, IPSec
    • PPTP, OpenVPN, IPSec
    • • OpenVPN Server • PPTP VPN Server • L2TP VPN Server • WireGuard VPN Server
  • Security algorithms
    • WEP, WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3
    • WPA, WPA-Enterprise, WPA2, WPA2-Enterprise, WPA3
    • WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • WPA-PSK, WPA2-PSK, WPA3-SAE
    • 128-bit WEP, 64-bit WEP, WPA-PSK, WPA2-PSK
    • 3DES, 128-bit AES, 192-bit AES, 256-bit AES, DES, SHA-1, SHA-256, SHA-384, SHA-512
    • 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK
    • SNMP, SNMPv2, SNMPv3
    • WPA, WPA2, WPA3
    • WPA, WPA2, WPA3-Personal
    • WPA-Personal, WPA2-Personal, WPA3-Personal
    • WPA2, WPA3
    • 128-bit WEP, 64-bit WEP, 802.1x RADIUS, WPA, WPA2, WPA2-AES, WPA2-PSK, WPA2-TKIP, WPS
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, SSID, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 64-bit WEP, 128-bit WEP, 802.1x RADIUS, WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3
    • 64-bit WEP, 128-bit WEP, WPA-PSK, WPA2-PSK, WPS
    • 802.1x RADIUS, SSL/TLS
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, SHA-2, SSH-2, SSL/TLS
    • HTTPS, WPA, WPA2, WPA2-PSK, WPA3, WPS
    • IPSec
    • OWE, WPA2, WPA3
    • SNMP, SNMPv2, SNMPv3, SSH, WEP, WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3, WPA3-PSK
    • SSL/TLS
    • WEP, WPA, WPA-Enterprise, WPA2, WPA2-Enterprise
    • WEP, WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3, WPA3-SAE
    • WEP, WPA, WPA2, WPA2-PSK
    • WPA, WPA2, WPA2-Enterprise, WPA3
    • WPA, WPA2, WPA3, WPA-PSK, WPA2-PSK
    • WPA, WPA2-PSK, WPA3
    • WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3-Enterprise, WPA3-PSK
    • WPA-PSK, WPA2-PSK
    • WPA-PSK, WPA2-PSK, WPA3-PSK
    • WPA2
    • WPA2, WPA
    • WPA2-PSK, WEP, WPA, WPA2
    • WPA2-PSK, WPA3, WPA-PSK
  • Wi-Fi standards
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6 (802.11ax)
    • 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • Wi-Fi 7 (802.11be)
    • 802.11a, Wi-Fi 5 (802.11ac), 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
    • 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac), Wi-Fi 6E (802.11ax)
    • 802.11a, 802.11b, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, 802.11g, Wi-Fi 4 (802.11n), Wi-Fi 5 (802.11ac)
    • 802.11a, Wi-Fi 5 (802.11ac), 802.11b, Wi-Fi 6 (802.11ax), 802.11g, Wi-Fi 4 (802.11n)
    • 802.11b, 802.11g
    • Wi-Fi 4 (802.11n), 802.11b, 802.11a, 802.11g, Wi-Fi 5 (802.11ac)
    • Wi-Fi 5 (802.11ac)
    • Wi-Fi 6 (802.11ax)
  • Dynamic DNS (DDNS)
    • Yes
  • Port triggering
    • Yes
  • Wi-Fi band
    • Dual-band (2.4 GHz / 5 GHz)
    • Single-band (2.4 GHz)
    • Tri-band (2.4 GHz / 5 GHz / 6 GHz)
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
    • Wi-Fi 6 (802.11ax)
    • Wi-Fi 7 (802.11be)
    • Wi-Fi 4 (802.11n)
    • Wi-Fi 6E (802.11ax)
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 5 - 95%
    • 10 - 95%
    • -20 - 60%
    • 0 - 90%
    • 0 - 95%
    • 15 - 95%
    • 5 - 90%
    • 50 - 90%
  • Operating temperature (T-T) (1) 0 - 40 C
    • 0 - 40 C
    • 0 - 50 C
    • -20 - 50 C
    • -5 - 50 C
    • -30 - 65 C
    • -5 - 45 C
    • -20 - 40 C
    • -30 - 60 C
    • -5 - 40 C
    • 0 - 45 C
    • -10 - 40 C
    • -10 - 55 C
    • -20 - 60 C
    • -30 - 70 C
    • -40 - 70 C
    • 5 - 50 C
    • -10 - 45 C
    • -10 - 50 C
    • -15 - 40 C
    • -20 - 45 C
    • -40 - 158 F
    • -40 - 60 C
    • -40 - 70 F
    • -40 - 85 C
    • 0 - 35 C
    • 14 - 104 F
    • 14 - 113 F
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -40 - 60 C
    • -20 - 75 C
    • -10 - 70 C
    • -20 - 50 C
    • -20 - 60 C
    • -20 - 70 C
    • -25 - 70 C
    • -30 - 70 C
    • 0 - 70 C
    • 0 - 80 C
  • AC adapter included
    • Yes
    • No
  • Cables included
    • LAN (RJ-45)
    • AC
    • Power
    • Input power cable
  • Quick installation guide
    • Yes
  • Antenna included
    • Yes
  • Package height
    • 30 mm
    • 41.5 mm
    • 42 mm
    • 78 mm
    • 340 mm
    • 39 mm
    • 64 mm
    • 68 mm
    • 104 mm
    • 125 mm
    • 241 mm
    • 28 mm
    • 38 mm
    • 44 mm
    • 46.5 mm
    • 48.5 mm
    • 57 mm
    • 60 mm
    • 65 mm
    • 71 mm
    • 73 mm
    • 84 mm
    • 85 mm
    • 86 mm
    • 89 mm
    • 90 mm
    • 91 mm
    • 92 mm
    • 97 mm
  • Package depth
    • 128 mm
    • 150 mm
    • 152.5 mm
    • 132 mm
    • 148 mm
    • 223 mm
    • 227 mm
    • 240 mm
    • 528 mm
    • 100 mm
    • 101.5 mm
    • 105 mm
    • 106 mm
    • 118 mm
    • 125 mm
    • 137 mm
    • 138 mm
    • 139 mm
    • 153 mm
    • 193 mm
    • 20 mm
    • 202 mm
    • 211 mm
    • 216.5 mm
    • 234 mm
    • 276.5 mm
    • 280 mm
    • 310 mm
    • 340 mm
    • 73 mm
    • 85 mm
  • Package type
    • Box
  • Package width
    • 201.5 mm
    • 138 mm
    • 200 mm
    • 207 mm
    • 210 mm
    • 250 mm
    • 302 mm
    • 365 mm
    • 100 mm
    • 124 mm
    • 125 mm
    • 128 mm
    • 136 mm
    • 148 mm
    • 150 mm
    • 156.5 mm
    • 175 mm
    • 202 mm
    • 223 mm
    • 228 mm
    • 230 mm
    • 231 mm
    • 256 mm
    • 269 mm
    • 271.5 mm
    • 285 mm
    • 293 mm
    • 325 mm
    • 330 mm
    • 357 mm
    • 369 mm
    • 58 mm
  • Mac operating systems supported
    • Yes
    • MacOS
    • Mac OS X 10.12 Sierra, Mac OS X 10.13 High Sierra, Mac OS X 10.14 Mojave, Mac OS X 10.15 Catalina
    • Mac OS X 10.15 Catalina
  • Mac compatibility
    • Yes
  • Linux operating systems supported
    • Yes
  • Ethernet WAN
    • Yes
  • Ethernet LAN (RJ-45) ports
    • 4
    • 2
    • 3
    • 1
    • 5
    • 0
    • 7
    • 8
  • Output current
    • 1.5 A
    • 2 A
    • 1 A
    • 0.6 A
    • 2.5 A
    • 0.85 A
    • 1.3 A
    • 2.7 A
  • Power source type
    • DC
    • AC
    • AC, DC
  • External power adapter
    • Yes
  • Output voltage
    • 12 V
    • 5 V
    • 9 V
    • 54 V
    • 55 V
  • DMZ support
    • Yes
  • MAC address filtering
    • Yes
  • IP address filtering
    • Yes
  • Network address translation (NAT)
    • Yes
  • Firewall
    • Yes
  • Filtering
    • Yes
  • Browser supported
    • Internet Explorer 11+, Firefox 12.0+, Chrome 20.0+, Safari 4.0+
    • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser
  • DSL WAN
    • No
    • Yes
  • 3G/4G USB modem compatibility
    • No
    • Yes
  • SIM card slot
    • No
    • Yes
  • WAN connection type
    • RJ-45
  • Width
    • 250 mm
    • 121 mm
    • 226 mm
    • 110 mm
    • 120.8 mm
    • 150 mm
    • 17.7 mm
    • 200 mm
    • 209 mm
    • 272.5 mm
    • 330 mm
    • 40.5 mm
    • 84 mm
    • 86 mm
    • 95.2 mm
    • 97 mm
    • 100 mm
    • 104 mm
    • 105 mm
    • 120 mm
    • 121.1 mm
    • 124 mm
    • 128 mm
    • 129.5 mm
    • 134.5 mm
    • 135 mm
    • 14.5 mm
    • 14.9 mm
    • 153.1 mm
    • 154 mm
    • 155 mm
    • 157 mm
    • 158 mm
    • 160 mm
    • 163 mm
    • 164.1 mm
    • 171 mm
    • 19.9 mm
    • 193 mm
    • 20.9 mm
    • 205.5 mm
    • 210 mm
    • 217.6 mm
    • 220 mm
    • 226.3 mm
    • 230 mm
    • 238 mm
    • 240 mm
    • 243 mm
    • 26.8 mm
    • 26.9 mm
    • 260.2 mm
    • 267 mm
    • 268.6 mm
    • 280 mm
    • 281.7 mm
    • 286 mm
    • 37.5 mm
    • 42.9 mm
    • 440 mm
    • 442.4 mm
    • 55.8 mm
    • 57.8 mm
    • 59.7 mm
    • 72 mm
    • 78.5 mm
    • 87 mm
    • 88 mm
    • 90 mm
    • 90.7 mm
    • 92.5 mm
  • Height
    • 26 mm
    • 35 mm
    • 21.5 mm
    • 27 mm
    • 25 mm
    • 10.3 mm
    • 114 mm
    • 150.5 mm
    • 19.2 mm
    • 27.6 mm
    • 33 mm
    • 44 mm
    • 49.2 mm
    • 8.5 mm
    • 9.7 mm
    • 10.8 mm
    • 12 mm
    • 120 mm
    • 13.9 mm
    • 14.3 mm
    • 145 mm
    • 15.8 mm
    • 156.3 mm
    • 158 mm
    • 173.4 mm
    • 190 mm
    • 200 mm
    • 22.5 mm
    • 220.4 mm
    • 237 mm
    • 25.4 mm
    • 25.6 mm
    • 268.6 mm
    • 276 mm
    • 28.3 mm
    • 3.3 mm
    • 325 mm
    • 36 mm
    • 371 mm
    • 38 mm
    • 41.6 mm
    • 42 mm
    • 43.9 mm
    • 47.6 mm
    • 52 mm
    • 59 mm
    • 6.2 mm
    • 6.65 mm
    • 62 mm
    • 64 mm
    • 7.19 mm
    • 7.39 mm
    • 7.5 mm
    • 7.6 mm
    • 83.7 mm
    • 87.4 mm
    • 88 mm
  • Depth
    • 104 mm
    • 110 mm
    • 120.8 mm
    • 75 mm
    • 126 mm
    • 13.5 mm
    • 131 mm
    • 147.2 mm
    • 15.7 mm
    • 150 mm
    • 180 mm
    • 19.7 mm
    • 190 mm
    • 193 mm
    • 220 mm
    • 46 mm
    • 51 mm
    • 78.5 mm
    • 83.1 mm
    • 98 mm
    • 101 mm
    • 105 mm
    • 108.5 mm
    • 111.7 mm
    • 114 mm
    • 115 mm
    • 118 mm
    • 131.2 mm
    • 140 mm
    • 144 mm
    • 153 mm
    • 156.3 mm
    • 16.1 mm
    • 16.2 mm
    • 16.8 mm
    • 160 mm
    • 17 mm
    • 17.2 mm
    • 170 mm
    • 18 mm
    • 181.5 mm
    • 19.1 mm
    • 19.2 mm
    • 2.1 mm
    • 200 mm
    • 204.1 mm
    • 230 mm
    • 24 mm
    • 243 mm
    • 26 mm
    • 300 mm
    • 31.6 mm
    • 330 mm
    • 34.2 mm
    • 38.6 mm
    • 40 mm
    • 45 mm
    • 48 mm
    • 58.6 mm
    • 68.5 mm
    • 69 mm
    • 7.9 mm
    • 74 mm
    • 76.4 mm
    • 8.8 mm
    • 81.3 mm
    • 84.1 mm
    • 90.7 mm
    • 92 mm
  • WLAN data transfer rate (max)
    • 2882 Mbit/s
    • 1500 Mbit/s
    • 300 Mbit/s
    • 3000 Mbit/s
    • 5400 Mbit/s
    • 2402 Mbit/s
    • 2880 Mbit/s
    • 3568 Mbit/s
    • 433 Mbit/s
    • 5000 Mbit/s
    • 5764 Mbit/s
    • 5765 Mbit/s
  • WLAN data transfer rate (first band)
    • 574 Mbit/s
    • 2882 Mbit/s
    • 300 Mbit/s
    • 688 Mbit/s
    • 4804 Mbit/s
    • 11 Mbit/s
    • 2402 Mbit/s
    • 2880 Mbit/s
    • 5765 Mbit/s
  • WLAN data transfer rate (second band)
    • 688 Mbit/s
    • 2402 Mbit/s
    • 574 Mbit/s
    • 1201 Mbit/s
    • 2882 Mbit/s
    • 2880 Mbit/s
    • 4320 Mbit/s
    • 433 Mbit/s
    • 54 Mbit/s
  • Frequency-Band
    • DualBand
    • TriBand
    • SingleBand
  • WAN-Ports
    • 1
    • 3
  • WR-LAN-Ports
    • 4
    • 0
    • 1
    • 3
    • 2
    • ≥5
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • b/g/n
    • ax
    • ac
    • be
  • Antenna type
    • Internal
    • External
    • 2x2
  • Antenna connector type
    • RP-SMA
  • Processor architecture
    • ARM Cortex A7
  • 4G bands supported
    • 700,800,850,900,1800,2100,2300,2500,2600 MHz
    • 700,800,900,1800,2100,2300,2500,2600 MHz
  • 3G bands supported
    • 850,900,1800,2100 MHz
    • 900,1800,2100 MHz
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 90%
    • 10 - 95%
    • -20 - 60%
    • 0 - 95%
    • 20 - 90%
  • Package weight
    • 1.1 kg
    • 150 g
    • 230 g
    • 240 g
    • 350 g
    • 370 g
    • 90 g
    • 1.05 kg
    • 1.06 kg
    • 1.15 kg
    • 1.26 kg
    • 1.36 kg
    • 1.4 kg
    • 10 g
    • 10.5 kg
    • 140 g
    • 160 g
    • 170 g
    • 180 g
    • 2.04 kg
    • 2.05 kg
    • 2.18 kg
    • 2.28 kg
    • 270 g
    • 290 g
    • 40 g
    • 40.8 g
    • 439 g
    • 480 g
    • 50 g
    • 640.9 g
    • 670 g
    • 678 g
    • 720 g
    • 750 g
    • 770 g
    • 790 g
    • 800 g
    • 834 g
    • 910 g
    • 950 g
  • AC input frequency
    • 50/60 Hz
    • 50 - 60 Hz
    • 50 Hz
  • Weight
    • 230 g
    • 620 g
    • 1.03 kg
    • 1.57 kg
    • 13.7 kg
    • 170 g
    • 2.3 kg
    • 2.6 kg
    • 21 g
    • 235 g
    • 240 g
    • 248 g
    • 270 g
    • 307.3 g
    • 339.8 g
    • 400 g
    • 420 g
    • 470 g
    • 5 g
    • 5.5 g
    • 500 g
    • 506 g
    • 550 g
    • 59 g
    • 600 g
    • 610 g
    • 650 g
    • 720 g
    • 77.5 g
    • 770 g
    • 780 g
    • 900 g
  • MU-MIMO technology
    • Yes
  • Modulation
    • 16-QAM, 64-QAM, 256-QAM, CCK, DBPSK, DQPSK, OFDM
    • 16-QAM, 64-QAM, CCK, DBPSK, DQPSK, OFDM
    • 4096-QAM, OFDMA
    • 1024-QAM
    • 1024-QAM, OFDM
    • 16-QAM, 256-QAM, 64-QAM, CCK, DBPSK, DQPSK, OFDM
    • 16-QAM, 64-QAM, 256-QAM, DBPSK, DQPSK, OFDM
    • 16-QAM, 64-QAM, DBPSK, DQPSK, OFDM
    • 4096-QAM
    • OFDM, 1024-QAM
    • OFDMA
  • NAT functionality
    • Port Forwarding Port Triggering DMZ UPnP
  • Parental control
    • Yes
  • Management protocols
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • HPP, HC
    • SNMP v1 / v2c / v3
    • SNMP, RMON, ICMP, Syslog
  • VPN Passthrough
    • Yes
  • Certification
    • CE, FCC, RoHS
    • FCC, CE, RoHS
    • CE, FCC
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, RoHS
    • FCC, CE
    • CE
    • CE FCC Class B IC
    • CE, FCC, BSMI, EAC
    • CE, FCC, IC, NCC, BSMI, IDA, RCM, JPA, JRF, VCCI, KC, RoHS
    • CE, FCC, ICES 003, RCM
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, FCC, RoHS, IC
    • FCC, RoHS
    • UL 1950 FCC/EN55022 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE
  • On/off switch
    • Yes
  • Wall mountable
    • Yes
  • International Protection (IP) code
    • IP20
    • IP40
  • Networking standards
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11be, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3ac
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3af
    • IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11be
    • IEEE 802.11ax
    • IEEE 802.11n, IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.11n, IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g
    • IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3an, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1p, IEEE 802.3az, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3az
    • IEEE 802.3ab, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3at
    • IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
  • Supported network protocols
    • IPv4, IPv6
    • CSMA/CA, ACK
    • CSMA/CD, TCP/IP
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4
    • TCP, UDP,
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • Receiver sensitivity
    • 5GHz: -89dBm@HE80-MCS0 -60dBm@HE80-MCS11 2.4GHz: -93dBm@HT40-MCS0 -73dBm@HT40-MCS7
  • Firmware upgradeable
    • Yes
  • 4G
    • No
    • Yes
  • Mounting kit
    • Yes
  • Power over Ethernet (PoE)
    • Yes
    • No
  • Schedule access
    • Yes
  • Guest access
    • Yes
  • Stateful Packet Inspection (SPI)
    • Yes
  • Port-Type
    • Gigabit
    • FastEthernet
    • not applicable
  • Wireless-Speed
    • 300Mbps
    • 1300/1350MBPS
    • 5300/5400MBPS
    • 72Mbps
    • 1200Mbps
    • 1750Mbps
    • 2400Mbps
    • 2900MBPS
    • 750Mbps
  • Portabil
    • Nu
  • Tip Antena
    • Externa
    • Interna
  • Port USB
    • Da
    • Nu
  • Numar antene
    • 4
  • Band
    • Dual Band
    • Dual - band
  • Compatibil Mesh
    • Nu
    • Da
  • Tehnologie
    • WIFI 7
  • Suport SIM
    • Nu
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • RoHS, Federal Communications Commission (FCC), CE
    • CE, RoHS
    • Electromagnetic Compatibility (EMC), REACH, RoHS, WEEE
    • CB, CE, Industry Canada (IC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CE
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), RoHS
    • CE, Federal Communications Commission (FCC), RoHS, UKCA
    • Federal Communications Commission (FCC), CE
    • Federal Communications Commission (FCC), RoHS
    • REACH, RoHS, WEEE
  • WLAN data transfer rates supported
    • 11,54,300,400,867 Mbit/s
    • 11,54,150 Mbit/s
    • 11,54,150,200,433 Mbit/s
    • 11,54,150,300 Mbit/s
    • 11,54,150,433,600 Mbit/s
    • 11,54,200,433 Mbit/s
    • 11,54,300 Mbit/s
    • 11,54,300,1732,2402 Mbit/s
    • 11,54,300,400,574,867,1200 Mbit/s
    • 11,54,300,867 Mbit/s
    • 150,200,433 Mbit/s
    • 300,433 Mbit/s
    • 54,300,1732,2402 Mbit/s
    • 54,300,574,1733,2402 Mbit/s
    • 600,286 Mbit/s
  • Wi-FI
    • Yes
    • No
  • Battery capacity
    • 9 Ah
  • Antenna direction type
    • Omni-directional
  • LED indicators
    • Yes
    • Status
    • Power
    • Power, WLAN
    • Activity, LAN, WLAN
    • Activity, Link, PoE, Power
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, Power
    • Activity, Link, Power, Speed
    • LAN, LTE, USB, WLAN
    • LAN, Power
    • LAN, Power, WLAN
    • LAN, System, WAN, WLAN
    • Link, Power
    • PoE, Power
    • PoE, Power, System
    • Power, LAN, WAN
    • Power, Link
  • Firewall security
    • SPI
    • SPI Firewall
    • DoS, SPI Firewall, IP & MAC Address Binding
  • Number of guest networks (2.4 GHz)
    • 1
  • Number of guest networks (5 GHz)
    • 1
  • Memory card slot(s)
    • No
  • Antenna gain level (max)
    • 5 dBi
    • 2 dBi
    • 3 dBi
    • 4.5 dBi
    • 6.8 dBi
  • Transmit power
    • 23 dBmW
    • CE: <20 dBm (2.4 GHz) <23 dBm (5 GHz) FCC: <30 dBm (2.4 GHz) <30 dBm (5 GHz)
  • Web-based management
    • Yes
  • Number of data streams
    • 4x4
  • Maximum Tx power (2.4 GHz)
    • 20 dBmW
  • Maximum Tx power (5 GHz)
    • 23 dBmW
  • Numar porturi RJ-45
    • 4
  • Quick start guide
    • Yes
  • Number of products included
    • 1 pc(s)
    • 3 pc(s)
    • 2 pc(s)
  • System event log
    • Yes
  • Safety
    • CB (AMD1:2009, AMD2:2013, IEC 62368-1: 2014 (Second Edition), CE-LVD (EN 62368-1: 2014+A11: 2017)
    • LVD
  • Warranty card
    • Yes
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 2000 entries
    • 4000 entries
    • 1000 entries
    • 2 entries
    • 2048 entries
  • Maximum data transfer rate
    • 2402 Mbit/s
    • 300 Mbit/s
    • 600 Mbit/s
    • 867 Mbit/s
    • 1800 Mbit/s
    • 433 Mbit/s
    • 5012 Mbit/s
    • 1 Gbit/s
    • 1000 Mbit/s
    • 1200 Mbit/s
    • 1201 Mbit/s
    • 1267 Mbit/s
    • 1350 Mbit/s
    • 150 Mbit/s
    • 2 Gbit/s
    • 2882 Mbit/s
    • 4800 Mbit/s
    • 5400 Mbit/s
    • 9300 Mbit/s
  • Internal
    • No
    • Yes
  • Component for
    • PC/Laptop
    • PC
    • Laptop
    • PC/Thin Client/Tablet/Server/Workstation
  • Host interface
    • USB
    • PCI Express
    • USB Type-A
    • USB Type-A/USB Type-C
  • Interface
    • WLAN
    • WLAN / Bluetooth
    • Bluetooth
    • Ethernet
    • HDMI
    • HDMI + VGA (D-Sub)
    • USB
  • Connectivity technology
    • Wireless
    • Wired
    • Wired & Wireless
  • USB 2.0 ports quantity
    • 0
    • 1
  • Sustainability compliance
    • Yes
  • Housing material
    • Metal
    • Acrylonitrile butadiene styrene (ABS)
    • Steel, Galvanized steel
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • Concurrent connections
    • 150000
    • 2300000
  • Ethernet interface type
    • Gigabit Ethernet
    • 2.5 Gigabit Ethernet
  • WAN/Ethernet LAN ports quantity
    • 1
    • 4
    • 8
  • WAN ports quantity
    • 1
  • DoS attack prevention
    • Yes
  • URL filtering
    • Yes
  • SFP WAN
    • Yes
    • No
  • Additional-Slot
    • Slot-LAN/WAN
  • WAN-Port-Type
    • Gigabit
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
    • 10Gigabit
  • LAN-Ports
    • 3
    • 24
    • 8
    • 16
    • 5
  • Redundant-PSU
    • No
    • Yes
  • Antenna
    • Yes
  • Works with the Google Assistant
    • Yes
  • Works with Amazon Alexa
    • Yes
  • GSM bands supported
    • 900,1800,2100 MHz
  • VoIP protocols
    • IPv4, IPv6
  • Port-based Network Access Control (PNAC)
    • Yes
  • Transmitting power (FCC)
    • 20 dBm
    • 23 dBm
    • 18 dBm
    • 19 dBm
    • 24 dBm
    • 27 dBm
    • 30 dBm
    • 5 GHz: 20, 2.4 GHz: 20, 6 GHz: 12
    • 5 GHz: 20dBm, 2.4 GHz: 20dBm, 6 GHz: 12dBm
  • Mounting type
    • Desktop/Wall mounting
  • Firewall throughput
    • 980 Mbit/s
  • Input voltage
    • 100 - 240 V
    • 54 V
    • 9 V
  • WAN connection
    • Ethernet (RJ-45)
  • Power consumption (idle)
    • 2.3 W
  • Input frequency
    • 50/60 Hz
  • Power consumption (max)
    • 3 W
    • 72 W
    • 10.44 W
    • 12 W
    • 120 W
    • 141.4 W
    • 146.5 W
    • 15 W
    • 15.5 W
    • 150 W
    • 17 W
    • 2 W
    • 2.05 W
    • 2.06 W
    • 2.3 W
    • 20.1 W
    • 230.81 W
    • 25.19 W
    • 26.36 W
    • 4.7 W
    • 47.1 W
    • 486.2 W
    • 65 W
    • 7.3 W
    • 7.5 W
    • 71.46 W
    • 8.89 W
    • 9 W
    • 95.3 W
  • Montare in rack
    • Nu
    • Da
  • PoE
    • Nu
  • Viteza Transfer
    • Gigabit
    • 10G+
    • 10/100/1000 Mbps
    • Fast Ethernet
  • Porturi RJ 45
    • 16 10/100 Mbps RJ45 Ports
    • 4
    • 5 × Gigabit RJ45 port
    • 5 × Gigabit RJ45 ports
    • 5× 10G RJ45 Ports
    • 8 × Gigabit RJ45 port
    • 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports
  • WLAN data transfer rate (third band)
    • 300 Mbit/s
    • 5764 Mbit/s
  • Number of simultaneously connected devices (max)
    • 4
  • Intelligent Mesh technology
    • Yes
  • Manual
    • Yes
  • Access Control List (ACL)
    • Yes
  • Placement
    • Ceiling, Wall
    • Ceiling
    • Desk
  • Band steering
    • Yes
  • 5 GHz
    • Yes
  • 2.4 GHz
    • Yes
  • Maximum data transfer rate (5 GHz)
    • 2882 Mbit/s
    • 1201 Mbit/s
    • 2402 Mbit/s
    • 2880 Mbit/s
    • 4324 Mbit/s
    • 4800 Mbit/s
    • 867 Mbit/s
  • Maximum data transfer rate (6 GHz)
    • 5760 Mbit/s
  • Fast roaming
    • Yes
  • Maximum data transfer rate (2.4 GHz)
    • 574 Mbit/s
    • 688 Mbit/s
    • 1148 Mbit/s
    • 450 Mbit/s
  • 6 GHz
    • No
    • Yes
  • Quantity per pack
    • 1 pc(s)
  • Power over Ethernet (PoE) type supported
    • Active PoE, Passive PoE
    • Passive PoE
  • UMTS bands supported
    • 850,900,2100 MHz
  • Media server
    • Yes
  • Number of guest networks (6 GHz)
    • 1
  • Built-in FTP server
    • Yes
  • Frequency range
    • 2.4 - 5 GHz
    • 2.4 - 2.4835 GHz
  • USB version
    • 2.0
    • 3.2 Gen 1 (3.1 Gen 1)
    • 2.0/3.2 Gen 1 (3.1 Gen 1)
  • Transmitting power (CE)
    • 23 dBm
    • 20 dBm
    • 16 dBm
    • 17 dBm
    • 20/23 dBm
    • 5 GHz: 15, 2.4 GHz: 16
  • Bluetooth version
    • 5.3
    • 5.2
    • 5.4
    • 4.2
    • 5.0
  • Resource CD
    • Yes
  • Mounting brackets included
    • Yes
  • Mounting bracket(s) included
    • Yes
  • USB powered
    • Yes
  • Frequency band
    • 2.4 - 5 GHz
    • 2.4/5 GHz
    • 5 GHz
  • DC input voltage
    • 5 V
    • 53.5 V
    • 12 V
    • 54 V
    • 55 V
  • Processor model
    • ARM Cortex-A72
  • VLAN support
    • Yes
  • Traffic control
    • Yes
  • USB ports quantity
    • 1
    • 2
  • Power consumption (typical)
    • 0.25 W
    • 10 W
    • 10.15 W
    • 15 W
    • 16.1 W
    • 18 W
    • 19.12 W
    • 4.5 W
    • 4.75 W
  • Input current
    • 0.6 A
    • 0.3 A
    • 1 A
    • 2.43 A
    • 0.81 A
    • 1.2 A
    • 1.25 A
    • 1.3 A
    • 1.31 A
    • 2 A
    • 2.22 A
  • DC voltage range
    • 12 V
  • Number of users
    • 100 user(s)
    • 1020 user(s)
    • 250 user(s)
    • 380 user(s)
  • Spread spectrum method
    • OFDMA
  • BeamForming
    • Yes
  • Syslog
    • Yes
  • Number of SSID supported
    • 16
    • 24
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 5
    • 16
    • 10
    • 24
    • 6
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
    • 10G Ethernet (100/1000/10000)
  • Power over Ethernet (PoE) ports quantity
    • 8
    • 4
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
  • MIMO type
    • Multi User MIMO
  • Harmonized System (HS) code
    • 85176990
    • 85171800
    • 8517620000
  • DDoS protection
    • Yes
  • Mean time between failures (MTBF)
    • 1144461 h
    • 1641000 h
    • 394.499 h
    • 564658 h
    • 674068 h
    • 800259 h
    • 954.032 h
  • VPN tunnels quantity
    • 100
    • 500
  • Routing protocols
    • OSPF
    • OSPF, RIP
    • RIP, OSPF
  • Support Samba (storage)
    • Yes
  • Wireless Distribution System (WDS) bridge
    • Yes
  • Full duplex
    • Yes
  • Flow control support
    • Yes
  • WiFi standard
    • ax
    • b/g/n
  • Channel bandwidth
    • 160 MHz
  • Master (outer) case gross weight
    • 6.37 kg
    • 9 kg
  • Products per master (outer) case
    • 5 pc(s)
  • Master (outer) case width
    • 232 mm
    • 283 mm
  • Master (outer) case length
    • 415 mm
    • 500 mm
  • Master (outer) case height
    • 282 mm
    • 283 mm
  • ARP attack prevention
    • Yes
  • Plug and Play
    • Yes
  • Media access protocol
    • Access Control, Local Management, Remote Management
  • Pret
    -

Retelistica, Operating temperature (T-T): 0 - 40 C

Filtreaza 1
35%
Adaptor wireless TP-Link, ARCHER TX50E, AX3000, Wi-Fi 6 Bluetooth 5.0 PCIe, 2X High-Gain Dual Band Antennas, Wireless Standard: IEEE 802.11ax/ac/n/a 5 GHz, IEEE 802.11ax/n/g/b 2.4 GHz, 5 GHz : 27dBm(FCC), 2.4 GHz : 26dBm(FCC).
Adaptor wireless TP-Link, ARCHER TX50E, AX3000, Wi-Fi 6 Bluetooth 5.0 PCIe, 2X High-Gain Dual Band Antennas, Wireless Standard: IEEE 802.11ax/ac/n/a 5 GHz, IEEE 802.11ax/n/g/b 2.4 GHz, 5 GHz : 27dBm(FCC), 2.4 GHz : 26dBm(FCC).
155,99 RON 241,40 RON
27%
Router wireless TP-LINK Gigabit Archer AX73, AX5400, WiFI 6, Dual-Band
Router wireless TP-LINK Gigabit Archer AX73, AX5400, WiFI 6, Dual-Band
660,99 RON 913,49 RON
34%
TP-Link Wireless Router, ARCHER AX53;dual band AX3000 5 GHz: 2402 Mbps (802.11ax), 2.4 GHz: 574 Mbps(802.11ax), Standard and Protocol: IEEE IEEE 802.11ax/ac/n/a 5 GHz, IEEE 802.11ax/n/b/g 2.4 GHz, 4 x Antene Externe fixe, 1 x 10/100/1000Mbps port WAN, 4
TP-Link Wireless Router, ARCHER AX53;dual band AX3000 5 GHz: 2402 Mbps (802.11ax), 2.4 GHz: 574 Mbps(802.11ax), Standard and Protocol: IEEE IEEE 802.11ax/ac/n/a 5 GHz, IEEE 802.11ax/n/b/g 2.4 GHz, 4 x Antene Externe fixe, 1 x 10/100/1000Mbps port WAN, 4
253,99 RON 384,96 RON
28%
Router wireless TP-LINK Gigabit Archer AX72, AX5400, WiFi 6, Dual-Band
Router wireless TP-LINK Gigabit Archer AX72, AX5400, WiFi 6, Dual-Band
533,99 RON 743,24 RON
36%
Placa de retea wireless TP-LINK Archer T2E, AC600, WiFI 5, Dual-Band
Placa de retea wireless TP-LINK Archer T2E, AC600, WiFI 5, Dual-Band
99,99 RON 157,54 RON
23%
Barco ClickShare C-10 wireless presentation - brings interactive wireless presentation to any meeting space. Content sharing is simple, with just one click on the ClickShare Button (Windows or Mac) or the ClickShare App (laptop, mobile or tablet). Start
Barco ClickShare C-10 wireless presentation - brings interactive wireless presentation to any meeting space. Content sharing is simple, with just one click on the ClickShare Button (Windows or Mac) or the ClickShare App (laptop, mobile or tablet). Start
7.782,99 RON 10.228,20 RON
37%
TP-link AC1300 Mini Adaptor USB Wireless MU-MIMO, ARCHER T3U Nano; USB 2.0;dimensiuni: 19.85 × 15.7 × 7.39 mm, Standarde wireless: IEEE 802.11b/g/n 2.4 GHz, IEEE 802.11a/n/ac 5 GHz, Dual-Band 2.4 GHz, 5 GHz.
TP-link AC1300 Mini Adaptor USB Wireless MU-MIMO, ARCHER T3U Nano; USB 2.0;dimensiuni: 19.85 × 15.7 × 7.39 mm, Standarde wireless: IEEE 802.11b/g/n 2.4 GHz, IEEE 802.11a/n/ac 5 GHz, Dual-Band 2.4 GHz, 5 GHz.
75,99 RON 120,70 RON
34%
Adaptor wireless TP-Link, ARCHER TX20 PLUS, AX1800, 2 x antene externe Dual-Band 5Ghz, 2.4 Ghz, dimensiuni: 84 × 156.3 × 19.2 mm, Securitate Wireless: WEP, WPA/WPA2/WPA3, WPA-PSK/WPA2-PSK
Adaptor wireless TP-Link, ARCHER TX20 PLUS, AX1800, 2 x antene externe Dual-Band 5Ghz, 2.4 Ghz, dimensiuni: 84 × 156.3 × 19.2 mm, Securitate Wireless: WEP, WPA/WPA2/WPA3, WPA-PSK/WPA2-PSK
149,99 RON 227,42 RON
8%
TP-Link AX3000 whole home mesh Wi-Fi 6 System, Deco X50(3-pack); Dual- Band, Standarde Wireless: IEEE 802.11ax/ac/n/a 5 GHz, IEEE 802.11ax/n/b/g 2.4 GHz, viteza wireless: 5 GHz: 2402 Mbps, 2.4 GHz: 574 Mbps, 2 x antene interne, 2×2 MU-MIMO, Mod Router,
TP-Link AX3000 whole home mesh Wi-Fi 6 System, Deco X50(3-pack); Dual- Band, Standarde Wireless: IEEE 802.11ax/ac/n/a 5 GHz, IEEE 802.11ax/n/b/g 2.4 GHz, viteza wireless: 5 GHz: 2402 Mbps, 2.4 GHz: 574 Mbps, 2 x antene interne, 2×2 MU-MIMO, Mod Router,
1.254,99 RON 1.372,14 RON
33%
Adaptor wireless TP-Link, ARCHER TXE75E, AX5400, 2 x antene externe Dual-Band 5Ghz, 2.4 Ghz, PCI-E WI-FI 6E dimensiuni: 120.8 × 78.5 × 20.9 mm, Bluetooth 5.2.
Adaptor wireless TP-Link, ARCHER TXE75E, AX5400, 2 x antene externe Dual-Band 5Ghz, 2.4 Ghz, PCI-E WI-FI 6E dimensiuni: 120.8 × 78.5 × 20.9 mm, Bluetooth 5.2.
281,99 RON 426,89 RON
31%
Mercusys Halo H60X(3-pack) Whole mesh Wi-Fi6 system, AX1500, Dual-band, Standarde wireless: IEEE 802.11ax/ac/n/a 5 GHz, IEEE 802.11n/b/g 2.4 GHz, Viteza wireless: 1201 Mbps on 5 GHz, 300 Mbps on 2.4 GHz, Dimensiuni:88 × 88 × 88 mm, Interfata: 3 x
Mercusys Halo H60X(3-pack) Whole mesh Wi-Fi6 system, AX1500, Dual-band, Standarde wireless: IEEE 802.11ax/ac/n/a 5 GHz, IEEE 802.11n/b/g 2.4 GHz, Viteza wireless: 1201 Mbps on 5 GHz, 300 Mbps on 2.4 GHz, Dimensiuni:88 × 88 × 88 mm, Interfata: 3 x
404,99 RON 593,32 RON
38%
Adaptor wireless TP-Link, ARCHER TX20 NANO, AX1800, 1 x antena interna, Dual-Band 5Ghz, 2.4 Ghz, dimensiuni: 84 × 156.3 × 19.2 mm, Securitate Wireless: WEP, WPA/WPA2/WPA3, WPA-PSK/WPA2-PSK
Adaptor wireless TP-Link, ARCHER TX20 NANO, AX1800, 1 x antena interna, Dual-Band 5Ghz, 2.4 Ghz, dimensiuni: 84 × 156.3 × 19.2 mm, Securitate Wireless: WEP, WPA/WPA2/WPA3, WPA-PSK/WPA2-PSK
99,99 RON 161,35 RON
30%
BE3600 Whole Home Mesh Wi-Fi 7 System SPEED: 688 Mbps at 2.4 GHz + 2880 Mbps at 5 GHz SPEC: Internal Antennas, 2 × 2.5 Gigabit Ports (WAN/LAN auto-sensing), 160MHz for 5 GHz, 4-Stream FEATURE: Deco App, Router/AP Mode, IPv6, IPTV, HomeShield (Parental
BE3600 Whole Home Mesh Wi-Fi 7 System SPEED: 688 Mbps at 2.4 GHz + 2880 Mbps at 5 GHz SPEC: Internal Antennas, 2 × 2.5 Gigabit Ports (WAN/LAN auto-sensing), 160MHz for 5 GHz, 4-Stream FEATURE: Deco App, Router/AP Mode, IPv6, IPTV, HomeShield (Parental
1.045,99 RON 1.514,44 RON
Switch video presentation wireless Aten VP2021; Factorul de formă: Spaţiul de lucru, Culoarea produsului: Negru, Material carcasă: Metal. Rezoluție maximă (VGA): 1920 x 1080 Pixel, Rezoluție maximă (HDMI: 4096 x 2160 Pixel, Rezoluții grafice suportate:
Switch video presentation wireless Aten VP2021; Factorul de formă: Spaţiul de lucru, Culoarea produsului: Negru, Material carcasă: Metal. Rezoluție maximă (VGA): 1920 x 1080 Pixel, Rezoluție maximă (HDMI: 4096 x 2160 Pixel, Rezoluții grafice suportate:
6.367,99 RON
Switch PoE Hikvision DS-3E1106P-EI: 4 × 10/100 Mbps PoE port,2 × 10/100 Mbps RJ45 port, 4 porturi PoE maxim 30W, buget PoE 60W, tensiune alimentare 65 W, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.270kg, montare pe birou sau pe perete.
Switch PoE Hikvision DS-3E1106P-EI: 4 × 10/100 Mbps PoE port,2 × 10/100 Mbps RJ45 port, 4 porturi PoE maxim 30W, buget PoE 60W, tensiune alimentare 65 W, dimensiuni: 121.1 mm × 27.6 mm × 83.1 mm, greutate: 0.270kg, montare pe birou sau pe perete.
454,99 RON
Switch Hikvision DS-3E0505-O: 5 × Gigabit RJ45 ports, 10 Gbps, 1000M network access, alimentare: 5VDC, 0.6A, dimensiuni: 105.00 mm × 27.60 mm × 83.10 mm, greutate: 0.17kg, montare pe birou sau pe perete.
Switch Hikvision DS-3E0505-O: 5 × Gigabit RJ45 ports, 10 Gbps, 1000M network access, alimentare: 5VDC, 0.6A, dimensiuni: 105.00 mm × 27.60 mm × 83.10 mm, greutate: 0.17kg, montare pe birou sau pe perete.
180,99 RON
HPE Networking Instant On Indoor Access Point Wi-Fi 6 4x4 (RW) AP25
HPE Networking Instant On Indoor Access Point Wi-Fi 6 4x4 (RW) AP25
1.222,99 RON
Switch PoE Hikvision DS-3E1310HP-EI(B): 8 x 10/100M PoE Ports, 2 x Gigabit Uplink Ports, 8 porturi PoE maxim 90W, buget PoE 110W, tensiune alimentare 54 VDC, 2.22 A, dimensiuni: 217.6 mm × 27.6 mm × 108.5 mm, greutate: 0.55kg, montare pe birou sau pe
Switch PoE Hikvision DS-3E1310HP-EI(B): 8 x 10/100M PoE Ports, 2 x Gigabit Uplink Ports, 8 porturi PoE maxim 90W, buget PoE 110W, tensiune alimentare 54 VDC, 2.22 A, dimensiuni: 217.6 mm × 27.6 mm × 108.5 mm, greutate: 0.55kg, montare pe birou sau pe
1.067,99 RON
ZYXEL GS1915-8EP 8GB HYBR POE NEBULA SW
ZYXEL GS1915-8EP 8GB HYBR POE NEBULA SW
744,99 RON
Switch Hikvision DS-3E0505D-O: 5 x 10/100/1000 Mbps ethernet port, 5 × Gigabit RJ45 port, tensiune alimentare: 5 VDC, 0.6 A, dimensiuni: 87.00 mm × 25.00 mm × 51.00 mm, greutate: 0.059kg, montare pe birou.
Switch Hikvision DS-3E0505D-O: 5 x 10/100/1000 Mbps ethernet port, 5 × Gigabit RJ45 port, tensiune alimentare: 5 VDC, 0.6 A, dimensiuni: 87.00 mm × 25.00 mm × 51.00 mm, greutate: 0.059kg, montare pe birou.
121,99 RON
Switch Hikvision DS-3E0508-O: 8 × Gigabit RJ45 port maxim 3W, tensiune alimentare: 5VDC, 0.6A, dimensiuni: 145.00 mm × 25.60 mm × 68.45 mm, greutate: 0.24kg, montare pe birou sau pe perete.
Switch Hikvision DS-3E0508-O: 8 × Gigabit RJ45 port maxim 3W, tensiune alimentare: 5VDC, 0.6A, dimensiuni: 145.00 mm × 25.60 mm × 68.45 mm, greutate: 0.24kg, montare pe birou sau pe perete.
251,99 RON
HPE Networking Instant On Secure Gateway 4-port Gigabit SG1004
HPE Networking Instant On Secure Gateway 4-port Gigabit SG1004
1.913,99 RON
Router wireless Hikvision DS-3WR30X 3000M, 5 antene 5-dBi, dual-band, wireless standard: IEEE 802.11a/n/ac/ax @5GHz; IEEE 802.11b/g/n/ax @ 2.4GHz, interfata: 1 × 10/100/1000 Mbps Adaptive WAN Port 3 × 10/100/1000 Mbps Adaptive LAN Ports, tensiune
Router wireless Hikvision DS-3WR30X 3000M, 5 antene 5-dBi, dual-band, wireless standard: IEEE 802.11a/n/ac/ax @5GHz; IEEE 802.11b/g/n/ax @ 2.4GHz, interfata: 1 × 10/100/1000 Mbps Adaptive WAN Port 3 × 10/100/1000 Mbps Adaptive LAN Ports, tensiune
592,99 RON
Rezultate de la 73 la 95 din 95
  • 1
  • 2
  • 3
  • 4

Branduri

  • TP-Link
  • Bitdefender
  • HIKVISION
  • ASUS
  • D-LINK
  • ARUBA NETWORKS
  • UBIQUITI
  • APPLE
  • DELL
  • LENOVO
  • HP
  • ACER
  • MICROSOFT
  • SAMSUNG
  • LG
  • SONY
  • TCL
  • ALLIED TELESIS
  • GIGABYTE
  • AOC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
  • Informatii legale
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
NETOPIA Payments
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© IT Devices 2026 Magazin online creat cu MerchantPro