Livrare gratuita pentru comenzi de peste 300 ron | Livrare rapida 1-3 zile

  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
    • Office & Aplicatii Desktop
    • Antivirus
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Promotii
  • Produse noi
IT Devices
  • Laptop
  • Telefoane
  • Monitoare
  • TV
  • Software
  • Retelistica
  • Promotii
  • Produse noi
  • Office & Aplicatii Desktop
  • Antivirus
  • Routere Wireless
  • Routere
  • Switch-uri
  • Access Point
  • Retelistica
  • Power over Ethernet (PoE): Yes
Sumar
  • Yes
  • Retelistica
    • Routere Wireless
    • Routere
    • Switch-uri
    • Access Point
  • Branduri
    • ARUBA NETWORKS
    • ASUS
    • ATEN
    • D-LINK
    • HIKVISION
    • MERCUSYS
    • MIKROTIK
    • TP-Link
    • UBIQUITI
    • ZYXEL
  • Service Set Identifier (SSID) features
    • Multiple SSIDs
    • Multiple SSIDs, SSID broadcast, SSID broadcast on/off
  • PoE adapter included
    • Yes
  • Spatial streams
    • 6
  • Dynamic Frequency Selection (DFS)
    • Yes
  • Vertical beam width
    • 30
  • Horizontal beam width
    • 30
  • Wi-Fi roaming
    • Yes
  • Number of connectors
    • 2
  • Package volume
    • 5663.37 cm
  • Wireless isolation
    • Yes
  • Recommended usage
    • Indoor
  • Throughput data rate
    • 5764 Mbit/s
  • Maximum operating distance
    • 30 m
  • RJ-45 input ports
    • 1
  • RJ-45 output ports
    • 1
  • User guide
    • Yes
  • Number of HDMI outputs
    • 1
  • Google Cast
    • Yes
  • Maximum resolution (VGA)
    • 1920 x 1080 pixels
  • Master (outer) case volume
    • 32847.54 cm
  • VGA (D-Sub) output ports
    • 1
  • Power cord included
    • Yes
  • DC-in jack
    • Yes
  • AC input voltage
    • 100 - 240 V
    • 100-240 V
    • 200 - 240 V
    • 220 V
    • 48 V
  • IGMP proxy
    • Yes
  • IGMP snooping
    • Yes
  • Fiber optic connector
    • SFP+
  • IPv4 & IPv6 features
    • Dual stack IPv4/IPv6
    • IPv6 portal
  • Compatible operating systems
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10, Linux
    • Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10, Windows 11, Linux
  • Bandwidth
    • 1.6 Gbit/s
  • Total Power over Ethernet (PoE) budget
    • 60 W
    • 110 W
    • 370 W
    • 100 W
    • 120 W
    • 130 W
    • 180 W
    • 240 W
    • 375 W
    • 65 W
    • 68 W
    • 70 W
    • 123 W
    • 124 W
    • 150 W
    • 225 W
    • 230 W
    • 250 W
    • 295 W
    • 30 W
    • 400 W
    • 41 W
    • 42 W
    • 500 W
    • 600 W
    • 64 W
    • 67 W
    • 700 W
    • 77 W
    • 960 W
  • Downlink/uplink speed
    • 150/50 Mbit/s
  • Forwarding rate
    • 14.88 Mpps
    • 7.44 Mpps
    • 0.8928 Mpps
    • 11.9 Mpps
    • 161 Mpps
    • 29.76 Mpps
    • 1.1904 Mpps
    • 10.42 Mpps
    • 125 Mpps
    • 1419519 Mpps
    • 15 Mpps
    • 178.5 Mpps
    • 23.81 Mpps
    • 33.48 Mpps
    • 33.5 Mpps
    • 35.7 Mpps
    • 35.71 Mpps
    • 357 Mpps
    • 38.7 Mpps
    • 41.6 Mpps
    • 41.66 Mpps
    • 41.67 Mpps
    • 44.6 Mpps
    • 5.3568 Mpps
    • 5.6544 Mpps
    • 51 Mpps
    • 59.5 Mpps
    • 59.52 Mpps
    • 7.14 Mpps
    • 7.4 Mpps
    • 8.9 Mpps
    • 8.928 Mpps
    • 89.2 Mpps
    • 89.28 Mpps
    • 8928 Mpps
    • 95.23 Mpps
  • Rack mounting
    • Yes
    • No
  • Installed SFP modules quantity
    • 0
    • 4
    • 2
  • Installed SFP+ modules quantity
    • 0
    • 4
    • 2
  • Automatic channel selection
    • Yes
  • Throughput
    • 14.88 Mpps
    • 8 Gbit/s
    • 95.2 Mpps
  • Combo SFP ports quantity
    • 2
    • 4
    • 1
  • AirPlay mirroring
    • Yes
  • Rack capacity
    • 1U
  • Fast Ethernet (copper) ports quantity
    • 8
    • 6
    • 25
    • 4
  • Auto MDI/MDI-X
    • Yes
  • Jumbo frames support
    • Yes
  • Switching capacity
    • 20 Gbit/s
    • 16 Gbit/s
    • 10 Gbit/s
    • 12 Gbit/s
    • 48 Gbit/s
    • 56 Gbit/s
    • 1.2 Gbit/s
    • 128 Gbit/s
    • 216 Gbit/s
    • 40 Gbit/s
    • 45 Gbit/s
    • 80 Gbit/s
    • 1.6 Gbit/s
    • 100 Gbit/s
    • 120 Gbit/s
    • 14 Gbit/s
    • 168 Gbit/s
    • 22 Gbit/s
    • 240 Gbit/s
    • 32 Gbit/s
    • 336 Gbit/s
    • 52 Gbit/s
    • 60 Gbit/s
    • 7.2 Gbit/s
    • 7.6 Gbit/s
    • 88 Gbit/s
    • 9.6 Gbit/s
  • Jumbo frames
    • 9000
    • 12000
    • 15
    • 15000
    • 16
    • 9216
    • 10
    • 10000
    • 16000
    • 2
    • 2000
    • 9126
  • Packet buffer memory
    • 0.525 MB
    • 1.5 MB
    • 4.1 MB
    • 1 MB
    • 2 MB
    • 4 MB
    • 0.192 MB
    • 12 MB
    • 0.256 MB
    • 0.64 MB
    • 4000 MB
    • 8 MB
  • Store-and-forward
    • Yes
  • Copper ethernet cabling technology
    • 10BASE-T, 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-T, 1000BASE-T
    • 10BASE-T, 100BASE-TX
    • 100BASE-TX, 1000BASE-T
    • 10BASE-T, 100BASE-TX, 1000BASE-T, 1000BASE-X
    • 10BASE-T, 10BASE-TX, 1000BASE-T
    • 10BASE-TX, 1000BASE-T
    • 10GBASE-T, 100BASE-TX
  • Auto-negotiation
    • Yes
  • Cable types supported
    • Cat3, Cat4, Cat5, Cat5e
    • Cat3, Cat4, Cat5, Cat5e, Cat6
    • Cat5, Cat5e
  • Transmission distance (max)
    • 0.3 km
    • 10 km
  • Gigabit Ethernet (copper) ports quantity
    • 2
    • 1
    • 18
    • 24
    • 5
    • 8
  • Power supply included
    • Yes
    • No
  • Power source
    • AC
    • DC/PoE
    • DC
    • AC/PoE
    • AC/DC
  • Stackable
    • No
    • Yes
  • Cloud-managed
    • Yes
  • Switch layer
    • L2
    • L3
    • L2+
    • L2/L2+
    • L2/L3
  • Switch type
    • Managed
    • Unmanaged
  • Multicast support
    • Yes
  • Virtual LAN features
    • MAC address-based VLAN, Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Voice VLAN
    • MTU VLAN, Port-based VLAN, Tagged VLAN
    • Port-based VLAN
    • MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
    • Management VLAN
    • MTU VLAN, Port-based VLAN
    • Multicast VLAN, Tagged VLAN, Voice VLAN
    • Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN
    • Port-based VLAN, Voice VLAN
    • Private VLAN
    • Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
    • VLAN Identifier ( VLAN ID)
    • VLAN mapping
    • Voice VLAN
  • Port mirroring
    • Yes
  • Number of VLANs
    • 4000
    • 4094
    • 32
    • 256
    • 128
    • 8
  • 10G support
    • No
    • Yes
  • Broadcast storm control
    • Yes
  • Link aggregation
    • Yes
  • Power over Ethernet plus (PoE+) ports quantity
    • 8
    • 16
    • 4
    • 12
    • 20
    • 3
    • 6
  • Loop protection
    • Yes
  • DHCP features
    • DHCP client
    • DHCP client, DHCP relay, DHCP snooping
    • DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server
    • DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP client, DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 relay
    • DHCP client, DHCPv6 relay
    • DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
    • DHCP server, DHCP client
    • DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
    • DHCPv6 relay
  • Output power
    • 30 W
    • 60 W
  • Surge protection
    • Yes
  • Layer
    • Layer-2
    • Unmanaged
  • Management
    • Nu
    • Da
  • ARP inspection
    • Yes
  • Heat dissipation
    • 245.52 BTU/h
    • 107.5 BTU/h
    • 1530.75 BTU/h
    • 16.2 BTU/h
    • 160.61 BTU/h
    • 1617.36 BTU/h
    • 1626.57 BTU/h
    • 1658.78 BTU/h
    • 195.43 BTU/h
    • 243.68 BTU/h
    • 254.01 BTU/h
    • 257.11 BTU/h
    • 2571.52 BTU/h
    • 279.59 BTU/h
    • 44.788 BTU/h
    • 45.279 BTU/h
    • 482.17 BTU/h
    • 499.98 BTU/h
    • 56.27 BTU/h
    • 718.828 BTU/h
    • 864.1 BTU/h
    • 89 BTU/h
    • 91.1 BTU/h
    • 996.35 BTU/h
  • Rack mount kit
    • Yes
  • Physical stacking (units)
    • 8
  • Memory type
    • DDR4-SDRAM
    • DRAM
    • Flash
  • Fanless
    • Yes
  • SFP module slots quantity
    • 2
    • 1
    • 4
  • SFP+ module slots quantity
    • 2
    • 1
    • 4
  • Console port
    • RJ-45
    • RJ-45/micro-USB
    • USB
  • Surge protection voltage
    • 6 kV
  • Static port security
    • Yes
  • IP-MAC-Port binding
    • Yes
  • SSH/SSL support
    • Yes
  • Power over Ethernet 4PPoE (PoE++) ports quantity
    • 4
    • 8
    • 1
    • 2
  • Traffic classification
    • Yes
  • Traffic shaping
    • Yes
  • Configuring Location Settings (CLI)
    • Yes
  • Rate limiting
    • Yes
  • Spanning tree protocol
    • Yes
    • No
  • Routing entries
    • 64
  • Number of power supply units
    • 1
  • Power over Ethernet (PoE) power per port
    • 30 W
    • 64 W
    • 90 W
  • Porturi SFP
    • None
    • 2
    • 1× Combo Gigabit SFP Slot
    • 2 - 4
  • Number of fans
    • 0 fan(s)
    • 2 fan(s)
    • 3 fan(s)
  • IP routing
    • Yes
  • Authentication type
    • IEEE 802.1x, RADIUS, TACACS+
    • IEEE 802.1x, RADIUS
    • RADIUS
    • AAA, TACACS+
    • HWTACACS+, IEEE 802.1x, RADIUS
    • RADIUS, TACACS+
  • Authentication
    • Auto VLAN, Guest VLAN
    • Guest VLAN, MAC-based authentication
    • Guest VLAN, MAC-based authentication, Port-based authentication
    • Guest VLAN, Port-based authentication
    • MAC-based authentication
    • MAC-based authentication, Port-based authentication
    • MAC-based authentication, Web-based authentication
  • MAC address auto-aging supported
    • Yes
  • MAC address auto-learning supported
    • Yes
  • Number of static routes
    • 48
  • Queue scheduling algorithms
    • Weighted Round Robin (WRR)
    • SPQ, WFQ, Weighted Round Robin (WRR)
    • SP, WRR+SP, Weighted Round Robin (WRR)
    • SP, Weighted Round Robin (WRR)
    • SPQ, Weighted Round Robin (WRR)
  • Number of multicast groups filtered
    • 128
  • Number of IP interfaces
    • 16
  • Multicast Listener Discovery (MLD) snooping
    • MLD v1/v2
    • MLD v1, MLD v2
    • v1/v2
    • Y
  • Multicast features
    • Multicast forwarding
  • Half duplex
    • Yes
  • Noise level
    • 0 dB
    • 20.1 dB
    • 26 dB
    • 26.5 dB
    • 40.1 dB
    • 41 dB
  • Number of queues
    • 8
    • 4
  • Fiber ethernet cabling technology
    • 1000Base-X
  • GARP VLAN Registration Protocol (GVRP)
    • Yes
  • BPDU filtering/protection
    • Yes
  • Uplink ports quantity
    • 2
  • USB Type-A ports quantity
    • 1
  • MIB support
    • RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
    • RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
    • RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
    • RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
    • Y
  • Rubber feet
    • Yes
  • 2.5G Ethernet (copper) ports quantity
    • 8
  • 10G Ethernet (copper) ports quantity
    • 2
    • 4
  • CPU defense
    • Yes
  • Head-of-line (HOL) blocking
    • Yes
  • Fiber ports quantity
    • 2
    • 1
  • Electromagnetic compatibility
    • CE, FCC, C-Tick, A; BSMI CNS13438
    • FCC 15 A, CE A, BSMI EMC
    • LVD EN60950-1, BSMI CNS14336-1
  • Buffer size
    • 128 KB
  • Automatic channel scanning
    • Yes
  • Airtime Fairness (ATF)
    • Yes
  • Fit AP mode features
    • Mesh networking
  • Remote Authentication Dial-In User Service (RADIUS)
    • Yes
  • Cable length detection
    • Yes
  • MAC address entries
    • Dynamic MAC address entries, Static MAC address entries
  • VLAN mapping type
    • 1:1 VLAN mapping, N:1 VLAN mapping
  • Latency (1 Gbps)
    • 2.28 s
  • Latency (10 Gbps)
    • 1.46 s
  • Airflow direction
    • Front-to-back airflow
  • MLD entries
    • 1024
  • LAN port type
    • Gigabit
    • FastEthernet
  • Master (outer) cases per pallet (sea)
    • 54 pc(s)
  • Products per pallet (air)
    • 180 pc(s)
  • Products per pallet (sea)
    • 270 pc(s)
  • Pallet height (sea)
    • 2.04 m
  • Pallet gross width
    • 120 cm
  • Pallet gross length
    • 110 cm
  • Shipping (inner) case width
    • 34.6 cm
  • Shipping (inner) case height
    • 31.7 cm
  • Shipping (inner) case length
    • 38.2 cm
  • Shipping (inner) case net weight
    • 10.8 kg
  • Pallet gross weight (air)
    • 436.1 kg
  • Master (outer) cases per pallet (air)
    • 36 pc(s)
  • Pallet height (air)
    • 140.3 cm
  • Pallet gross weight (sea)
    • 644.9 kg
  • Shipping (inner) case gross weight
    • 11.6 kg
  • Products per shipping (inner) case
    • 5 pc(s)
  • Cable management
    • Yes
  • Power LED
    • Yes
  • Packet transfer speed
    • 14.9 Mp/s
  • Data link protocols
    • IP
  • Antenna features
    • Integrated antenna
  • Form factor
    • 1U
    • Desktop
    • Desktop/Wall-Mounting
    • DIN rail
  • Bluetooth
    • Yes
  • Operating altitude
    • 0 - 2000 m
    • 0 - 3048 m
  • Non-operating altitude
    • 0 - 4600 m
  • Operating system installed
    • SwitchOS Lite
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-C ports quantity
    • 1
  • AC adapter frequency
    • 50/60 Hz
  • AC adapter input voltage
    • 100 - 240 V
  • Trusted Platform Module (TPM)
    • Yes
  • Password protection
    • Yes
  • Cable lock slot
    • Yes
  • Cable lock slot type
    • Kensington
  • Bluetooth Low Energy (BLE)
    • Yes
  • Antennas quantity
    • 2
    • 4
    • 1
    • 5
    • 8
  • Product colour
    • White
    • Black
    • Grey
    • Silver
  • Reset button
    • Yes
  • ADSL
    • No
  • DHCP client
    • Yes
  • Ethernet LAN data rates
    • 10,100,1000 Mbit/s
    • 10,100,1000,2500 Mbit/s
    • 1000,2500 Mbit/s
    • 2500 Mbit/s
    • 10,100 Mbit/s
    • 10,100,1000,2500,5000 Mbit/s
    • 100,1000,2500 Mbit/s
    • 10,100,1000,2500,10000 Mbit/s
    • 100,1000 Mbit/s
    • 25000 Mbit/s
  • DHCP server
    • Yes
  • Quality of Service (QoS) support
    • Yes
  • Processor frequency
    • 125 MHz
    • 1800 MHz
    • 2000 MHz
    • 750 MHz
  • Universal Plug and Play (UPnP)
    • Yes
  • MIMO
    • Yes
  • Cabling technology
    • 10/100/1000Base-T(X)
    • 10/100/1000/2500Base-T
  • Flash memory
    • 32 MB
    • 64 MB
    • 16 MB
    • 128 MB
    • 16384 MB
    • 2 MB
    • 4096 MB
  • Internal memory type
    • DDR3
  • Built-in processor
    • Yes
  • Mobile network generation
    • 4G
  • SIM card type
    • NanoSIM
  • Short Message Service (SMS)
    • Yes
  • Security algorithms
    • SNMP, SNMPv2, SNMPv3
    • SNMP
    • WPA, WPA2, WPA3
    • 802.1x RADIUS
    • SNMP, SNMPv3, SSH, SSL/TLS
    • 64-bit WEP, 128-bit WEP, 152-bit WEP, SSID, WPA, WPA-PSK, WPA2, WPA2-PSK
    • 802.1x RADIUS, SNMP, SNMPv3
    • 802.1x RADIUS, SSL/TLS
    • AES, TKIP, WPA, WPA-Enterprise, WPA-PSK, WPA2
    • EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
    • HTTPS, SNMP, SSH, WPA, WPA2, WPA2-AES, WPA2-PSK, WPA2-TKIP
    • HTTPS, SSH, SSH-2, SSL/TLS
    • IPSec
    • OWE, WPA2, WPA3
    • PPSK, WPA, WPA-Enterprise, WPA-PSK, WPA2, WPA3
    • SNMP, SNMPv2, SNMPv3, SSH, WEP, WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3, WPA3-PSK
    • SNMP, SNMPv2, SNMPv3, SSH-2, SSL/TLS
    • SNMP, SNMPv3, SSH-2
    • SNMP, SSL/TLS
    • SSL/TLS
    • WEP, WPA, WPA2, WPA3
    • WPA, WPA-PSK, WPA2, WPA2-PSK, WPA3, WPA3-PSK
    • WPA, WPA2, WPA3-Personal
    • WPA-Enterprise, WPA-Personal, WPA2-Enterprise, WPA2-Personal, WPA3-Enterprise, WPA3-Personal
    • WPA-Enterprise, WPA-PSK, WPA2-Enterprise, WPA2-PSK, WPA3-Enterprise, WPA3-PSK
    • WPA2-PSK, WEP, WPA, WPA2
  • Wi-Fi standards
    • Wi-Fi 5 (802.11ac)
  • Top Wi-Fi standard
    • Wi-Fi 5 (802.11ac)
  • Operating relative humidity (H-H)
    • 10 - 90%
    • 10 - 95%
    • 5 - 95%
    • 0 - 95%
    • 15 - 95%
    • 5 - 90%
    • -20 - 60%
  • Operating temperature (T-T)
    • 0 - 40 C
    • 0 - 50 C
    • -20 - 50 C
    • -30 - 65 C
    • -30 - 60 C
    • -40 - 70 C
    • -5 - 45 C
    • 0 - 45 C
    • -10 - 55 C
    • -20 - 40 C
    • -20 - 60 C
    • -5 - 40 C
    • -5 - 50 C
    • -10 - 45 C
    • -10 - 50 C
    • -30 - 70 C
    • -40 - 60 C
    • 14 - 104 F
    • 14 - 113 F
  • Storage temperature (T-T)
    • -40 - 70 C
    • -40 - 85 C
    • -20 - 70 C
    • -10 - 70 C
    • -25 - 65 C
    • -25 - 70 C
    • -40 - 75 C
    • 0 - 80 C
  • AC adapter included
    • Yes
  • Cables included
    • AC
    • Power
    • LAN (RJ-45)
  • Package height
    • 60 mm
    • 78 mm
    • 107 mm
    • 47 mm
    • 59 mm
    • 61 mm
    • 64 mm
    • 65 mm
    • 67 mm
    • 68 mm
    • 72 mm
    • 80 mm
    • 89 mm
    • 95 mm
    • 97 mm
  • Package depth
    • 168 mm
    • 132 mm
    • 142 mm
    • 155 mm
    • 188 mm
    • 211 mm
    • 227 mm
    • 235 mm
    • 240 mm
    • 250 mm
    • 280 mm
    • 304 mm
    • 331 mm
    • 340 mm
    • 355 mm
    • 503 mm
    • 528 mm
  • Package type
    • Box
  • Package width
    • 244 mm
    • 228 mm
    • 168 mm
    • 175 mm
    • 210 mm
    • 221 mm
    • 223 mm
    • 231 mm
    • 240 mm
    • 256 mm
    • 288 mm
    • 302 mm
    • 309 mm
    • 375 mm
    • 528 mm
    • 580 mm
    • 616 mm
  • Ethernet WAN
    • Yes
  • Ethernet LAN (RJ-45) ports
    • 1
    • 2
    • 3
    • 5
    • 7
  • Output current
    • 1.5 A
    • 2 A
    • 0.6 A
    • 1.3 A
    • 2.7 A
  • Power source type
    • DC
  • Output voltage
    • 12 V
    • 24 V
    • 54 V
    • 55 V
  • DMZ support
    • Yes
  • MAC address filtering
    • Yes
  • IP address filtering
    • Yes
  • Firewall
    • Yes
  • DSL WAN
    • No
  • 3G/4G USB modem compatibility
    • Yes
  • SIM card slot
    • No
    • Yes
  • Width
    • 441 mm
    • 158 mm
    • 250 mm
    • 440 mm
    • 240 mm
    • 140 mm
    • 150 mm
    • 155 mm
    • 121 mm
    • 160 mm
    • 193 mm
    • 197 mm
    • 200 mm
    • 209 mm
    • 280 mm
    • 330 mm
    • 100.4 mm
    • 103 mm
    • 104 mm
    • 120 mm
    • 121.1 mm
    • 1211 mm
    • 125 mm
    • 14.5 mm
    • 171 mm
    • 20.9 mm
    • 203 mm
    • 205.5 mm
    • 207.5 mm
    • 208 mm
    • 217.6 mm
    • 243 mm
    • 267 mm
    • 286 mm
    • 294 mm
    • 30.8 mm
    • 309.6 mm
    • 366 mm
    • 44 mm
    • 442 mm
    • 70 mm
    • 84 mm
    • 86 mm
    • 99.8 mm
  • Height
    • 26 mm
    • 44 mm
    • 27 mm
    • 25 mm
    • 35 mm
    • 27.6 mm
    • 114.2 mm
    • 33 mm
    • 43.9 mm
    • 101.2 mm
    • 13.7 mm
    • 14.3 mm
    • 174.8 mm
    • 200 mm
    • 207 mm
    • 230 mm
    • 247 mm
    • 25.4 mm
    • 25.6 mm
    • 28.3 mm
    • 3.15 mm
    • 30 mm
    • 31.6 mm
    • 36 mm
    • 36.8 mm
    • 37.5 mm
    • 371 mm
    • 38 mm
    • 385 mm
    • 42 mm
    • 46 mm
    • 49.6 mm
    • 55 mm
    • 56 mm
    • 60 mm
    • 64 mm
  • Depth
    • 330 mm
    • 104 mm
    • 126 mm
    • 150 mm
    • 180 mm
    • 101 mm
    • 105 mm
    • 140 mm
    • 160 mm
    • 220.8 mm
    • 230 mm
    • 270 mm
    • 422 mm
    • 75 mm
    • 85 mm
    • 98 mm
    • 101.2 mm
    • 108.5 mm
    • 110 mm
    • 111.7 mm
    • 120 mm
    • 136.4 mm
    • 14.4 mm
    • 154.7 mm
    • 162 mm
    • 167 mm
    • 170 mm
    • 181.5 mm
    • 190 mm
    • 210 mm
    • 234.2 mm
    • 240 mm
    • 243 mm
    • 280 mm
    • 316 mm
    • 327 mm
    • 34 mm
    • 38.7 mm
    • 40 mm
    • 442 mm
    • 45 mm
    • 45.5 mm
    • 5.8 mm
    • 59.4 mm
    • 65 mm
    • 68.5 mm
    • 76 mm
    • 80 mm
    • 83.1 mm
    • 831 mm
    • 84 mm
  • Frequency-Band
    • DualBand
  • WAN-Ports
    • 1
    • 2
  • WR-LAN-Ports
    • 0
    • 1
    • 4
  • USB-Port
    • No
    • Yes
  • WiFi-Standard
    • ac
    • ax
    • be
    • b/g/n
  • Antenna type
    • Internal
    • External
    • Internal & external
  • Antenna connector type
    • RP-SMA
  • Storage relative humidity (H-H)
    • 5 - 90%
    • 5 - 95%
    • 10 - 90%
    • 10 - 95%
    • 0 - 95%
    • 15 - 90%
  • Package weight
    • 785 g
    • 750 g
    • 1 kg
    • 1.1 kg
    • 1.11 kg
    • 1.12 kg
    • 1.15 kg
    • 1.2 kg
    • 1.26 kg
    • 1.4 kg
    • 1.97 kg
    • 2.17 kg
    • 2.7 kg
    • 2.84 kg
    • 3.77 kg
    • 5.25 kg
    • 5.77 kg
    • 6.45 g
    • 640.9 g
    • 668 g
    • 770 g
    • 834 g
    • 887 g
    • 910 g
    • 940 g
    • 950 g
  • AC input frequency
    • 50 - 60 Hz
    • 50/60 Hz
    • 50 Hz
  • Weight
    • 412 g
    • 5 kg
    • 580 g
    • 1.33 kg
    • 1.44 kg
    • 1.8 kg
    • 144 g
    • 173 g
    • 2.2 kg
    • 2.48 kg
    • 2.6 kg
    • 2.79 kg
    • 21.9 kg
    • 235 g
    • 24 kg
    • 245 g
    • 248 g
    • 260 g
    • 270 g
    • 274 g
    • 278 g
    • 3.1 kg
    • 3.58 kg
    • 307.3 g
    • 320 g
    • 337 g
    • 352 g
    • 380 g
    • 4.1 kg
    • 4.35 kg
    • 4.85 kg
    • 4.9 kg
    • 400 g
    • 410 g
    • 470 g
    • 492 g
    • 550 g
    • 58.5 g
    • 600 g
    • 610 g
    • 620 g
    • 710 g
    • 715 g
    • 720 g
    • 730 g
    • 77.5 g
    • 780 g
    • 950 g
  • Management protocols
    • SNMP
    • SNMP v1,v2,v3, RMON (1,2,3,9)
    • SNMP, RMON
    • SNMP, RMON, ICMP, Syslog
    • SNMPv1/v2c/v3, SNTP
    • SNMPv2c, SNMPv3
  • Certification
    • CE, FCC, RoHS
    • CE, EAC, FCC, BSMI Class B
    • CE-LVD, BSMI CE, EAC, FCC, BSMI Class B
    • CB;CE-EMC;CE-LVD;CE-RoHS;IC-VoC;KC;RCM
    • CE Class A
    • CE, FCC, BSMI, EAC
    • CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
    • CE, FCC, C-Tick, RoHS
    • CE, FCC, IC
    • CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
    • CE, FCC, RoHS, IC
    • CE, RoHS
    • EMI FCC A, CE A, VCCI A, C-Tick, BSMI, CCC cUL, CE LVD, CB, BSMI, CCC
    • FCC, CE, RoHS
    • FCC, RoHS
    • LVD, BSMI FCC 15 A, CE EMC A, BSMI ENC RoHS A
    • None
    • RoHS
  • On/off switch
    • Yes
  • Wall mountable
    • Yes
  • International Protection (IP) code
    • IP40
    • IP20
    • IP65
    • IP66
    • IPX6
  • Networking standards
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3at
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3at
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3af
    • IEEE 802.11a, IEEE 802.11ac, IEEE 802.11n
    • IEEE 802.11ax
    • IEEE 802.11be
    • IEEE 802.1af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
    • IEEE 802.1D, IEEE 802.1s, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1D, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af
    • IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.1Q
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.1Q, IEEE 802.1ab, IEEE 802.3af, IEEE 802.3at
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x
    • IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3z
    • IEEE 802.3ab, IEEE 802.3at, IEEE 802.3bz, IEEE 802.3u
    • IEEE 802.3ab, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
    • IEEE 802.3af, IEEE 802.3at, IEEE 802.3x
    • IEEE 802.3af, IEEE 802.3x
    • IEEE 802.3at
    • IEEE 802.3at, IEEE 802.3bt, IEEE 802.3af
  • Supported network protocols
    • ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
    • IPv4
  • Wi-Fi Multimedia (WMM)/(WME)
    • Yes
  • Receiver sensitivity
    • -99 dBm
  • Firmware upgradeable
    • Yes
  • Mounting kit
    • Yes
  • Power over Ethernet (PoE) (1) Yes
    • Yes
    • No
  • Power over Ethernet (PoE) voltage
    • 54 V
  • Schedule access
    • Yes
  • Port-Type
    • Gigabit
  • Wireless-Speed
    • 300Mbps
    • 900Mbps
    • Up to 4804Mbps
  • Port USB
    • Nu
  • Compliance certificates
    • CE, Federal Communications Commission (FCC), RoHS
    • CE, EAC, Federal Communications Commission (FCC), Industry Canada (IC), RoHS, UKCA
    • BSMI, CE, Federal Communications Commission (FCC), Industry Canada (IC), JRF, NCC, RoHS, VCCI
    • CB, CE, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, UL, WEEE
    • CB, Electromagnetic Compatibility (EMC), Low Voltage Directive (LVD), REACH, RoHS, WEEE
    • CB, Low Voltage Directive (LVD), REACH, RoHS
    • CE, Federal Communications Commission (FCC)
    • CE, Federal Communications Commission (FCC), Industry Canada (IC)
    • CE, Federal Communications Commission (FCC), Industry Canada (IC), RoHS
    • CE, Federal Communications Commission (FCC), REACH, RoHS, WEEE
    • CE, RoHS
    • Low Voltage Directive (LVD)
    • REACH, RoHS, WEEE
    • RoHS, Federal Communications Commission (FCC), Low Voltage Directive (LVD), CE
  • Data network
    • LTE
  • Wi-FI
    • Yes
  • Antenna direction type
    • Omni-directional
  • LED indicators
    • Yes
    • Activity, Link, PoE, Power
    • Power
    • PoE, Power, Link
    • PoE, Power, System
    • Status
    • Activity, Link, PoE, Power, Speed
    • Activity, Link, PoE, Status
    • Link, PoE, Power
    • PoE, Power
    • Power, Signal strength
    • Power, WLAN
  • Firewall security
    • SPI
  • Antenna gain level (max)
    • 3 dBi
    • 5 dBi
    • 6 dBi
    • 13.2 dBi
    • 23 dBi
    • 4 dBi
    • 4.5 dBi
  • Web-based management
    • Yes
  • Quick start guide
    • Yes
  • Number of products included
    • 1 pc(s)
  • System event log
    • Yes
  • Safety
    • cUL, LVD
    • LVD, BSMI
  • USB 3.2 Gen 1 (3.1 Gen 1) Type-A ports quantity
    • 1
  • MAC address table
    • 8000 entries
    • 16000 entries
    • 4000 entries
    • 2000 entries
    • 32000 entries
    • 2048 entries
    • 32768 entries
  • Maximum data transfer rate
    • 4324 Mbit/s
    • 5012 Mbit/s
    • 1201 Mbit/s
    • 1350 Mbit/s
    • 1775 Mbit/s
    • 2400 Mbit/s
    • 2402 Mbit/s
    • 3000 Mbit/s
    • 3500 Mbit/s
    • 4800 Mbit/s
    • 5000 Mbit/s
    • 5700 Mbit/s
    • 5764 Mbit/s
    • 866.7 Mbit/s
    • 867 Mbit/s
  • Interface
    • HDMI + VGA (D-Sub)
  • USB 2.0 ports quantity
    • 0
    • 1
    • 2
  • Sustainability compliance
    • Yes
  • Housing material
    • Metal
    • Polycarbonate (PC)
    • Steel
    • Aluminium, Polycarbonate (PC)
    • Plastic
  • Static route
    • Yes
  • Policy-based routing
    • Yes
  • Ethernet interface type
    • 10 Gigabit Ethernet
    • 2.5 Gigabit Ethernet
    • 5 Gigabit Ethernet
  • WAN/Ethernet LAN ports quantity
    • 1
  • WAN ports quantity
    • 1
  • DoS attack prevention
    • Yes
  • URL filtering
    • Yes
  • SFP WAN
    • No
  • Additional-Slot
    • Slot-LAN/WAN
  • WAN-Port-Type
    • Gigabit
  • Rackable
    • No
    • Yes
  • LAN-Port-Type
    • Gigabit
    • FastEthernet
  • LAN-Ports
    • 8
    • 24
    • 16
    • 4
    • 48
    • 5
  • Redundant-PSU
    • No
    • Yes
  • Transmitting power (FCC)
    • 23 dBm
    • 24 dBm
  • Mounting type
    • Rack/Desktop/Wall
    • Wall mounting
  • Firewall throughput
    • 2400 Mbit/s
  • Input voltage
    • 54 V
    • 100 - 240 V
    • 100-240 V
    • 48 DC
    • 48 V
    • 53.5 V
  • WAN connection
    • Ethernet (RJ-45)
  • Power consumption (idle)
    • 5.6 W
  • Input frequency
    • 50/60 Hz
  • Power consumption (max)
    • 65 W
    • 120 W
    • 72 W
    • 71.46 W
    • 10 W
    • 11 W
    • 1161.6 W
    • 141.4 W
    • 146.5 W
    • 150 W
    • 156.1 W
    • 17 W
    • 18.4 W
    • 182.43 W
    • 19.5 W
    • 2.2 W
    • 20.1 W
    • 210.8 W
    • 230.81 W
    • 250 W
    • 292 W
    • 3.6 W
    • 387 W
    • 4.153 W
    • 400 W
    • 448.9 W
    • 47.1 W
    • 474.3 W
    • 477 W
    • 486.2 W
    • 74.54 W
    • 75.4 W
    • 754.11 W
    • 79.5 W
    • 8 W
    • 81.27 W
    • 81.9 W
    • 864.1 W
    • 9 W
    • 90 W
    • 95.3 W
  • Montare in rack
    • Nu
  • PoE
    • Da
    • Nu
  • Viteza Transfer
    • Gigabit
    • Fast Ethernet
    • 1/100/1000/2500 Mbps
    • 10G+
  • Porturi RJ 45
    • 1
    • 1 - 8
    • 16 × 100 Mbps PoE RJ45 ports
    • 2
    • 3
    • 4× Gigabit PoE+ Ports, 1× Gigabit Non-PoE Port
    • 5
    • 5 Ports
    • 6
    • 8× Gigabit PoE+ Ports, 2x Gigabit Non-PoE Ports
  • Number of simultaneously connected devices (max)
    • 4
  • Manual
    • Yes
  • Access Control List (ACL)
    • Yes
  • Placement
    • Ceiling
    • Ceiling, Wall
    • Pole
    • Pole, Wall
    • Ceiling, Pole, Wall
    • Desk
    • Wall
  • Band steering
    • Yes
  • 5 GHz
    • Yes
  • 2.4 GHz
    • Yes
    • No
  • Maximum data transfer rate (5 GHz)
    • 4324 Mbit/s
    • 2402 Mbit/s
    • 1200 Mbit/s
    • 1201 Mbit/s
    • 2400 Mbit/s
    • 2882 Mbit/s
    • 2900 Mbit/s
    • 4800 Mbit/s
    • 866.7 Mbit/s
    • 867 Mbit/s
  • Maximum data transfer rate (6 GHz)
    • 5764 Mbit/s
    • 5800 Mbit/s
  • Fast roaming
    • Yes
  • Maximum data transfer rate (2.4 GHz)
    • 688 Mbit/s
    • 574 Mbit/s
    • 1148 Mbit/s
    • 575 Mbit/s
    • 300 Mbit/s
    • 450 Mbit/s
  • 6 GHz
    • No
    • Yes
  • Quantity per pack
    • 1 pc(s)
  • Auto Wireless Distribution System (WDS)
    • Yes
  • Power over Ethernet (PoE) type supported
    • Passive PoE
    • PoE+
    • PoE++ (4PPoE)
    • Active PoE, Passive PoE
  • USB version
    • 2.0/3.2 Gen 1 (3.1 Gen 1)
  • Transmitting power (CE)
    • 20/23 dBm
    • 23 dBm
  • Bluetooth version
    • 5.2
    • 5.4
  • Mounting brackets included
    • Yes
  • Mounting bracket(s) included
    • Yes
  • Frequency band
    • 2.4 - 5 GHz
    • 2.4 - 6 GHz
    • 2.4 GHz
    • 2.4/5 GHz
    • 5.15 - 5.85 GHz
  • DC input voltage
    • 53.5 V
    • 54 V
    • 12 - 57 V
    • 48 - 57 V
    • 44 - 57 V
    • 48 V
    • 52 - 57 V
    • 55 V
  • Processor model
    • ARM Cortex-A72
  • VLAN support
    • Yes
  • USB ports quantity
    • 1
  • Power consumption (typical)
    • 5 W
    • 10 W
    • 10.15 W
    • 16 W
    • 19 W
    • 2.5 W
    • 206.5 W
    • 4.75 W
    • 60 W
    • 90 W
  • Control display unit
    • No
  • Input current
    • 0.3 A
    • 1.31 A
    • 4 A
    • 1.2 A
    • 2.43 A
    • 2.5 A
    • 0.81 A
    • 1 A
    • 1.1 A
    • 1.25 A
    • 1.3 A
    • 1.35 A
    • 2.22 A
    • 6.3 A
  • DC voltage range
    • 12 V
    • 44 - 57 V
  • Number of users
    • 100 user(s)
    • 1020 user(s)
    • 250 user(s)
  • Spread spectrum method
    • OFDMA
  • BeamForming
    • Yes
  • Syslog
    • Yes
  • Number of SSID supported
    • 16
  • Basic switching RJ-45 Ethernet ports quantity
    • 8
    • 24
    • 5
    • 10
    • 6
    • 16
    • 18
    • 26
    • 48
    • 25
    • 4
    • 44
  • Basic switching RJ-45 Ethernet ports type
    • Gigabit Ethernet (10/100/1000)
    • Fast Ethernet (10/100)
    • 2.5G Ethernet (100/1000/2500)
  • Power over Ethernet (PoE) ports quantity
    • 4
    • 8
    • 24
    • 50
    • 12
    • 16
    • 26
    • 28
    • 3
    • 48
    • 5
    • 7
  • Power connector
    • DC-in jack
    • AC-in jack
    • AC/DC
  • Power over Ethernet (PoE) voltage range
    • 10 - 30 V
  • MIMO type
    • Multi User MIMO
  • Harmonized System (HS) code
    • 85176990
    • 301802749
    • 85044095
  • Mean time between failures (MTBF)
    • 1000070 h
    • 1255904 h
    • 1641000 h
    • 1730334 h
    • 1749682 h
    • 200000 h
    • 2021885.87 h
    • 214.388 h
    • 255003 h
    • 268.305 h
    • 298.735 h
    • 320156 h
    • 394.499 h
    • 502509 h
    • 533086 h
    • 587477 h
    • 587922.31 h
    • 729258 h
    • 800259 h
    • 858634 h
    • 888495 h
    • 954.032 h
  • Routing protocols
    • OSPF
    • OSPFv2, OSPFv3, RIP-2
  • Full duplex
    • Yes
  • Flow control support
    • Yes
  • Transmitting power
    • 26 dBmW
    • 27 dBmW
  • Channel bandwidth
    • 80 MHz
  • Master (outer) case gross weight
    • 1.3 kg
    • 13.7 kg
    • 6.37 kg
    • 9 kg
  • Products per master (outer) case
    • 5 pc(s)
    • 7 pc(s)
    • 8 pc(s)
  • Master (outer) case width
    • 232 mm
    • 283 mm
    • 315 mm
    • 323 mm
  • Master (outer) case length
    • 415 mm
    • 483 mm
    • 500 mm
    • 558 mm
  • Master (outer) case height
    • 275 mm
    • 282 mm
    • 283 mm
    • 332 mm
  • Plug and Play
    • Yes
  • Pret
    -

Retelistica, Power over Ethernet (PoE): Yes

Filtreaza 1
Switch Hikvision DS-3T0510HP-E/HS, 8-Port, PoE
Switch Hikvision DS-3T0510HP-E/HS, 8-Port, PoE
1.599,99 RON
Switch Hikvision DS-3T0506HP-E/HS, 4-Port, PoE
Switch Hikvision DS-3T0506HP-E/HS, 4-Port, PoE
875,99 RON
HPE Aruba Networking CX 6200F 24G Class4 PoE 4SFP+ 370W Switch
HPE Aruba Networking CX 6200F 24G Class4 PoE 4SFP+ 370W Switch
28.856,99 RON
Switch 24 porturi POE Gigabit, Hikvision DS-3E2528P(B)(O-STD), Full Managed, 24 x Gigabit Poe electrical ports si 4 x Gigabit combo ports, SwitchingCapacity 336 Gbps, Packet Forwarding Rate 51 Mpps,putere POE 370 W, maxim 30W per port, Software
Switch 24 porturi POE Gigabit, Hikvision DS-3E2528P(B)(O-STD), Full Managed, 24 x Gigabit Poe electrical ports si 4 x Gigabit combo ports, SwitchingCapacity 336 Gbps, Packet Forwarding Rate 51 Mpps,putere POE 370 W, maxim 30W per port, Software
5.423,99 RON
ZYXEL GS1915-8EP 8GB HYBR POE NEBULA SW
ZYXEL GS1915-8EP 8GB HYBR POE NEBULA SW
744,99 RON
Switch 4 porturi PoE Hikvision DS-3E1106HP-EI 4 × 100 Mbps PoE RJ45 ports, 2 × 100 Mbps network RJ45 ports,IEEE 802.3at/af/bt standard for PoE ports,6 KV surge protection,AF/AT camera can reach up to 300 m in extend mode,Switching Capacity 1.2 Gbps,
Switch 4 porturi PoE Hikvision DS-3E1106HP-EI 4 × 100 Mbps PoE RJ45 ports, 2 × 100 Mbps network RJ45 ports,IEEE 802.3at/af/bt standard for PoE ports,6 KV surge protection,AF/AT camera can reach up to 300 m in extend mode,Switching Capacity 1.2 Gbps,
471,99 RON
Switch 8 porturi PoE Hikvision DS-3T1310P-SI/HS prezinta 8 × 10/100 Mbps PoE port,1 × 1 Gbps RJ45 port,1 × 1 Gbps fiber optical port, RJ45 ort,full duplex,MDIMDI-X adaptive, IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3z,IEEE 802.3x,MAC Address Table 16
Switch 8 porturi PoE Hikvision DS-3T1310P-SI/HS prezinta 8 × 10/100 Mbps PoE port,1 × 1 Gbps RJ45 port,1 × 1 Gbps fiber optical port, RJ45 ort,full duplex,MDIMDI-X adaptive, IEEE 802.3,IEEE 802.3ab,IEEE 802.3u,IEEE 802.3z,IEEE 802.3x,MAC Address Table 16
1.459,99 RON
Switch PoE Hikvision DS-3T1306P-SI/HS: 4 × 10/100 Mbps PoE port,1 × Gigabit RJ45 port,1 × Gigabit fiber optical port, PoE: Ports 1 to 4 maxim 30W, buget PoE 60W, tensiune alimentare: 48VDC, 1.36A, dimensiuni: 158.00 mm × 101.20 mm × 31.60 mm, greutate:
Switch PoE Hikvision DS-3T1306P-SI/HS: 4 × 10/100 Mbps PoE port,1 × Gigabit RJ45 port,1 × Gigabit fiber optical port, PoE: Ports 1 to 4 maxim 30W, buget PoE 60W, tensiune alimentare: 48VDC, 1.36A, dimensiuni: 158.00 mm × 101.20 mm × 31.60 mm, greutate:
921,99 RON
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
Switch 16 porturi POE Hikvision DS-3E1318P-EI(B), L2, Smart Managed, 16 × 100 Mbps PoE RJ45 ports si 2 × porturi gigabit, Putere PoE 230W, maxim 30W per port, Extend mode - pana la 300 metri, Switching capacity 7.2 Gbps, Visualized Topology Management,
2.206,99 RON
Access point ZyXEL NWA55AX, WiFi 6, Dual Band
Access point ZyXEL NWA55AX, WiFi 6, Dual Band
745,99 RON
Rezultate de la 73 la 82 din 82
  • 1
  • 2
  • 3
  • 4

Branduri

  • TP-Link
  • Bitdefender
  • HIKVISION
  • ASUS
  • D-LINK
  • ARUBA NETWORKS
  • UBIQUITI
  • APPLE
  • DELL
  • LENOVO
  • HP
  • ACER
  • MICROSOFT
  • SAMSUNG
  • LG
  • SONY
  • TCL
  • ALLIED TELESIS
  • GIGABYTE
  • AOC
Despre noi
  • Termeni si conditii
  • Confidentialitate
  • Politica de Cookies
  • Harta site
Asistenta
  • Contacteaza-ne
  • Intrebari frecvente
  • ANPC
  • Solutionarea litigiilor
  • Informatii legale
Cont client
  • Contul meu
  • Inregistrare
  • Istoric comenzi
  • Produse favorite
  • Metode de plata
  • Transport si retururi
Aboneaza-te la newsletter
Fii la curent cu toate promotiile si produsele noi din shop!
NETOPIA Payments
Solutionarea Alternativa a Litigiilor
Solutionarea online a litigiilor
© IT Devices 2026 Magazin online creat cu MerchantPro